Page 1 of 16 123456 11 ... LastLast
Results 1 to 20 of 306
  1.    #1  
    Use the Anticipation Thread until the new webOS is released.

    Please post your feedback about the new webOS update into the appropriate forum:

    webOS 1.4.5 Discussion - all general discussion

    webOS 1.4.5 New Features & Changes - only post new features & changes found

    webOS 1.4.5 Patch Discussion - posts specifically about patches

    webOS 1.4.5 Issues - issues with webOS only. Post App problems in their threads.

    webOS Updates
    The developers tell us that you may not need to remove the new AUPT patches before the update but you still need to remove any themes and you MUST REMOVE ANY OVERCLOCK PATCHES.

    Remove all Patches and Themes
    Using WebOS Quick Install:
    1. Remove themes. Click ToolsThemer Revert to Default
    2. Remove all patches. Click ToolsTweaksRun EPRLuna Restart

    Using Preware:
    1. Remove themes. Tap Installed Packages Theme → Tap your theme → Remove → OK OK
    2. Remove all patches. Tap List of Everything then type "emergency" and
    tap Emergency Patch RecoveryInstall

    Please include your carrier, phone model, when the problem occurred, what you were doing, etc.
    Last edited by bevcraw; 08/11/2010 at 06:37 AM.
  2. #2  
    i'm on 1.4.5 and several users besinde me notice a bug in the Notes in your Contact having a < br > tag instead of linebreaking.

    Using echo as contact as contact account. Could be with other profiles too.
    webOS 1.4.5: Bugs - Software - Nexave Palmforum

    can anybody not on early 145
    release of O2 germany confirm this?
  3. #3  
    It works prior to updating to 1.4.5. Possibly a bug within 1.4.5. I'll pass this info along.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #4  
    Nice that you're still with us, HardBeatZ
  5. #5  
    can anyone confirm if the mobile hotspot is still working after the 1.4.5 update or not?
  6. #6  
    working in germany gsm o2 just fine.
  7. #7  
    Palm has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #8  
    After trying to update, this is all my phone says with a giant "!"

    I take it the update borked my phone?
  9. #9  
    yep.....doctor time
  10. #10  
    probably didnt bork your phone. that's pretty much impossible. if you post some details someone can probably help you. or you can doctor your phone and try again
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  11. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #11  
    Not bricked, just bad install ...the "www.palm.com/ROM" points you to the webOS Doctor page, which is a factory recovery tool. Unfortunately, if you're on Sprint, they haven't updated the Doctor to the latest 1.4.5 version yet, so you'll have to recover with the 1.4.1.1, then update from the phone to 1.4.5 all over again...
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  12. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #12  
    Okay, I doctored the phone... I didn't realize I wouldn't lose my pictures, movies, and songs so that was a pleasant surprise!

    Downloading 1.4.5.... again.
  13. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #13  
    Quote Originally Posted by JTH182 View Post
    Okay, I doctored the phone... I didn't realize I wouldn't lose my pictures, movies, and songs so that was a pleasant surprise!

    Downloading 1.4.5.... again.
    The Doctor doesn't touch the personal USB partition...a very welcome surprise for you indeed
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  14. #14  
    I get an error saying please turn off airplane mode to use this feature. Does this happen to anyone else?

    And yes, airplane mode is off...
  15. #15  
    Do a battery pull and try again..
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  16. #16  
    When I got that error I was using wifi. I turned wifi off and used the evdo signal and it worked fine. I was then able to use it via wifi again.
  17. #17  
    my experience was the opposite. Sprint TV on my Pixi ran faster and smoother with no pauses or hiccups.
  18. TOOLEY's Avatar
    Posts
    190 Posts
    Global Posts
    308 Global Posts
    #18  
    Sprint Tv works without a problem, and has smoothen out.
  19. #19  
    Quote Originally Posted by mamouton View Post
    When I got that error I was using wifi. I turned wifi off and used the evdo signal and it worked fine. I was then able to use it via wifi again.
    I had no idea it runs over Wifi!
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  20. #20  
    Mine isn't. When I open it, I just get a blank white screen.
Page 1 of 16 123456 11 ... LastLast

Tags for this Thread

Posting Permissions