Page 3 of 16 FirstFirst 12345678 13 ... LastLast
Results 41 to 60 of 306
  1. cezasf's Avatar
    Posts
    86 Posts
    Global Posts
    130 Global Posts
    #41  
    Well if the 1.4.5 update was to bring us to another Version it didn't on my Pre. Still showing V1.5 fro Sprint Tv and it works fine now, had a hiccup the first time I started it after update but runs smoothly now.
  2. dizzwave's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #42  
    Quote Originally Posted by rivum View Post
    how do you manually update the autocorrect file?
    i'm getting real tired of it changing "surprise" to "surprize" on me...
    There's a file at
    /etc/palm/autoreplace/[your region, e.g. en_us]/text-edit-autoreplace

    Take a look at that... You'll need Terminal (available from Preware) and some basic unix skills.
    First mount the file system as read-write.. Then vi into the file.. save it.. and don't forget to mount as read-only when you're done.
  3. rivum's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #43  
    Quote Originally Posted by dizzwave View Post
    There's a file at
    /etc/palm/autoreplace/[your region, e.g. en_us]/text-edit-autoreplace

    Take a look at that... You'll need Terminal (available from Preware) and some basic unix skills.
    First mount the file system as read-write.. Then vi into the file.. save it.. and don't forget to mount as read-only when you're done.
    yeah, i found this thread in the meantime: http://forums.precentral.net/canuck-...internalz.html

    actually, you don't need to go through terminal - it can be edited right through internalz (putting in master mode to allow you to read/write the file)

    thanks all the same!
  4. #44  
    If anyone posts a bug they would like to point out that is occurring in 1.4.5. There is a few things I would like to point out.

    First is an easy template that helps us identify as much information about the device as possible.

    1. What is the bug you are experiencing? (As much detail as possible)
    2. What steps can you take to replicate the issue?

    Device information

    Device:
    Carrier:
    WebOS version:
    Prior webOS version:
    How did you update

    Also log files are tremendous assets to us below are instructions to create a log file. When you create a log file you will need to replicate the issue first also take note as to what time you recreated the issue, log files go back for a while so it's good for us to know where to start looking.

    1. Replicate the issue
    2. Launch the phone application
    3. Type ##LOGS# (#*LOGS#, #*#LOGS#)
    4. Select quick log create



    Once you create the log file I can provide you with an email address to send the log file to. This helps engineering identify what is causing the issue.

    If you would like to report a bug or have any other questions feel free to send me a PM.

    Thank you
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #45  
    Mine works sort of...

    I have version 1.5 still for some reason, and now when I go to watch it cuts in and out, choppy and just doesnt stream well.

    Yesterday before the update it worked fine. Any ideas?


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  6. #46  
    all I can say is I'm a little envious of your tv app. Certainly would have been cool but still hanging on to the invisiblw thread that flash will one day come and that I can just go to the tv channel web site and view shows on-demand
    --edit-- there are no similar apps in Canada and pwnagetv doesn't really cut it
  7. dizzwave's Avatar
    Posts
    98 Posts
    Global Posts
    109 Global Posts
    #47  
    Quote Originally Posted by rivum View Post
    actually, you don't need to go through terminal - it can be edited right through internalz (putting in master mode to allow you to read/write the file)
    Oh cool! Thanks, I haven't tried out Internalz yet....
  8. #48  
    mines working great on my pixi
  9. limoman's Avatar
    Posts
    273 Posts
    Global Posts
    301 Global Posts
    #49  
    Quote Originally Posted by sjocshssr View Post
    Updated my Pre successfully to 1.4.5. Had 100 patches installed. Two patches did not work post upgrade, 1) PDF-Redux and, 2) Bypass-PIN.

    Appreciate any feedback!!
    I can't open any of my PDFs after the 1.4.5 update. I had the PDF Redux patch installed, but after I couldn't open PDFs, I removed the patch, but I still can't open any PDFs. I have over 30 PDFs stored on my Pre that all worked fine before the update.

    Device: Pre
    Carrier: Sprint
    WebOS version: 1.4.5
    Prior webOS version: ? sorry
    How did you update: OTA

    When I launch the PDF program, the list of PDFs on the phone is displayed. But when I select a PDF to open, I get the circle "hour-glass". And it just hangs there with the circle spinning.

    Last edited by limoman; 08/11/2010 at 12:50 PM. Reason: Added more info
  10. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #50  
    Quote Originally Posted by demetry14 View Post
    I have had the 1.4.5 update for less then 1 day now and already see that HPalm did not make the battery better. Does anyone else have a different experience?
    Do you have any patching/kernels added to your phone? Palm is only making those statements based on STOCK devices -not based on adding homebrew patches/kernels/apps....
  11. #51  
    Just something I noticed...if you trying deleting the app or info it shows as SprintTV v1.5. But within the app itself if you go to the drop down menu, and tap on Help, then scroll to the bottom it states:

    palm-sprinttv1.5-3.5.4
    Last edited by DJeremyC; 08/11/2010 at 12:59 PM.


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  12. #52  
    run the emergency fstab fixer
  13. #53  
    Device: Pre
    Carrier: Sprint
    WebOS version: 1.4.5
    Prior webOS version: 1.4.1.1
    How did you update: OTA over WiFi
    ----------

    * After upgrade the phone fails to connect to wireless. The signal strength seems fine but connection isn't happening. We have Protected EAP with WPA2-Etnerprise encryption at work. Before the upgrade it was working fine.

    * I tried connecting at the train via non-authenticated wifi and at home where I have a WPA2 authentication (non-Enterprise) and it seemed working. So the only option is broken is WPA2-Enteprirse. This was definitely wokring in 1.4.1 and 1.4.0.
    Last edited by sleepybubba; 08/12/2010 at 09:59 AM.
  14. #54  
    there was a version of wIRC for 1.4.1.1 and a hybrid version for 1.4.5. If you have the old one that needs the service as well as the app, remove it and get the new one for 1.4.5
  15. #55  
    Per changelog:
    Web

    * If a user enters text in a field on certain websites, the screen focus now remains on the text being entered.

    Posting a response to another thread in precentral, i noticed that the screen focus did not remain on the text I was entering. It does say "certain websites", so does anyone know of these magical websites so I can check it out?
    1.4.5, many patches installed, F105 @1 GHz
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  16. #56  
    The update has totally screwed up the way my Pre is booting.

    If I do a Luna restart, it just hangs over my wallpaper or whatever was opened for a minute or so. Then suddenly, I'll see a boot image grow and explode off the screen, then I am back up and running. No pulsing logo or anything.

    If I do a full device restart, it still hangs for minute, then I get the usual Palm logo, then same thing, no pulsing logo, just the one that enlarges and I am suddenly back up.

    Sprint Pre, 1.4.5 tons of patches, Uberkernel and this happened both before and after they were updated, after adding the 1.4.5
    Sent from my favorite gadget!
  17. #57  
    So after updating I can't send or receive txt messages. Internet and phone calls work fine but all messages fail to send.
    I have a sprint pixi running 1.4.5, updated from 1.4.1. I have tried restarting,and battery pull. Is there anything else I ould try before using the doctor?
  18. #58  
    Quote Originally Posted by verwon View Post
    The update has totally screwed up the way my Pre is booting.

    If I do a Luna restart, it just hangs over my wallpaper or whatever was opened for a minute or so. Then suddenly, I'll see a boot image grow and explode off the screen, then I am back up and running. No pulsing logo or anything.

    If I do a full device restart, it still hangs for minute, then I get the usual Palm logo, then same thing, no pulsing logo, just the one that enlarges and I am suddenly back up.

    Sprint Pre, 1.4.5 tons of patches, Uberkernel and this happened both before and after they were updated, after adding the 1.4.5
    Still doing that, huh? weeeird... Well, the 1.4.5 Doctor is available if you want to try and reload the OS. May be the best option (outside of the fact of reloading all apps/games/patches). Hmmmm
  19. #59  
    Quote Originally Posted by HelloNNNewman View Post
    Still doing that, huh? weeeird... Well, the 1.4.5 Doctor is available if you want to try and reload the OS. May be the best option (outside of the fact of reloading all apps/games/patches). Hmmmm
    I was thinking of trying the option of removing stuff first.

    I don't want to doctor, yet, because I am having trouble getting WebOS QI to work on my mac. In order to reinstall Preware, I would have to wait until my roommate gets home to use his computer and he probably won't be back until much later tonight.

    I am downloading the doctor, just in case, though.
    Sent from my favorite gadget!
  20. #60  
    How long has 1.4.5 been taking for most people to download? I'm at work using the hospital's wifi and it still seems to be taking a long time.....
    My device history:

    - Jim J.

    (On Sprint for many years)
Page 3 of 16 FirstFirst 12345678 13 ... LastLast

Tags for this Thread

Posting Permissions