Page 12 of 16 FirstFirst ... 278910111213141516 LastLast
Results 221 to 240 of 306
  1. #221  
    i installed ota update on verizon preplus, now i have no 3g and i cannot reinstall uberkernal and cannot install patches. help!
  2. #222  
    Quote Originally Posted by Mjclaypool View Post
    i installed ota update on verizon preplus, now i have no 3g and i cannot reinstall uberkernal and cannot install patches. help!

    What do you mean "No 3G"?


    M.
  3. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #223  
    Hey guys.. having an issue with my girl's AT&T Pre Plus.

    Searched the forums only found one similar issue but it seemed like it was for a Sprint Pre Plus (ie a hybrid).

    I updated her phone to 1.4.5, removing any patches we're supposed to remove. Everything seemed to work fine but when I go into Preware, all the 1.4.2 patches are listed as up-to-date (when I look at the patches it only suggests 1.4.2 patches) and the app catalog doesn't find any of the new PDK games. When I try to load up Jewels from Preware, the app catalog says it's not available for this version of the OS. I looked at Device info and it says 1.4.5. Anyone else having this problem? I don't want to have to doctor if I don't have to but can't think of anything else.

    Thanks in advance for the help!
  4. #224  
    Unbelievalbe Bad goes to DEAD. I can open the email attached pdfs but when i try to zoom in to read the pdf it goes to a failed to render error!

    Uploaded pdf files fail too. My phone just lost HALF of its document functions. THANKS ALOT <deleted by mod>!!

    http://forums.precentral.net/gsm-pre...explained.html
    Last edited by Motorhead777#WN; 09/15/2010 at 06:16 PM.
  5. #225  
    Doctor back to a previous version and disable OTA update checking.
    Not the answer you want, but it's the only one available right now.
    Last edited by NachoB; 09/20/2010 at 08:00 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #226  
    Wow. First I would have to say I think the tone could be cut back a bit, I know you are frustrated that something doesn't work as it once used to, but Palm doesn't release updates to "break" things.

    If you would like to work with Palm to try to rectify the issue feel free to send me a private message.

    I would love to get a log file from your device after you receive this error message and possibly a sample pdf file that you are experiencing the issue with that way we can attempt to replicate in house.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #227  
    I get the same thing HardBeatZ.
    Last edited by NachoB; 09/20/2010 at 08:00 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #228  
    Hilariousity Ensues...
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  9. DMorrisPE's Avatar
    Posts
    11 Posts
    Global Posts
    14 Global Posts
    #229  
    I reported that my Mobile Hotspot was not working earlier today, BUT... i have got it working again. Here's what I did:
    1. Remove battery, wait the usual 15-30 seconds and re-install battery.
    2. Power-up and start the Mobile Hotspot app. Turn it ON.
    3. There are only 2 settings for Security: Open and WPA/WPA2. Change to the setting not in use. The Pre+ will put up a message "Updating Mobile Hotspot". It should now work. Test it with your laptop or whatever Wi-Fi device you have.

    If it connects, then switch to the other Security setting and you should get the Updating... message. You now have both settings updated and both should work.

    If they are now working, change to the one that you normally use.
    Doug

    "Call me anything you want - just not late for dinner."
  10. #230  
    I am having problems loading patches back on after the update. I get the following error message:

    Failed
    -1: Unable to run command: /usr/bin/curl --create-dirs --insecure --location --fail --show-error --output /media/internal/.developer/org.webosinternals.patches.app-launcher BLAH BLAH followed by the name of the patch

    I'm trying to reinstall patches that shouldn't have been affected by the update but i'm wondering if i should remove and reinstall preware to see if that fixes it.

    new games such as Tilestorm worked just fine when installing

    any thoughts?
  11. #231  
    Quote Originally Posted by NachoB View Post
    I get the same thing HardBeatZ.
    So these PDF's used to work fine in 1.4.1. and since updating to 1.4.5. don't work right? Just want to make sure I'm understanding that correctly.

    I'll send you with a PM on how to create a log file and where to send the log file and a sample PDF file. I can then get this data to our engineering department and they can take a look at what's going on.

    Although there may be more "pressing" bugs I can say that if we identify something that broke with an update we try to prioritize that issue pretty high.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  12. #232  
    I am also getting more failure to renders. I thought it was the filename so I change those but it didn't make the error go away.
  13. #233  
    Quote Originally Posted by HardBeatZ View Post
    So these PDF's used to work fine in 1.4.1. and since updating to 1.4.5. don't work right? Just want to make sure I'm understanding that correctly.
    Honestly, I think I've seen this same error on 1.4.1.1 but I'm not positive as I don't do much PDF viewing actually. And prior to reproducing the error today, I don't recall what file I was viewing before that was causing this same issue.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  14. #234  
    Same thing here. PDF that opened fine prior gives me a render error. I only have 2 PDFs right now. One does it, one does not.

    Sprint Pre on 1.4.5.
  15. #235  
    Quote Originally Posted by insane42 View Post
    Same thing here. PDF that opened fine prior gives me a render error. I only have 2 PDFs right now. One does it, one does not.

    Sprint Pre on 1.4.5.
    If you want, PM me and I can give you an email address to send me a copy of a PDF that doesn't open for you. I can see if it opens for me on my Sprint Pre.
  16. #236  
    Well, HelloNNNewman can open my PDF. =/ erg...
  17. #237  
    His PDF opened with no problem on my Sprint Pre. I did get an rendering error when I zoomed in and tried to move the file around - I guess it hadn't finished rendering yet (kinda slow). Seems like rendering has issues after this update on Sprint too (but files open).

    But other than that, the 3 page file opened fine. Looks like HBZ needs to take a look all of your log files to narrow down what's going on with that particular update.
    Last edited by HelloNNNewman; 09/15/2010 at 02:29 PM.
  18. #238  
    Quote Originally Posted by Xanadu73 View Post
    What do you mean "No 3G"?


    M.
    what I meant was that I could not get a data connection other then wifi. But I figured it out. I still cannot install patches. I keep getting ipk errors.
  19. #239  
    I am also having problems with PDF since the update of my Sprint Pre. I can open the document and zoom once, then the render fails.
  20. #240  
    I'm running F105 Thunderchief and it seems to occur more often for me if I have my phone sitting on the TouchStone. Guess it doesn't like running at 500mhz.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Tags for this Thread

Posting Permissions