Page 7 of 7 FirstFirst ... 234567
Results 121 to 138 of 138
  1. #121  
    I resolved my patch problem by following Pip's advice:

    Update your preware saved package list.
    Run emergency patch recovery from preware, (search list of evrything)
    Restart
    Open preware, saved package list, check you want all your patches. Hit install all

    Pip

    http://forums.precentral.net/palm-pr...ml#post2608124
  2. #122  
    Thank you Speed and Pip. It worked. I am continually amazed at the Palm community. Post a question, answered in less than 5 minutes!!!
  3. #123  
    the epr isnt working to remove all the patches i tryed to do it one at a time some patches remove others stay so i ran the epr and it says the patches were remove but they are still there. any sugsestions
  4. #124  
    Quote Originally Posted by icecolled View Post
    the epr isnt working to remove all the patches i tryed to do it one at a time some patches remove others stay so i ran the epr and it says the patches were remove but they are still there. any sugsestions
    Which patches are still there?
  5. #125  
    I got a replacement Sprint Pre (new, not refurb), updated it to 1.4.5, and cannot install UberKernel. It reads "Success" but then aborts. In the IPKG log, it reads "Kernel not compatible with this WebOS version, aborting." Anybody know what to do?

    --Mike
    Last edited by musenu; 08/24/2010 at 09:45 AM.
  6. #126  
    Quote Originally Posted by musenu View Post
    I got a replacement Sprint Pre (new, not refurb), updated it to 1.4.5, and cannot install UberKernel. It reads "Success" but then aborts. In the IPKG log, it reads "Kernel not compatible with this WebOS version, aborting." Anybody know what to do?

    --Mike
    I figured it out. Because I just got the phone, it was not backed up since activation. For whatever reason, there must be some sort of cache from the original OS version, so when I hit backup, suddenly 28 patches required an update. After those updates, the kernel installed fine. Weird, huh?
  7. #127  
    so heres the deal. I updated to 1.4.5 3oday. Only have 11 patches so I figured it would be fine. I didn't realize the multi mod patch was a problem patch. Now it won't update, and won't let me uninstall. There's no saved package list in my preware for some reason, so I can't save them, remove them all, and reinstall. How do I fix this, and why do I not have a saved package list in preware?
  8. #128  
    Dude i had the same problem with the verizon gps fix patch and a few others. I ran the emergency recovery tool thing too. I ended up just deleting my backup, secure full erasing and running the webos doctor for 1.4.5. Now everythings mint, except hide vz nav, additional contact labels and another patch or two don't work. The aGPS fix patch doesn't seem to be working either. Gah!
    Verizon Pixi Plus on 1.4.5 w/ Preware
  9. birchasr's Avatar
    Posts
    40 Posts
    Global Posts
    55 Global Posts
    #129  
    What version of Preware are you running? For me the saved package list is in the drop down menu in the upper left hand corner. I had the same problem. There is a thread describing how to fix this issue though. I believe the steps are:

    1. Update saved package list.
    2. backup saved package list with Save/Restore App
    3. Run EPR (Emergency Patch Removal) in preware
    4. Luna Restart
    5. Reinstall patches from the saved package list.

    I'll see if I can find the thread that describes this in more detail.

    Edit: Here's the link to the thread I was talking about: http://forums.precentral.net/webos-p...ta-update.html
    Last edited by birchasr; 08/31/2010 at 04:28 PM.
  10. #130  
    I got it figured out. I ended up just running EPR Then manually reinstalling everything. My preware is now showing the saved package list. The only issue now is the hide vznav patch. It installed properly, but it's not working. Anyone have any info on that?
  11. birchasr's Avatar
    Posts
    40 Posts
    Global Posts
    55 Global Posts
    #131  
    It may just be a place holder. Check the patch description. If it is as soon as the actual patch is available for 1.4.5 it will show up as an update in preware
  12. #132  
    alright. Sweet. Guess everything is working fine then. Thanks dudes. I'm new to the whole homebrew thing, but I'm pretty tech saavy, so I hope I'll learn fast.
  13. #133  
    this might sound stupid,
    but could someone point me in the right direction for overclocking my palm pre? not palm pre plus
  14. #134  
    Installed update. All but three patches updated:

    enable Verizon aGPS
    Named pages in launcher
    SMS Tone Per Contact 2

    all 32 others that reported needing updates worked. The above three now throw IPKG errors trying to update or remove. This happened last time with virtual keyboard and sms tones per contact. Updates fixed both after about two weeks.
  15. #135  
    ...thanks to the directions for EPR- swiped (deleted) all patches, and UberKernel....downloaded the 1.4.5 update (timeconsuming but oh well)...couldn't use the "Saved" command for the patches..so used the PreWare/AvailablePackages/Patches, as well as UberKernel to reinstall - about 20 or so...mostly camera/phone/mail tweeks. Works like a champ now...except

    "Auto BC in Reply" patch for mail program freezes mail response.

    Still superfast (1ghz), and great! Thanks to HomeBrew community, and shout out to Robataille/Whitby for all their work....
  16. #136  
    I updated my preware but two things will not update nor delete... "Multi Mod" or "Named Pages in the Launcher" is there something I need to do to get rid of them and reinstall?
  17. #137  
    ***Edit*** Nevermind, I figured it out on my own by using the Themer tool in the menu bar. Thanks anyways!

    Hello all, I am new to the Pre and have only had it about 2 weeks. I have been reading a lot here and have gotten pretty familiar with it. I really like it so far.

    I installed Preware the other day, along with about 30 patches and apps, then yesterday I updated to 1.4.5. Everything seems to be working with the exception of one patch, the iPhone-Black-Launcher-2 won't come back on. I am using the webOS Quick Install, but I keep getting an error saying that another theme is already installed, but there isn't one, as far as I can tell. I've checked all my apps and patches and don't see anything related to themes. Any suggestions? I really love the Black background of that patch, it matches the frame almost perfectly.
    Last edited by yugopalmguy; 10/10/2010 at 09:11 AM.
  18. #138  
    Is there a patch for this?

    Back with my older Palm units, I can copy and paste ONLY a certain portion of a message or notepad or any other document.

    Now, my Palm Pixi Plus merely allows me to copy the whole message or document or notepad detail.

    Is there a patch that will allow me to copy just a portion by dragging my finger and highlighting a certain portion only?

    Thanks in advance
Page 7 of 7 FirstFirst ... 234567

Posting Permissions