Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 138
  1. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #41  
    Named Pages in Launcher wouldn't update or uninstall for me, so I deleted the following patches:

    • Advanced Launcher Options
    • Enable Add/Delete Pages
    • Date as Carrier String
    • Faster Card Animations
    • Ringer Switch Icon
    • Glass Effect
    • Add Bing and Yahoo and Remove Twitter


    I tested the Named Pages update after deleting each patch, but the problem persisted. It wasn't until I removed the "Add Bing..." patch that Named Pages updated. I have reinstalled the other patches, and all is well.

    I hope this helps someone else.
  2. #42  
    I only deleted my theme before installing 1.4.5. Now it looks like none of my patches are working. I go to Preware and try to remove and reinstall but they'll only remove. I guess I'll have to Dr. it.

    Just a heads up though to everyone else. Remove everything first!


    EDIT* Went to Preware and there were available updates for everything. Downloaded the updates, did a luna restart and everything was perfect.
    Last edited by drkno; 08/12/2010 at 11:32 AM.
  3. #43  
    Yeah I've also have done my wifes phone and have found that my earlier thought on the Named Pages patch doesn't always work. I had to almost delete all her patches before it allowed me to update. It was the Add Bing Yahoo patch. So it seems that this is a cool patch with major headaches since it's conflicting with many other patches and not just launcher patches. Please fix because it is a cool patch. If I have this issue on other updates will not use it anymore. Good luck my Pre peeps on finding your conflicting patch.
    Last edited by Wayne173; 08/11/2010 at 11:46 AM.
  4. #44  
    Not the add Bing Yahoo patch here. Same issue. Guess I'll just have to remove all patches and reinstall one-by-one.

    Sometimes I get spoiled by Preware and patching, then in one fell swoop, it smacks me back to reality.

    Still love it though.
  5. Mikest's Avatar
    Posts
    429 Posts
    Global Posts
    893 Global Posts
    #45  
    Im also having the Govnah issue. It says the Uber Kernel is there but I cant select anything but the palm default.

    edit: Well I looked on preware and even though I downloaded the Kernel it wasnt listed as installed. Installed it again and now it works. As usually likely operator error to blame.
    Last edited by Mikest; 08/11/2010 at 12:04 PM.
  6. adamf663's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #46  
    After I installed webos 1.4.5.1, Preware was able to do updates on all my previously applied patches with one exception:

    For the patch "No Auto-Off While Charging", it won't update, getting a patch error "Unable to run command IPKG_OFFLINE_ROOT=... Unreversed patch detected Ignore -R [n] Apply anyway? [n] 2 out of 2 hunks ignored -- saving rejects..."

    However I can't uninstall it either getting a similar error.
  7. #47  
    it's the same for me . If you go look in the screen and lock menu . The function(option switch) for this patch is still there and either palm added the fuction or epr did not delete it. I als had this happen with add charater counter (edit) in text messaging with the same results , counter is still there but it looks like it was added into the new update.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #48  
    I have this patch and it updated fine on my pre but I updated my daughters pixie for her and this patch will not update or remove on her device.
  9. #49  
    you guys should switch to the "advanced configuration for app launcher" patch it has all the launcher patches built into 1 patch that you can control the options for separately, plus it updated fine for me, and you don't have to worry about conflicts
  10. #50  
    I too am having the same error issues, however i do not have the Bing/Yahoo patch installed. I cannot update or remove either the Named Pages in Launcher app or the Enable Add/Delete. I've removed Wrap pages, Reset Scroll Position and Gesture tap. Lunar reboot. Still can't update/remove those two aforementioned apps. Preferable, i would like to install Advanced Configuration for launcher pages, but apparently it conflicts with the apps i can't remove. I've taken out the battery, i've restarted. I have a few other Launcher Apps on Pixi that i'm going to take off one by one, but if anyone knows the culprit before i do that, please let me know. here is what i have left to remove:
    4x4 v4 no arrows & more
    No arrows or fade bar
    Hide Nascar and Hide NFL
    Hide Quicklaunch in launch only

    Any help truly appreciated, as i have been trying to install Advanced Config for weeks now and can't seem to figure out what's wrong. thank you.
  11. #51  
    hey drkno,i left everything,including uber,and 70 patches,and all updated with out a hitch.went into preware,hit update all, and all updated. Just because something went wrong on yr end,u should not tell all people they should remove everything. I bet you just needed to update yr preware feeds and then all yr patch updates would have shown up in preware.
  12. #52  
    I updated my Sprint Pre to 1.4.5 with no issues following these steps:

    1) Open Preware. Update feeds. Write Saved Package List.
    2) Download 1.4.5 and install
    3) Once the phone turns on again (it takes a while), open Preware, then UPDATE FEEDS.
    4) Update UK and reboot
    5) Open Preware again
    6) Update 40 patches
    7) Luna Restart
    8) Open Preware and apply Fstab Fixer
    9) Luna Restart
    10) - Enjoy the phone with no issues, including UK/Govnah and Mobile Hotspot.

    Preware, webOSInternals, Rod, Jason and everyone else involved with the patching system, AUPT, fstab fixer, etc are the bomb and we should all make another donation to them for the work they provided to make this the smoothest update so far.

    As far as themes are concerned, I have never put a theme on my phone cuz I don't necessarily trust them, or that they will remove fully. It is likely issues with themes or conflicting patches that seem to be the errors here, not Preware, webOSInternals, or the rest of those guys who work really hard to give us the best mobile experience on any platform.
  13. #53  
    All of my patches work fine with the exception of one: 'Named Pages in the Launcher'

    I can't update or delete that particular patch. Here is the Log File I get:
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-named-pages-in-the-launcher.prerm 2>&1
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/app-info-assistant.jsjsjs.$rej$
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs.$rej$
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    8 out of 8 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/views/launcher/dialogs/app-info.html.rej
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/views/launcher/launcher-scene.html.rej
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/sources.json.rej
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej
    Anyone have a clue?
  14. #54  
    Quote Originally Posted by rlangley21 View Post
    It is likely issues with themes or conflicting patches that seem to be the errors here, not Preware, webOSInternals, or the rest of those guys who work really hard to give us the best mobile experience on any platform.
    Right, and no one has blamed them at all. I, as are others, are simply stating we're having problems. This happened to me during the last Palm update with a different patch and I had to remove all my patches and reinstall. So, yes, it probably is a patch conflict since I have never downloaded a theme and I've had my Pre (2nd one) since September `09. Since I access patches through Preware, naturally I'll ask the question to the Preware guys because they'll be most likely to have an answer (this is also why I posted the error log).

    Apparently, it's not just me having an issue, so I'd love for someone smarter than me to come up with a solution aside from visiting the Doc and/or removing and reinstalling all patches.
  15. #55  
    This was one of the patches that did not play nice with the OTA upgrade that you were to remove prior to the upgrading to 1.4.5 There was a thread posted on what patches and kernals to remove.
  16. #56  
    it's still there in my phone so I'm not worried about it lol if I have to I will doctor it later on
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. Corrosive's Avatar
    Posts
    7 Posts
    Global Posts
    79 Global Posts
    #57  
    I am only having an issue with the SMS Tone per contact patch...
  18. #58  
    My error is with the Govnah app. I updated all current patches under WOSQI -- all but SMS Tones Per Contact upgraded to compatible with 1.4.5. I also upgraded to the new Uber Kernel but the Govnah app won't let me see my old profiles, won't let me change my Profiles (keeps saying that the profile is UNKNOWN) and won't apply the changes that I pick (Fixed Speed 800 Mhz; On-Demand, etc.) ALL keep showing up as UNKNOWN.

    Thoughts?
  19. #59  
    Quote Originally Posted by vbockius View Post
    you guys should switch to the "advanced configuration for app launcher" patch it has all the launcher patches built into 1 patch that you can control the options for separately, plus it updated fine for me, and you don't have to worry about conflicts
    for sure, the new patch that combines all of the great functions of those individual launcher patches all together.

    http://m.forums.precentral.net/webos-patches/250047-advanced-configuration-app-launcher.html

    it's rare that it conflicts with anything so your best bet is to switch over to ACfAL (Advanced Configuration for App Launcher)
    sj
  20. #60  
    Removed by brute force...

    Just wanted to update - I finally was able to remove the "Named Pages in the Launcher" patch but I had to use WOSQI to delete half of my patches before I was finally able to dump that one. Sorry to say that I'm not sure exactly which patch was conflicting with it because I didn't want to wait and finesse my way through removing one and testing and repeating. At least I now know it is able to be removed!
    Last edited by HelloNNNewman; 08/11/2010 at 01:21 PM.
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions