Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    My Sprint Pre makes an awful static/crackling sound whenever I try to make a call, whether its on speakerphone or just the regular speaker.

    Is there anything that can be done to fix it?

    I suspect I'm out of warranty, as I originally got Pre June 2009, although this current one is a replacement from December 2009... :/
  2. #2  
    And it just now started making this noise?
  3.    #3  
    it's been going on for a little less than a week.
  4. #4  
    What trouble shooting steps have you already taken?
  5.    #5  
    I've reset the phone numerous times, tried making calls with Wifi on/off, updating the PRL and the network settings. I've also tried turning data usage off and changing the voice network to sprint only.
  6. #6  
    speaker issue? triple-check by using a headset, such as the one included with the Pre
    service issue? see if you get the exact same noise in another part of town
    dirty phone? call your local telephone sanitizer (or just take it apart and give it a good once-over with compressed air, especially in the headphone jack)
  7.    #7  
    Quote Originally Posted by zParticle View Post
    speaker issue? triple-check by using a headset, such as the one included with the Pre
    service issue? see if you get the exact same noise in another part of town
    dirty phone? call your local telephone sanitizer (or just take it apart and give it a good once-over with compressed air, especially in the headphone jack)
    I get the same issue using the speakerphone too, but music plays fine. I've tried it in different locations around town/the county, and cleaned it out with compressed air.

    I'd try the headset, but I don't one with me and the included one is three states away.
  8. #8  
    Quote Originally Posted by zParticle View Post
    speaker issue? triple-check by using a headset, such as the one included with the Pre
    service issue? see if you get the exact same noise in another part of town
    dirty phone? call your local telephone sanitizer (or just take it apart and give it a good once-over with compressed air, especially in the headphone jack)
    You covered my next suggestions pretty well...

    I was also going to ask if other sounds make the crackle... or if it is only in call.
  9.    #9  
    Quote Originally Posted by bluewanders View Post
    You covered my next suggestions pretty well...

    I was also going to ask if other sounds make the crackle... or if it is only in call.
    Just tried Pandora again to be sure, and it's fine. :/
  10. #10  
    Quote Originally Posted by rouge8 View Post
    I get the same issue using the speakerphone too, but music plays fine. I've tried it in different locations around town/the county, and cleaned it out with compressed air.

    I'd try the headset, but I don't one with me and the included one is three states away.
    You are in a location of the world where a 3.5 millimeter set of headphones is entirely out of the range of possibility?

    Also... have you tried it with bluetooth.

    If all other sounds come out normal then we pretty much know its not your speaker anyway... so it is down to either your service, your phone app, or your radio going bad.

    Since youve tried it all over the place, and called your carrier I assume you can rule that out. Theres no real way to test the radio itself to find out if it is the culprit (at least not if the nearest set of headphones is three states away) which leaves you with the phone app. Have you installed any patches recently... are using an overclocking kernel... have you considered doctoring your phone?
  11.    #11  
    Quote Originally Posted by bluewanders View Post
    You are in a location of the world where a 3.5 millimeter set of headphones is entirely out of the range of possibility?

    Also... have you tried it with bluetooth.

    If all other sounds come out normal then we pretty much know its not your speaker anyway... so it is down to either your service, your phone app, or your radio going bad.

    Since youve tried it all over the place, and called your carrier I assume you can rule that out. Theres no real way to test the radio itself to find out if it is the culprit (at least not if the nearest set of headphones is three states away) which leaves you with the phone app. Have you installed any patches recently... are using an overclocking kernel... have you considered doctoring your phone?
    D'oh, didn't think of regular headphones. Still get static with them though.

    I haven't installed any patches or much at all lately.

    It's not always static though. When I first plugged in the headphones a call was fine, I tried another and it was back to static. Same number, just dialing my voicemail.

    I've considered doctoring the phone, but have been hoping to avoid it.
  12. #12  
    An intermittent problem of that sort will more than likely be a hardware problem... a software problem is usually pretty consistent.

    I would say it is either in your headphone jack or the radio.

    You may need to get it repaired, or replaced... try doctoring the phone anyway... as you should never return a phone that you've home brewed on without doing so first anyway. Then you would know definitively that it is not a software problem.
  13. #13  
    what did you find out? I'm having the same problem now it crakels only during calls no matter if I use the headset, speaker phone or even out of the aux jack. This makes me think its a software thing.
  14. #14  
    i had one that did the same, i called up sprint and they did an advanced exchange.
    Palm prē-ist.
  15. #15  
    I had the same problem. Whether using the headset, speaker, headphone or bluetooth, could not hear calls. It would eventually work again, but happpned frequently. Music and non phone apps worked fine. I had the service plan from Best Buy, and they replaced the phone with a new pre.
  16. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #16  
    were you under warranty yet?? Mine is expired and it doesn't want to work properly!!!!
  17.    #17  
    Quote Originally Posted by mooney101 View Post
    what did you find out? I'm having the same problem now it crakels only during calls no matter if I use the headset, speaker phone or even out of the aux jack. This makes me think its a software thing.
    i got sprint to replace it a few days before my warranty ended.
  18. #18  
    i have the $7 monthly ins. never had an issue with getting a replacement device from sprint tech support level 2 techs, i live over 100 miles (round trip) from a repair center so they just overnight one for free. unfortunately refurbs suck and ive had a ton of them, but its a plus when they throw in there an extra battery for me lol

    either way, just call and ask. level 2 tech support. magic phrase is "advanced exchange"
    Palm prē-ist.
  19. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #19  
    when can you add that protection on to our plans??
  20. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #20  
    This sucks....same issue out of no where. Def a software issue because it happens with Bluetooth also? But then again I shake the crap out of the phone and seems to go away but can't get it to come back by shaking it again...

    Any other suggestion guys?
    Sprint Palm Pre-
Page 1 of 2 12 LastLast

Posting Permissions