Results 1 to 6 of 6
  1.    #1  
    Hi,
    my work email runs on MS 2003 exchange and it looks horrible on the pre. ">" for every line break and no HTML - I have to view as a web page.

    Is there any way around this? My hotmail account looks better, that just shouldn't be. any advice is appreciated, thanks.
  2. #2  
    how did you get it to work with exchange 2003 ? I was told I wouldn't work. I put the password in and it won't connect
  3. #3  
    If you are referring to the format of the email. There is a patch in Preware called Mimic Outlook formating on email replies.
  4.    #4  
    Thanks, I've seen that patch, didn't know if it would help incoming messages, I'll give it a shot.

    boyo,
    just did the normal set up, Sprint pre 1.4.1.1. It's possible our IT upgraded to 2007 and didn't tell anybody, our desktops are still 2003. Either way, the mail on the phone isn't rendering properly.
  5.    #5  
    update: Mimic Outlook replies - only for 2007 exchange.
  6. #6  
    Sprint Pre owner here and I'm on an Exchange 2k3 box and mail comes in fine (we don't use html stationary though) Just performed the normal setup. May have something to do with MIME settings on the server side. Any other Pre owners there that you can confirm the behavior?

Posting Permissions