Results 1 to 7 of 7
  1.    #1  
    My phones netwrk has stopped working. I still have bars, sometimes even 5 of them, but the nly symbol I get is the wifi symbol. No R, 1X, EV, H you name it. I don't know what went wrong with it. Can anyone help?
    Palm is ferret approved.
  2. #2  
    I am having the exact same problem. As far as I know, if happened in the past 24 hours. Palm Pixi on AT&T. What is your carrier?
  3. #3  
    did you both maybe accidentally install the radio always off patch>??? check that or try and turn on airplane mode then off again or install that patch then remove. run EPR, then doctor otherwise...
  4. #4  
    1. No I did not install the radio off patch.
    2. I already tried turning off and on the airplane mode: no change
    3. What is EPR?
  5. #5  
    Quote Originally Posted by adampre1 View Post
    I am having the exact same problem. As far as I know, if happened in the past 24 hours. Palm Pixi on AT&T. What is your carrier?
    I found your problem

    In all seriousness, it's most likely an ATT issue. Their service went out here about 3 weeks ago for about 10 hours.
    Last edited by NachoB; 07/06/2010 at 01:47 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6.    #6  
    I'm on sprint right now. I've tried turning airplane mode on and off before but it doesn't work.

    Radio off patch isn't installed.
    Last edited by mluther; 07/06/2010 at 04:28 PM.
    Palm is ferret approved.
  7.    #7  
    Strange enough, the problem went away and I got roaming but now it's gone again.
    Palm is ferret approved.

Posting Permissions