Results 1 to 10 of 10
  1. Druding's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
       #1  
    Suddenly (no dropping, no water, no damage) my Pre has begun only working on Speakerphone and not on regular phone mode. I can go into 'Interactive Tests' and test each. If I ONLY test phone the ring no longer sounds and I won't know to answer the phone. Both tests seem to work, but then the phone itself will only work on Speakerphone. If I ONLY test Speakerphone, I can hear the phone ring and when I use it I have to hit the green circle to answer and then wait and hit the lower left corner to go to Speakerphone to hear.
    This is not so pleasant when others are around and I have everyone hearing my conversation.

    I've had the Pre for about a year, but I know my son's Pre went looney and they replaced it - (his screen went out).
    I love my phone, but this has to get fixed.

    Anyone have this happen to them?

    SusanD in No. Calif
  2. Druding's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
       #2  
    Answering my own post - I DID try the tip of shoving a earset jack in and out 50 times - no effect. I don't use earset with my Pre as I have Bluetooth in my Prius.

    I had seen the tip to try this here and it didn't help.

    SusanD
  3. #3  
    try doing what I did.
    call voicemail with headphones in
    after you hear the voicemail greeting, put the call on mute
    unplug your headphones
    and then unmute the call and hang up.
    see if that works
  4. #4  
    my headphone jack gets dirty from time to time. what I do is trim down a q-tip and dip it in 90% alcohol, drip it off and twist it around in there a few times. usually works for me.

    There is a hardware switch in there that gets stuck when dirty.
    AmpachPre, your music your way.

  5. Druding's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
       #5  
    Nope, didn't work, but thanks,
    I'm going to try the alcohol, Qtip method... as soon as I get to a drugstore and buy alcohol and Qtips. LOL

    SusanD
  6. #6  
    Search for the "Ghastly Headset" app in the forums search.
    This app tells you what mode it is in headset or speaker. I used it while plugging/unplugging the headphones to tell when I had gotten the switch unstuck. The wd-40 on the plug(very little) worked for me and it hasn't restuck since.
  7. #7  
    Quote Originally Posted by Druding View Post
    Nope, didn't work, but thanks,
    I'm going to try the alcohol, Qtip method... as soon as I get to a drugstore and buy alcohol and Qtips. LOL

    SusanD
    Just to clarify, I hope you know it's Hydrogen Peroxide is what you need.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  8. #8  
    try this.
    1. Start music app
    2. Plug in headset
    3. Pull headset out
    4. The music should and now it should back to normal.
    this worked for me.
  9. #9  
    I've experienced exaclty the same problem and still don't know how to fix it except touching the speaker icon to let others hear. Perhaps I should return the Pre to the reseller for reparation. Very bad, indeed.
  10. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #10  
    I agree with woodmaster. The Ghastly Headset works well. Search the forums for it, then download and install via WOSQI.

Tags for this Thread

Posting Permissions