Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    hi guys i hate to bug you all with newbie questions but i really can't figure out what i'm doing wrong.

    I'm trying to get preware on my verizon pre that i just got. ok so i downloaded webosdoctor and it installed and its asking me to connect the device. should i connect it? or will it reset everything if i connect the pre?

    second question, after getting webos doc installed i tried running quickinstall on the mac and it says it wont work

    any ideas? i do indeed have java...o.0 i'll try to attach a picture of where i'm at (in the process).

    is it because i'm on a mac? i'm so confused and i'm so sure its something really silly and simple that i'm missing.... help please!
  2. #2  
    I don't think it's because of your mac, I installed mine on a mac, no problems.
  3.    #3  
    Quote Originally Posted by Axmirza2 View Post
    I don't think it's because of your mac, I installed mine on a mac, no problems.
    lol any tips? i really am terribly confused as to y it isn't going smoothly
  4. #4  
    Yeah don't Doctor, instead try to download the latest version of Java, and make sure you have the latest version of WebOS Quick Install and try again.

    (You'll need to plug the pre in to get that one to work though)
  5.    #5  
    ok so software check said i'm uptodate which i assume also means latest java. let me try again
  6.    #6  
    wat i i'm not running snow leopard?

    i have java 1.5 theres nothing after that for me to upgrade to.......is this a problem?
  7. #7  
    Ok, I'm typing from my Pre so my responses may take a bit longer to type lol. I'm also not at my PC so I'm going off of memory here...

    Place the WebOS Doctor file and WebOS QuickInstall.jar into the same folder.

    Open WebOS Quick Install. Go to Tools>Options.

    Click the button that sayd 'Re-attempt Novacom Installation'. Once it's done, your Mac should be ready.

    Put your Pre into Developer Mode. (At the home screen, type "webos06062009"... Or is it "webos20090606"...lol. Try the first one. After you type that, an icon should pop up on the screen label Developer Mode. Tap on it. Tap on the toggle to turn it on and it will reboot your phone.

    After your phone reboots, connect it to your Mac and tap 'Just Charge'.

    In WebOS Quick Install, go to Tools>Device Management. If it opens a window with your phone's info, you are ready to go.
  8.    #8  
    do i run quick install as emulator or usb? i FINALLY got it running lol and do i plug in the pre yet?

    so sorry for my n00bness
  9. #9  
    Here's a good guide for Quick Install:

    http://www.precentral.net/how-add-ho...hes-and-themes
  10. #10  
    Use USB, Not emulator, more details are in the guide above
  11.    #11  
    ok i've made some progress!
  12. #12  
    Heheh I see you chatting for tech support anyway keep us posted, good luck with Preware and all of its wonders!
  13.    #13  
    Quote Originally Posted by Axmirza2 View Post
    Heheh I see you chatting for tech support anyway keep us posted, good luck with Preware and all of its wonders!

    hahaha! me and a friend trying desprately to figure this out lol two heads are better then one right? lol

    we're working on it tho, we're half way there lol quickinstall is finally open i think the phone is plugged in. dev mode is on. o.0 now we'll see if preware can happen lol i shall let you all know, thanks alot for the answers.
  14. #14  
    you can always use Windows/Bootcamp LOL
  15. #15  
    So... It's been a few hours. How's it going?
  16.    #16  
    Quote Originally Posted by Garrett92C View Post
    So... It's been a few hours. How's it going?


    ok so thisi s my problem now i was watching a video and it said when i'm on this list to click package manager service. but it is not listed on the drop down menu. what do i do?

    In the video he also said i cant preware without it i dont know why thats the ONE thing not listed :/ where am i going wrong? mine also lists devtoolbox which his doesn't in the video? should i be concerned?
  17.    #17  
    Quote Originally Posted by Cantaffordit View Post
    you can always use Windows/Bootcamp LOL
    yeah i know but as a mac user i'd prefer to set it all up on the mac side as i use that more often i dont understand y other mac users can set it up and mine is being a pain? lol just bad luck i guess but i just need to learn how to do it properly any tips and advice/directions would be appreciated thanks!
  18. #18  
    Package Manager is now wrapped into Preware, just install Preware.
  19. #19  
    Ah, you're so close!

    Go to the WebOS Internals (Pre) feed. You'll see Preware in there. Package Manager Service is now included in the Preware install.

    Download Preware and install. You're done.
  20.    #20  
    but it isn't on the list, so should i disregard the video and install preware with quick instal? o.0 because the video i'm looking at the guy is on the screen that my screen shot shows and he says to click on package manager and install that BEFOR anything else. so wat do i do skip that? o.0 and just try ti install preware .......???
Page 1 of 2 12 LastLast

Posting Permissions