Results 1 to 8 of 8
  1. alextrox69's Avatar
    Posts
    8 Posts
    Global Posts
    90 Global Posts
       #1  
    I've read all 20 pages of the install thread and after a couple of tries I've got it to work but with very low connectins speeds....download 40kbps upload 75 kbps. Almost unusable. ....while reading the thread I realise there's alot of people with the sam problem I have but there was no answers on how to fix this problem...is there any fix out there or patch to install?. Thanks in advance for anyones help!
  2. #2  
    I'm not sure if this is the answer but do you have the unthrottle patch installed? I remember reading somewhere that the Pre by default only allows 65K or something like that. Maybe the unthrottle patch will fix it. I average about 1.1 when I activate the mobile hotspot.
  3. alextrox69's Avatar
    Posts
    8 Posts
    Global Posts
    90 Global Posts
       #3  
    ive tried if with that path and without that patch and still i get very low speeds....i have no idea what to do ive installed it twice. some one please help!!!
  4. mitchigan's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #4  
    I used to have slow speeds .12Mbps as wel. I then tested it on my wife's laptop and sudenly I had 1.2Mbps! So I knew it was something with MY laptop.

    do I would first check if you have similar slow speeds on another laptop. If you do, then it's your computer. There have been some issues with certain lenovo brand wifi chips & the palm mobile hotspot.

    anyways, I reformatted/reinstaled windows 7 and now I have great speeds on my laptop.
  5. alextrox69's Avatar
    Posts
    8 Posts
    Global Posts
    90 Global Posts
       #5  
    ok well i tested it with 2 different itouchs so for but i will try my moms laptop now and see what happens but i doubt it wil work..
  6. alextrox69's Avatar
    Posts
    8 Posts
    Global Posts
    90 Global Posts
       #6  
    wow... its not even usable on the laptop......this phone really sucks im just about to give up on it....this is ridiculous im on my 3rd phone and nothing ever works right...screw palm
  7. #7  
    mytether.net

    It's simple man - you get what you pay for. Dont go dissing palm because you can't hack their phone properly.

    Are you on VZ? of Sprint?
  8. alextrox69's Avatar
    Posts
    8 Posts
    Global Posts
    90 Global Posts
       #8  
    i already paid and used mytether and it would never work!!

Posting Permissions