Results 1 to 9 of 9
  1. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
       #1  
    So, the problem is that I need to run WebOSDoctor in order to wipe my phone clean and get the universal search working again since it was disabled due to the original 800 MHz patch... The problem I'm running into is that the doctor won't work since my phone is working just fine other than this little problem, so it won't recognize the phone in order to doctor it. When I turn it off it gives me the option of pressing next and proceeding, but as soon as the phone is completely turned on and the progress is about at 4% it suddenly informs me that the phone has been disconnected.

    This is probably a very novice problem, but any help would be greatly appreciated.
  2. #2  
    Try a different USB port or a different PC.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
       #3  
    I did do a search for my problem, but the posts I found offered advice that didn't work. Does the phone have to be ruined in order to doctor it, or can you doctor it when it's completely fine?
  4. #4  
    Quote Originally Posted by Mjb1313 View Post
    I did do a search for my problem, but the posts I found offered advice that didn't work. Does the phone have to be ruined in order to doctor it, or can you doctor it when it's completely fine?
    It does not need to have a "problem" to be doctored. If it can be 'seen', it can be doctored
  5. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
       #5  
    I've tried on two computers and both fail to recognize it after it's completely powered on and the OS is booted up... Any suggestions?
  6. #6  
    Quote Originally Posted by Mjb1313 View Post
    I've tried on two computers and both fail to recognize it after it's completely powered on and the OS is booted up... Any suggestions?
    Is it ONLY the Dr that does not "recognize" the phone? Or, is the phone not being "recognized" by the computers, themselves?
  7. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
       #7  
    I tried that, but it didn't work. Unfortunately, as soon as it got to 4% it stopped. The only difference was that it got stuck on the palm symbol instead of booting up entirely and the doctor failed to recognize it after that.
  8. #8  
    Quote Originally Posted by Mjb1313 View Post
    I tried that, but it didn't work. Unfortunately, as soon as it got to 4% it stopped. The only difference was that it got stuck on the palm symbol instead of booting up entirely and the doctor failed to recognize it after that.
    You keep saying the "doctor failed to recognize it". Is the COMPUTER itself seeing the phone as a usb device or not?
  9. mjb1313's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
       #9  
    I tried everything and multiple times, but it still isn't working for some reason... I'm about to head over to the Sprint store and see if i can't just get a new one. Thanks for the tips guys.

Posting Permissions