Results 1 to 3 of 3
  1.    #1  
    Hello precentral community. This is my very first post.
    I recently purchased and activated my brand new Palm Pre Plus last Saturday and as recently as yesterday installed WOSQI and other goodies, all thanks to a friend who directed me to this forum. Everything went smoothly except for one slight hick up. I just discovered that I can no longer open the url that directs me to my Help, tips, clips and featured pages from my help launcher. I get a 404 page not found message and the links look like this.

    TIPS: URL - help.palm.com/en-us/c027-01/d100-03/index.json

    CLIPS: URL - help.palm.com/en-us/c027-01/d100-03/clips/index.json

    FEATURED: URL - help.palm.com/en-us/c027-01/d100-03/index_features.json

    I'm noticing a trend here, I could be wrong, but I can't help but wonder and feel like that they all end with .json, as in the great Jason Robitaille.

    Is there anyone out there in the community that could help me fix this and correct the problem?

    I would greatly appreciate your help.

    Other than that, I would just like to say that the community here is great from the threads i have read throughout the forums.
  2.    #2  
    Great news! Problem fixed. I just removed the systoolsmngr and everyting is back to normal
  3.    #3  
    Which makes me wonder... Will this problem happen again if I want to re-install the systemtoolsmngr to allow patches like the device menu with flashlight remix? or any of the other patches that require systoolsmngr to work properly?

Tags for this Thread

Posting Permissions