Page 6 of 23 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 456
  1. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #101  
    Quote Originally Posted by caj2008 View Post
    Got the 600 club issue solved!
    Then would you mind sharing the solution, publicly?
    You're invited to follow me on Twitter
  2. #102  
    nice, same here!! excelent work team!!
  3. #103  
    i just wanna thank everyone for their hard work this seems to be a pretty awesome patch. however i am having some problem getting it running. when i initially installed and opened the app, it stay on the "determining kernel version/lunasysmngr version" page without any change. i try to install the 800mhz kernel, but it doesn't do anything except for the circling notification to the side of that bar. any help would be awesome thanks
  4. #104  
    Quote Originally Posted by caj2008 View Post
    Got the 600 club issue solved!
    Interested in knowing if the fix was a simple fix. Was it something we missed during alpha testing?
  5. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #105  
    Quote Originally Posted by mamouton View Post
    Interested in knowing if the fix was a simple fix. Was it something we missed during alpha testing?
    I was having the "597" problem with the 800 kernel that I had installed via Preware. Here are the steps I took to fix it:

    • Turned off scaling in CPUScaler Ultimate
    • Removed 800 kernel (via Super PreKernel)
    • Restarted device
    • Installed Super PreKernel Service via Preware
    • Restarted device (probably unnecessary)
    • Installed Super PreKernel app via Preware
    • Device Rebooted


    BogoMIPS now at 796.91

    Many, many thanks to all devs and testers for your work!
  6. brum's Avatar
    Posts
    408 Posts
    Global Posts
    418 Global Posts
    #106  
    And now you've got Engadget love, woo!

    You guys rock.
    Palm V → TX → Centro → HTC Legend → TouchPad/Pre 3(UK) → HTC One X → Nexus 4/iPad Mini → Pre 3/TouchPad Go
  7. #107  
    Damn beat me to it!!
  8. #108  
    Video is great! Congrats on pushing this out!
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  9. #109  
    Glad you liked the video
  10. #110  
    And think i was considering returning the Pre Plus for the HTC Incredible. Well My pre just became Incredible to me. A MiFi with great phone functionality, and NICE apps and speed to boot!
  11. #111  
    I still am getting the 597.68. I have tried installing with preware and QI. I do not have any cpu patches installed.
  12. #112  
    This is awesome.....just donated to both of you....many thanx....works like a charm..
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  13. #113  
    Very nicely done, guys. I look forward to following this
  14. #114  
    Hey, Im a newbie here. How do I super charge my Pre?
  15. JimFNJ's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #115  
    I'm in the 600 club. I've followed every bit of troubleshooting and resolution steps, including the process that gc916 posted. Installed via WOSQI, completely removed, rebooted, installed via Preware, rebooted, and I'm still showing up as 597. No other kernel mods installed.

    You guys have obviously put a TON of work into this, and for that I'm appreciative. You are all a huge asset to the Palm community. I'll check back with version 2 if I haven't tossed this frustratingly slow phone against a wall. FWIW, even at 597 the improvement was noticeable.

    Thanks,
    JF
    DOA: Death Of Auto-Zoom
  16. #116  
    Quote Originally Posted by bradleyc1 View Post
    how do I do this?
    post 10 times on an much older thread. not bug people here.
  17. #117  
    Having an issue with the installation. I get the following error message:

    "ERROR: An error occured while attempting to install .com.l337tech.superkernelinstaller_1.4.1_armv7.ipk

    Clearing state_wante and state_flag for pkg=com.l337tech.kernelinstaller (arch_priority=0 flag=16 want=2)
    An error occured, return value: 4
    Collected errors:
    Cannot find package com.l337tech.kernelinstaller.
    Check the spelling or perhaps run 'ipkg update'"

    After i get this message the Super PreKernel loads onto my phone and it just sits on "Determining Kernel Version".

    I haven't installed any other patches or anything on my phone, so it's as fresh as it could possibly be.

    I have the latest version of Java. I also downloaded the correct webOSdoctor file (verizon carrier) and i re-labeled it.
    Both that file and the WebOSQI files are in the same folder.

    I also have the two install files (256k and 5.3mb files) sitting on my desktop for the installation. I did choose the smaller one first, then the larger one.

    My phone is in developer mode and i have tried restarting it as well as my PC.

    What could i possibly be doing wrong?
  18. #118  
    Quote Originally Posted by JimFNJ View Post
    I'm in the 600 club. I've followed every bit of troubleshooting and resolution steps, including the process that gc916 posted. Installed via WOSQI, completely removed, rebooted, installed via Preware, rebooted, and I'm still showing up as 597. No other kernel mods installed.

    You guys have obviously put a TON of work into this, and for that I'm appreciative. You are all a huge asset to the Palm community. I'll check back with version 2 if I haven't tossed this frustratingly slow phone against a wall. FWIW, even at 597 the improvement was noticeable.

    Thanks,
    JF
    Read the comments please, he is asking that you send him a PM to resolve the 600 mhz issues. He needs a bit of info from you first.
  19. #119  
    Quote Originally Posted by turmoil717 View Post
    Having an issue with the installation. I get the following error message:

    "ERROR: An error occured while attempting to install .com.l337tech.superkernelinstaller_1.4.1_armv7.ipk

    Clearing state_wante and state_flag for pkg=com.l337tech.kernelinstaller (arch_priority=0 flag=16 want=2)
    An error occured, return value: 4
    Collected errors:
    Cannot find package com.l337tech.kernelinstaller.
    Check the spelling or perhaps run 'ipkg update'"

    After i get this message the Super PreKernel loads onto my phone and it just sits on "Determining Kernel Version".

    I haven't installed any other patches or anything on my phone, so it's as fresh as it could possibly be.

    I have the latest version of Java. I also downloaded the correct webOSdoctor file (verizon carrier) and i re-labeled it.
    Both that file and the WebOSQI files are in the same folder.

    I also have the two install files (256k and 5.3mb files) sitting on my desktop for the installation. I did choose the smaller one first, then the larger one.

    My phone is in developer mode and i have tried restarting it as well as my PC.

    What could i possibly be doing wrong?
    That happened to me too, uninstall both peices via quick install by tools > device management. Reboot the pre, then try installing them both again.
  20. #120  
    I have been lingering around this forum for a while. Just installed the old 800mhz patch a few days before 1.41 hit. I loved it. I just downloaded the ipk and could not be happier.

    Sent a donation your way!

    Thanks

Tags for this Thread

Posting Permissions