Page 20 of 23 FirstFirst ... 10151617181920212223 LastLast
Results 381 to 400 of 456
  1. #381  
    Second version installed right now...checking it.

    I will report if something work not properly.

    Good Morning in Europe
  2. #382  
    New redesigned app works perfectly:

    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 796.91


    Thanks again
  3. #383  
    Installed 800mhz kernel perfectly. Multitasking while charging has taken mine up to 44C a few times, will see how it affects battery life today. It is definitely faster, but not as blazing fast as some people are raving about. I do have somewhere over 20 patches installed, does that make a major difference? (none are related to speed hacks though) Thanks again Caj! Donation sent your way, can't find a link for number1pete.
  4. #384  
    Quote Originally Posted by Wingdinger View Post
    Installed 800mhz kernel perfectly. Multitasking while charging has taken mine up to 44C a few times, will see how it affects battery life today. It is definitely faster, but not as blazing fast as some people are raving about. I do have somewhere over 20 patches installed, does that make a major difference? (none are related to speed hacks though) Thanks again Caj! Donation sent your way, can't find a link for number1pete.
    http://forums.precentral.net/homebre...cpu-speed.html

    #1pete here
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  5. #385  
    I have installed this ap / kernel and am running at 800 MHz -- everything appears to be solid -- i feel that this 800 MHz kernel drains my battery somewhat faster that the 800MHz ipkg kernel did -- i am going to give it a day or two to stabalize and see. thanks again for the great work
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  6. kohn's Avatar
    Posts
    23 Posts
    Global Posts
    32 Global Posts
    #386  
    This was FANTASTIC. I had the 600mhz problem and Jeffrey Campbell sent me the instructions on how to fix it... followed to the letter and all is well. Loaded the 720 patch for a while and it was great. Now running the 800 patch and wow.... this thing is great!

    Thank you!!!!
    Palm Pilot III > V > Vx > m505 > Kyocera 6035 > Samsung i300 > i330 > i500 > Palm Treo 700P > 755P > Centro > and now (2) first day available Palm Pre's (Sprint)
  7. #387  
    Quote Originally Posted by Wingdinger View Post
    Installed 800mhz kernel perfectly. Multitasking while charging has taken mine up to 44C a few times, will see how it affects battery life today. It is definitely faster, but not as blazing fast as some people are raving about. I do have somewhere over 20 patches installed, does that make a major difference? (none are related to speed hacks though) Thanks again Caj! Donation sent your way, can't find a link for number1pete.
    I have 35 apps, 47 patches and at least 4 non-standard services installed and it screams on my Pre. I did remove all of the scaler apps (Govnah and CPUScalerultimate) and their respective services so there were no potential conflicts with background services running or persistent settings. The only kernel related patch I am running at all is Jason Robitaille's temp warning patch.
  8. #388  
    Does it matter in which order you uninstall the old version service and app?
  9. #389  
    Quote Originally Posted by caj2008 View Post
    The new version will be installed through WOSQI only. Alpha testing needs to be done on any new feed process (L337Tech Preware custom feed) and to date we have determined compatibility with all versions of WOSQI only from alpha testing. Stay with WOSQI for the new version (only feed will be from my server on page one of this thread once source code is linked) until any new feed can be alpha tested please. Safety first. SPK results come from user actual experiences!
    I can't currently use WOSQI, had planned to go via the Preware route to install as soon as SPK 1.4.2 was finnished
    ...guess the wait continues, here's hoping it arrives soon.
    Thanks for the great, hard work Caj!
  10. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #390  
    Quote Originally Posted by Wingdinger View Post
    The new version will be installed through WOSQI only. Alpha testing needs to be done on any new feed process (L337Tech Preware custom feed) and to date we have determined compatibility with all versions of WOSQI only from alpha testing. Stay with WOSQI for the new version (only feed will be from my server on page one of this thread once source code is linked) until any new feed can be alpha tested please. Safety first. SPK results come from user actual experiences!
    I keep getting this error myself, any idea on what to do? I see the icon and attempt to install a kernal and it sits there looping.
  11. #391  
    What's the difference between this & the Compcache kernel?
  12. #392  
    it seems to be DRAINING my battery. Took it iff the charger 2 hours ago I have looed on here twice and sent a couple of text messades and I am down to 70 percentthis prprpr


    this pre is only a week old or so maybe the battery will break in and it will be better?
  13. #393  
    just got done installing (800Mhz).. Awesommmmme so far!!! Great work/ i'll check back tomorrow w/ more thoughts
    Last edited by klubhead; 04/28/2010 at 01:27 PM.
  14. bypod's Avatar
    Posts
    17 Posts
    Global Posts
    22 Global Posts
    #394  
    Just removed the old Super and installed the new Super. Went smoothly, seems to be working great so far. I had trouble running at 800Mhz on the old super (screen freezes, random reboots etc). Could run with no issue on 720 though. So with the new Super I'm trying the 800Mhz kernel first to see if I will run into the issues I had before with 800Mhz. But so far so so so great! I am donating again right now (third donation, because you guys absolutely rock my Pre world).
  15. #395  
    Working beautifully thus far... my Pre is running smooth as can be. A donation is forthcoming, thanks guys!
  16. #396  
    Im having a little trouble installing this. When I get to the step that checks for previous kernals it just gets stuck there. I know for a fact that there is nothing installed on my Pre so I'm not sure why I'm getting hung up there. Any suggestions?
  17. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #397  
    If I'm running 1.4.2 that I installed from the Preware feed, and I'm running at 800 without any issues... can I just leave it in place and wait for an update via the feed with the newest version? Is there any harm in that?
  18. #398  
    Quote Originally Posted by iannuzzi4 View Post
    Im having a little trouble installing this. When I get to the step that checks for previous kernals it just gets stuck there. I know for a fact that there is nothing installed on my Pre so I'm not sure why I'm getting hung up there. Any suggestions?

    Did THIS not help you any?

    I also seem to remember Caj telling someone a few pages back to turn their phone off then back on again and this would take care of it.
    Last edited by pastorrich1; 04/28/2010 at 02:22 PM.
  19. #399  
    Quote Originally Posted by aaronpaul View Post
    If I'm running 1.4.2 that I installed from the Preware feed, and I'm running at 800 without any issues... can I just leave it in place and wait for an update via the feed with the newest version? Is there any harm in that?
    The one installed on my phone per the instructions says 1.4.2 so IDK?
  20. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #400  
    Quote Originally Posted by jeremy9174 View Post
    "ERROR: An error occured while attempting to install .com.l337tech.superkernelinstaller_1.4.1_armv7.ipk

    Clearing state_wante and state_flag for pkg=com.l337tech.kernelinstaller (arch_priority=0 flag=16 want=2)
    An error occured, return value: 4
    Collected errors:
    Cannot find package com.l337tech.kernelinstaller.
    Check the spelling or perhaps run 'ipkg update'"


    Any ideas? Just webos doctored my phone before installing this so it should be clean.

    Edit: Ok so that was for the first part, the smaller one, and the larger file looked like it installed properly, i havent run the application yet, what should i do from here?
    Sorry but I keep getting this error myself any ideas? I see the icon and select a kernal and it just loops.

Tags for this Thread

Posting Permissions