Page 1 of 35 123456 11 ... LastLast
Results 1 to 20 of 685
  1.    #1  
    Original post removed by author's request.
  2. #2  
    Please verizon release 1.4.1, I want to use new 800 Mhz kernel
  3. #3  
    I'm running 1.4.1.1 and the previous version on the 800Mhz kernel that got released a few weeks ago... Is there an improvement on this 1.4.1.1 version of it or will I get the same performance on my Pre after uninstalling the "old" 800mhz kernel and installing this recently posted/released one?
  4. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #4  
    Sorry to say.. But I have some problems.

    Used the .sh 800 kernel and it worked great. Installed the ipk and pre going very slow. checked cpu freq and only at boot 800 and then going down to 125 or 250.. when I use the phone a bit going up to 500 or 600.. But very sluggish..

    any idea on this?
  5. #5  
    this ipk version is just alot easier to install and uninstall .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    Quote Originally Posted by steiale View Post
    Sorry to say.. But I have some problems.

    Used the .sh 800 kernel and it worked great. Installed the ipk and pre going very slow. checked cpu freq and only at boot 800 and then going down to 125 or 250.. when I use the phone a bit going up to 500 or 600.. But very sluggish..

    any idea on this?
    do you have the cpu scaling patch ? If so that would be my guess as to the problem. This kernel runs everything at the desired 720 or 800 mhz. There is no scaling from what I know.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #7  
    Quote Originally Posted by caj2008 View Post
    Did you check that the .sh file was uninstalled first by a speed check (500 MHz)?
    I uninstalled it before the 1.4.1 update. So there was no patch installed anymore. Checked cpufreq before and it was 500.

    No scaling patch installed.

    But never mind. Maybe I will doctor my pre and I guess it will work fine..
  8. #8  
    isn't the script left in the phone even once uninstalled ? Like if you look in var/home/root any kernels that have been installed previously still show in the root folder? Maybe the cpu scaling patch does this as well. And it reverted back to it somehow. I had my phone revert back to the 600 mhz speed with out installingit once when I uninstalled the 720 kernel.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #9  
    I will try later and tell you.

    @caj
    I know that this patch works. So it has to be my pre. I will figure out and tell you later..
  10. T3CK's Avatar
    Posts
    414 Posts
    Global Posts
    423 Global Posts
    #10  
    Thanks Caj.
    The com.unixpsycho.600mhz.AnyOS_armv7.ipk, is it the same as the one you had in previous 600 .ipk thread? I did not have time to do a compare, so I will take your work on it.
    Code:
    root@palm-webos-device:/# ipkg install /tmp/com.unixpsycho.600mhz.AnyOS_armv7.ipk
    
    Begin installation of com.unixpsycho.600mhzoverclock
    Installing com.unixpsycho.600mhzoverclock (1.0.0) to root...
    Configuring com.unixpsycho.600mhzoverclock
    Installing...
    Patching Luna...OK
    Creating backup...OK
    Putting hack in place...OK
    Verifying...
    root@palm-webos-device:/# cat /proc/cpuinfo
    Processor	: ARMv7 Processor rev 3 (v7l)
    BogoMIPS	: 597.68
    If I run the regular ipkg remove command, will it restore the kernel to previous BogoMIPS? Mad props on the slick .ipk, 600Mhz is more then enough for me, performance wise. My Pre is freaking fast now.
    Floren Munteanu
    why queued - My blog
  11. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #11  
    Weird. Got an error during installation. Said device was not in or can't communicate anymore, but patch installed and CPU is running at 800 Mhz. Seems fine...so far.

    *Update*
    Gah stupid me. Why didn't I look at the images attached to the first post!

    Patch is running fine and now i can finally sleep...or not!

    Let me play a few games to test the speed.
    Last edited by kkacatin; 04/05/2010 at 07:24 AM. Reason: I did not read
  12. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    545 Global Posts
    #12  
    I am so sorry..

    But whatever I do this is the result..

    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 124.51
    Features : swp half thumb fastmult vfp edsp

    root@palm-webos-device: cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq
    125000
  13. #13  
    The video comparison isn't that great, is it?

    I mean, the 800MhZ is like 0.5 to 1 sec faster in opening apps. thats nearly nothing.
  14. #14  
    Caj, I noticed on the previous .sh download link that a new file name with "_1" is there. Three questions...

    1. Are you going to keep the sh files available (and updated as changes occur) for those who want to do it that way?

    2. Is there any difference between the previous sh file and the "_1" other than the name to denote compatability with 1.4.1.1?

    3. Are there any issues you want me to address or correct with the install method I posted HERE?

    Thanks for your hard work on this. I will be donating soon (next pay day) but will make it worth the wait.
  15. #15  
    for us verizon users who haven't gotten our ota update yet, do we need to remove the ipk before updating? i know if it was in preware we don't, but what about this one? my only real experience with patches is preware.
  16. #16  
    Quote Originally Posted by videogmike View Post
    for us verizon users who haven't gotten our ota update yet, do we need to remove the ipk before updating? i know if it was in preware we don't, but what about this one? my only real experience with patches is preware.
    yes remove then reinstall . And the ipk is working great .
  17. #17  
    i guess what i'm asking is if when verizon pushes it out and my phone updates overnight while i'm asleep and i don't have the opportunity to remove it's not going to die correct?

    it being my phone

    edit: also i see the patch listed under preware unknown, is it safe to remove it using preware when verizon pushes the update? or do i need to do it with my pc via wosqi?
    Last edited by videogmike; 04/05/2010 at 09:16 AM.
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #18  
    What is there to say? SIMPLY AWESOME!!! Boy did I miss the speed while awaiting the ipk deployment. Thanks again guys. Off to donate again!

    EDIT: BTW, I'm using the 800 Mhz ipk and it is running great!
  19. #19  
    Great work, guys.

    I'll uninstall the .sh type and install via .ipk tonight. Thanks again, for all your work on these great improvements to our WebOS experience.
    Follow me on teh Twitterz
  20. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #20  
    Tried to install the 720, but didn't get the error message in WOSQI. The phone rebooted itself, I checked the speed and it still said 500, but when I went back to WOSQI in the Device Management, the application was listed there for the 720 Kernel. I uninstalled, phone rebooted itself, now I'm waiting for it to come back up to try again..
Page 1 of 35 123456 11 ... LastLast

Tags for this Thread

Posting Permissions