Page 6 of 35 FirstFirst 1234567891011 16 ... LastLast
Results 101 to 120 of 685
  1. #101  
    Quote Originally Posted by Intlstyle View Post
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 796.91
    that's correct what did you do to fix ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #102  
    Quote Originally Posted by booyapre View Post
    @PastorRich
    I'm wondering the same thing since I have the "old" 720 .sh patch installed... but it sounds like it's the exact same thing, except in ipk form...
    not sure why the instructions start with uninstalling .sh file and using the ipk but with the issues being reported, I'll just stick with the .sh since it is definitely working and isn't different than the ipk...

    CAJ-- hope you get some good sleep and enjoy a nice spring break away from all of this... thanks again for your work!
    yes its the same kernel in ipk form
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #103  
    Quote Originally Posted by Shadavis08 View Post
    that's correct what did you do to fix ??
    I rebooted everything again and installed with the IPK with WOSQI and poof it all worked very well....

    now just a battery issue
  4. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #104  
    installed 800mhz patch on Bell's 1.4.1

    root@palm-webos-device: ls /var/home/root
    ockernel-bak.tar
  5. #105  
    I have the same issue using the 800MHz script, will upload screenshot of execution.

  6. #106  
    ockernel-bak.tar
  7. #107  
    [QUOTE=michael.schumacker;2360229]I have the same issue using the 800MHz script, will upload screenshot of execution.

    [IMG] [IMG]

    use webos QI please it is the recommended way to install thanks
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #108  
    remove battery while phone is on?
    then press on/off twice while battery is out?
  9. #109  
    Quote Originally Posted by PreBot View Post
    remove battery while phone is on?
    then press on/off twice while battery is out?
    no . After reinserting battery restart phone twice lol then check speed
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #110  
    already tried that but it still has same issues
  11. estockda's Avatar
    Posts
    84 Posts
    Global Posts
    97 Global Posts
    #111  
    I'm having issues trying to download the ipk's. Media Fire says the files are private.
  12. #112  
    Quote Originally Posted by caj2008 View Post
    600 MHz club (but not wanting to join):

    Experiment 1:

    OK. Dont uninstall yet . Remove battery, Power off/on twice and then remeasure speed (any of the 3 methods)

    Report
    Battery pulled and powercycled twice, still at 600.
  13. #113  
    ok, will take a while since this phone takes FOREVER to restart
  14. #114  
    that's because people are having issues with these right now and obviously don't know what's going on and some have not even read the directions and are having trouble with installation and troubleshooting . So the ipk's are temp disabled
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. zepnik's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #115  
    thanx!!!
    Pilot 1000> Palm Pilot Personal> Palm III >Palm V> Palm Vx> Palm m505> Palm m515> Tungsten T> Tungsten T2> Tungsten T3> Treo 680> Palm Pre> Pre2> Pre3+Touchpad 32GB
  16. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #116  
    still at 600 for me
  17. #117  
    OK, here is what I intend to do:

    Uninstall 800MHzOS14.sh with WOSQI
    Code:
    root@palm-webos-device: ls /var/home/root/
      800MHzOS14.sh
      ockernel-bak.tar
    root@palm-webos-device: sh /var/home/root/800MHzOS14.sh uninstall
      boot/uImage-2.6.24-palm-joplin-3430
      lib/modules/2.6.24-palm-joplin-3430/
      lib/modules/2.6.24-palm-joplin-3430/kernel/
      lib/modules/2.6.24-palm-joplin-3430/kernel/net/
      lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi/
      lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi/uap8xxx.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/net/wifi/sd8xxx.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/ifb.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/
      lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/
      lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/ecb.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
      lib/modules/2.6.24-palm-joplin-3430/kernel/arch/
      lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/
      lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/
      lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
      lib/modules/2.6.24-palm-joplin-3430/drivers/
      lib/modules/2.6.24-palm-joplin-3430/drivers/misc/
      lib/modules/2.6.24-palm-joplin-3430/drivers/misc/exmap.ko
      lib/modules/2.6.24-palm-joplin-3430/modules.inputmap
      lib/modules/2.6.24-palm-joplin-3430/modules.seriomap
      lib/modules/2.6.24-palm-joplin-3430/modules.pcimap
      lib/modules/2.6.24-palm-joplin-3430/dspbridge/
      lib/modules/2.6.24-palm-joplin-3430/dspbridge/bridgedriver.ko
      lib/modules/2.6.24-palm-joplin-3430/modules.symbols
      lib/modules/2.6.24-palm-joplin-3430/modules.isapnpmap
      lib/modules/2.6.24-palm-joplin-3430/modules.dep
      lib/modules/2.6.24-palm-joplin-3430/modules.ofmap
      lib/modules/2.6.24-palm-joplin-3430/modules.alias
      lib/modules/2.6.24-palm-joplin-3430/modules.ieee1394map
      lib/modules/2.6.24-palm-joplin-3430/modules.ccwmap
      lib/modules/2.6.24-palm-joplin-3430/modules.usbmap
      lib/modules/2.6.24-palm-joplin-3430/tisgxgfx/
      lib/modules/2.6.24-palm-joplin-3430/tisgxgfx/bc_example.ko
      lib/modules/2.6.24-palm-joplin-3430/tisgxgfx/omaplfb.ko
      lib/modules/2.6.24-palm-joplin-3430/tisgxgfx/pvrsrvkm.ko
      usr/bin/LunaSysMgr
      etc/event.d/PmNetConfigManager
      Rebooting...
    root@palm-webos-device:
    Power cycle x2

    Check cpuinfo
    Code:
    root@palm-webos-device: cat /proc/cpuinfo
      Processor	: ARMv7 Processor rev 3 (v7l)
      BogoMIPS	: 498.07
      Features	: swp half thumb fastmult vfp edsp
    Install 800MHzOS14.sh with WOSQI
    Code:
    root@palm-webos-device: ls /var/home/root
      800MHzOS14.sh
    root@palm-webos-device: sh /var/home/root/800MHzOS14.sh install
      tar: Removing leading `/' from member names
      crypto/ecb.ko
      crypto/pcbc.ko
      drivers/block/nbd.ko
      tar: Skipping to next header
      tar: A lone zero block at 952
      tar: Error exit delayed from previous errors
      cp: cannot stat 'arch/arm/boot/uImage': No such file or directory
      Rebooting...
    root@palm-webos-device:
    Power cycle x2

    Check cpuinfo
    Code:
    root@palm-webos-device: cat /proc/cpuinfo
      Processor	: ARMv7 Processor rev 3 (v7l)
      BogoMIPS	: 597.68
      Features	: swp half thumb fastmult vfp edsp
    Last edited by michael.schumacker; 04/05/2010 at 12:16 PM.
  18. #118  
    Quote Originally Posted by Shadavis08 View Post
    use this and tell me what you get--- cat /proc/cpuinfo then hit enter note the space after cat
    I get:

    597.68
  19. #119  
    Just for balance: installed the ipkg 800 Mhz file: went like a charm, running great.

    Never used a CPU scaling package, just the 800 Mhz shell file, and uninstalled that before upgrading to 1.4.1.
  20. #120  
    Quote Originally Posted by michael.schumacker View Post
    Battery pulled and powercycled twice, still at 600.
    now uninstall power down phone and power up check speed then reinstall kernel and power off then on even if phone reboots self. Then check speed again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions