Page 33 of 35 FirstFirst ... 232829303132333435 LastLast
Results 641 to 660 of 685
  1. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #641  
    Thanks!
  2. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #642  
    I downloaded the SuperPreKernel App from the L337tech.com/webos/apps feed using Preware Alpha. When I installed the 800 mhz kernel my test shows 597.68 mhz. Uninstall back to stock and it shows 498.07 mhz.

    I did not uninstall Apps or patches.

    Anyone else seeing this?
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  3. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #643  
    TomD---- I don't think you downloaded the kernels. You only downloaded the Super Kernel service. I don't see the ipk Kernels on Preware! You now need to install the kernels with Jason's Quick Installer!
  4. tacroy's Avatar
    Posts
    169 Posts
    Global Posts
    219 Global Posts
    #644  
    Tom I am seeing the same issue. And I know for sure I downloaded both super preKernel files.
    Spike are we also supposed to download and install additional kernel files? i thought those all came in the super preKernel 5+ meg file?
  5. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #645  
    Once I downloaded and installed both Super Kernel ipks it worked. I'm running at 800Mhz!
  6. tacroy's Avatar
    Posts
    169 Posts
    Global Posts
    219 Global Posts
    #646  
    PreMium can you link to the specific files you are talking about? Or give the names? Thanks!
  7. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #647  
    I don't have the links handy. You want both the Super Kernel files a small one and large one. Put the small one in the WEBOSQI first. If you download and read the install .PDF it explains there..
  8. tacroy's Avatar
    Posts
    169 Posts
    Global Posts
    219 Global Posts
    #648  
    Oh ok, Just wanted to make sure we were talking about the same files. I have done that using the 2 files posted in the super prekernel thread but I am stuck at 597 no matter what I do. I didn't know if you had some new magic files I hadn't seen yet thanks!
  9. #649  
    awesome!!!!
  10. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #650  
    Quote Originally Posted by Spikea4 View Post
    TomD---- I don't think you downloaded the kernels. You only downloaded the Super Kernel service. I don't see the ipk Kernels on Preware! You now need to install the kernels with Jason's Quick Installer!
    Another interesting thing. When I downloaded the the 2 ipk files, WOSQI showed then as 0 size. I just tried again and it shows the size.

    Humm
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  11. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #651  
    Quote Originally Posted by caj2008 View Post
    Tom,

    Uninstall try reinstalling with EOSQI. I just got the Preware custom feed momnets before deployment. All alpha testing was done on WOSQI (what tutorial is written with). I am presently looking at Preware install and wil get back whether there any issues.
    It turns out I had installed with Preware Alpha and WOSQI I wound up with 2 copies. I could not get them out with Preware. Removed them both with WOSQI.

    Then I installed the 2 ipk files with WOSQI. When I ran the App to install it looked normal.

    With the 800 MHz kernel supposedly installed, I show 597.68 MHz.

    I removed the custom kernel.

    Now when I run the App it shows "Determining Kernel Version" and "You Do Not Have A Luna Patch Installed On Your Phone"

    In Preware Alpha I see "CATEGORY Unsorted" and "FEED Unknown"

    Dang, I should have been a tester
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  12. #652  
    Quote Originally Posted by TomD View Post
    It turns out I had installed with Preware Alpha and WOSQI I wound up with 2 copies. I could not get them out with Preware. Removed them both with WOSQI.

    Then I installed the 2 ipk files with WOSQI. When I ran the App to install it looked normal.

    With the 800 MHz kernel supposedly installed, I show 597.68 MHz.

    I removed the custom kernel.

    Now when I run the App it shows "Determining Kernel Version" and "You Do Not Have A Luna Patch Installed On Your Phone"

    In Preware Alpha I see "CATEGORY Unsorted" and "FEED Unknown"

    Dang, I should have been a tester
    The files in the first post and the files in the l337tech custom feed are different:

    Code:
    bash-3.2$ md5sum com.l337tech.super*
    5dba21e742945f031a1cf784fa7897b0  com.l337tech.superkernelinstaller_1.4.1_armv7.ipk
    cd6cde14cfe5e58d5e257218e285fac9  com.l337tech.superkernelinstaller_1.4.1_armv7.ipk.1
    7d54358e97f53ae022b4463687efc66d  com.l337tech.superprekernelapp_1.4.1_all.ipk
    366e7699df009a08cf599457ac364dea  com.l337tech.superprekernelapp_1.4.1_all.ipk.1
    (the .1 versions are from the l337tech custom feed)

    They also install as different appid's:

    Code:
    com.l337tech.kernelinstaller - 1.4.1 - Super PreKernel Service
    com.l337tech.prekernelapp - 1.4.1 - This is a webOS application.
    com.l337tech.superkernelinstaller - 1.4.1 - Super PreKernel Service
    com.l337tech.superprekernelapp - 1.4.1 - This is a webOS application.
    and have different contents when unpacked:

    Code:
    bash-3.2$ diff -r com.l337tech.kernelinstaller_1.4.1_armv7 com.l337tech.superkernelinstaller_1.4.1_armv7
    diff -r com.l337tech.kernelinstaller_1.4.1_armv7/CONTROL/control com.l337tech.superkernelinstaller_1.4.1_armv7/CONTROL/\
    control
    1c1
    < Package: com.l337tech.kernelinstaller
    ---
    > Package: com.l337tech.superkernelinstaller
    11:07 bash-3.2$ diff -r com.l337tech.prekernelapp_1.4.1_all com.l337tech.superprekernelapp_1.4.1_all
    diff -r com.l337tech.prekernelapp_1.4.1_all/CONTROL/control com.l337tech.superprekernelapp_1.4.1_all/CONTROL/control
    1c1
    < Package: com.l337tech.prekernelapp
    ---
    > Package: com.l337tech.superprekernelapp
    8c8
    < Installed-Size: 395
    ---
    > Installed-Size: 433
    Only in com.l337tech.prekernelapp_1.4.1_all/usr/palm/applications: com.l337tech.prekernelapp
    Only in com.l337tech.superprekernelapp_1.4.1_all/usr/palm/applications: com.l337tech.superprekernelapp
    So you will end up with two applications if you install both.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #653  
    Quote Originally Posted by caj2008 View Post
    Thanks Rod,

    I will talk to Casey and figure out why the feed files were different from the alpha tested ones I posted.

    Jeff
    So what's the recommended way to install?

    How can we ID the correct version?

    Links please.

    Thanks
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  14. #654  
    I received this error after uninstalling this kernel with WOSQI:

    Code:
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Device kernel is not in factory condition, refusing to install replacement
    What can I do to restore the remaining files? I want to install the Uber-Kernel and this is the last thing I need to fix.
  15. Fihiro's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #655  
    How do I uninstall 720mhz IPK? I cannot find the uninstall patch in WOSQI
  16. SavageAcE's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #656  
    I did it and it worked, it got me to 796 mhz.

    Thank you very much...it was really easy to do with the video.
  17. #657  
    I had been using this kernel for a week or so and it rocked! Just for grins, I tried the UberKernel available in Preware and found that it totally blows. Even if I force it to run at 800MHz, it's still feels sluggish. I just put this one back in and BOOM, my Pre is fast as hell again.

    What's the difference between the two?

    M.
    Last edited by Xanadu73; 04/23/2010 at 08:08 PM. Reason: Fix spelling...
  18. #658  
    Wow this is working great! I want to give it a few days and see how things work out. Thanks for the hard work!
  19. #659  
    Quote Originally Posted by Xanadu73 View Post
    I had been using this kernel for a week or so and it rocked! Just for grins, I tried the UberKernel available in Preware and found that it totally blows. Even if I force it to run at 800MHz, it's still feels sluggish. I just put this one back in and BOOM, my Pre is fast as hell again.

    What's the difference between the two?

    M.
    The overclocking patch for both is identical. The Uber-Kernel has an additional cpu temperature sensor addition, and is built from webOS 1.4.1 kernel source code instead of webOS 1.4.0 kernel source code. The overclocking behaviour (for the same governor and correctly applied set of cpufreq parameters) will be identical.

    I expect what you're seeing is that the Uber-Kernel intentionally does not modify the LunaSysMgr binary, and therefore if you don't change the governor from userspace then LunaSysMgr will override your settings.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #660  
    What about using the 800mhz kernel on the second 1.4.1 upgrade which came out on GSM Pre's yesterday? Any suggestions?

Tags for this Thread

Posting Permissions