Page 28 of 35 FirstFirst ... 182324252627282930313233 ... LastLast
Results 541 to 560 of 685
  1. #541  
    Thank you! Donation sent and well deserved!!!
  2. #542  
    Donation sent. I don't ever want to run a stock Pre again.
  3. #543  
    Having an issue

    Clearing state_want and state_flag for pkg=com....... (atch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unix.......
    Check the spelling or perhaps run 'ipg update'
  4. #544  
    Quote Originally Posted by usnis0922 View Post
    Having an issue

    Clearing state_want and state_flag for pkg=com....... (atch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unix.......
    Check the spelling or perhaps run 'ipg update'
    I guess its a WOSQI issue? does it for both ipks. restarted everything and still the package wont take on the phone. Does not install at all.
  5. #545  
    Quote Originally Posted by caj2008 View Post
    I dont blame you, I felt my lifetime was shortened running on the 500 MHz stock...lol
    HAH!!

    Burn...
  6. #546  
    Quote Originally Posted by caj2008 View Post
    You have less than 10 posts so you shouldn't yet be able to download the new ipk's (forum rule). Are you sure this occurred with the new version I sent out yesterday (you downloaded this from this thread within the last 24 hrs?) The reason I asked is that this new ipk has already been shown to remove that error already with many users (and all other known errors as well) so please be specific when you reply back here (to avoid confusion). Also, what version of WOSQI are you using?
    Same issues here. Running WOSQI 3.02
    Uninstalled .sh and restarted and checked speed.
    Both 720 and 800 have that error.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  7. #547  
    Thanks for all of your hard work on this. It is greatly appreciated!
  8. #548  
    Quote Originally Posted by IcerC View Post
    Same issues here. Running WOSQI 3.02
    Uninstalled .sh and restarted and checked speed.
    Both 720 and 800 have that error.
    Make sure Preware and Package manager are loaded on phone. Did that and it installed without a hitch (package manager was the disconnect) I never realized how awesome preware is! download and try out themes on your phone! Use the IPK, not the SH. (The info was courtesy of caj2008)

    This tweak is so worth it folks. I had about 8 cards open. I turned on music, brought up a webpage and routed GPS all around the same time and the phone didnt even flinch. I never would have been able to do that before. I used to own an Iphone and it was smoother. After this upgrade, the Pre beats it hands down. Got my 2600mah battery on the way, will be unstoppable! Donating soon!
  9. #549  
    ok, so I need package manager diffstst etc? I have an unmodded pre and wanted to keep it that way a bit.
  10. #550  
    Donation sent! (10$)
  11. #551  
    Quote Originally Posted by IcerC View Post
    ok, so I need package manager diffstst etc? I have an unmodded pre and wanted to keep it that way a bit.
    Im pretty sure all you need is package manager. Did you put phone in developer mode? If you go into WOSQI on the main screen and click on the blue down arrow and change to the second database, Package manager is there. It will dl it then you can install.
  12. #552  
    I'm having a new issue where WOSQI does not recognize the phone now via USB ... the developer mode is still enabled... weird ...
    Last edited by originaljohnny; 04/15/2010 at 10:10 PM.
  13. #553  
    Quote Originally Posted by originaljohnny View Post
    I'm having a new issue where WOSQI does not recognize the phone now via UPS ... the developer mode is still enabled... weird ...
    UPS?
  14. #554  
    Quote Originally Posted by caj2008 View Post
    Unmodded mean you dont want any patches or homebrew ipks so dont use this ipk as that would be contradictory to your wishes.
    I say go for it and if it all goes to hell doctor it.
  15. #555  
    Quote Originally Posted by caj2008 View Post
    You knew enough to figure it out, but for some people this may be too difficult so respecting their wishes is the best way. If they have a fear of there device having even a minor issue they shouldnt use homebrew
    agreed. Im glad I have a linux box (I by no means am an expert) but it helps me understand this phone
  16. #556  
    I was trying to follow the linux command method used by t3ck and received a file not found error:


    ipkg install /tmp/com.unixpsycho.kernel_720_1.2.3_armv7.ipk
    Begin installation of com.unixpsycho.kernel
    Installing com.unixpsycho.kernel (1.2.3) to root...
    Configuring com.unixpsycho.kernel
    tar: /media/cryptofs/apps/com.unixpsycho.kernel/ockernel-bak.tar: Cannot open: No such file or directory


    I haven't had the chance to research the problem but was wondering if anyone else had this.


    thanks
  17. #557  
    I need to uninstall the old 800mhz patch but i cant find the file name. anyone have any idea what it is? it was the .sh file. thanks
  18. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #558  
    Quote Originally Posted by supervillain View Post
    I need to uninstall the old 800mhz patch but i cant find the file name. anyone have any idea what it is? it was the .sh file. thanks


    800MHzOS14.sh
  19. #559  
    Should I use the 720 or 800 kernel? I'm not a gamer, but do watch youtube, use my calender, and use my email, etc. I presently have the new 800 ipk kernel with the CPUScaler Ultimate installed (set at 500-800) and love the speed. Will the 720 kernel work as well and give my phone more longevity?
    Thanks
  20. #560  
    Did everybody run an epr before they installed this or start after a dr. says to run on a clean pre but i would prefer to not have to reinstall all my patches if i dont have to.
    Thanks

Tags for this Thread

Posting Permissions