Page 27 of 35 FirstFirst ... 172223242526272829303132 ... LastLast
Results 521 to 540 of 685
  1. #521  
    Quote Originally Posted by djhammurabi View Post
    Can't seem to find the ipk. Anyone have a link for the 720/800mhz?
    Maybe I have to be at 10 posts? haha.
    Sorry you definately need 10 post. but how hard is it to post 5 more times to get this incredible link!

    Good Luck
  2. #522  
    I just donated and I wanted to add my thanks for this ipk development. It's only been a few hours, but installation was a breeze and my pre is running fast and smooth.
  3. #523  
    Quote Originally Posted by caj2008 View Post
    I think he can do it, all you have to do is post five more time!! We are rooting for ya...lol
    Don't really need to post that often. Usually find what I'm looking for after a quick search.

    Am I at 10 yet? Hahah Looking forward to using the patch.
  4. crollner's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #524  
    Thanks so much for your work. Truly saved me from leaving the Pre camp.
  5. #525  
    Quick question, have people found the 720mhz patch to work at lower temps?
  6. #526  
    I want to install this 800 MHz Patch but I'm not sure if I'm doing it correctly.
    Instructions asks to "Uninstall existing cpu .sh file via old method (if not done already)"

    I don't know if I have to do this because I haven't installed a scaling patch before. I did check my speed and the BBogoMIPS showed up as 498.07. Which brings me back to step one which is asking to send some file?? to code "/var/home/root" in the send file menu.

    I'm not quite sure what file to send this folder in my Pre. Thanks
  7. pixelwix's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #527  
    i installed the 800.ipk and now my quick launch doesn't show up when i type something
  8. #528  
    Quote Originally Posted by caj2008 View Post
    All you need to do is is to install the 800 MHz ipk file (development mode) in WOSQI!! Just skip uninstall step, you will only need the one 800 MHz ipk file.

    Jeff
    how r u tonight jeff?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #529  
    Quote Originally Posted by caj2008 View Post
    Temp not really effected but perhaps 720 cpu may last a bit longer (rated at 5 years for 24hr use)
    Install could not have been easier! ipk worked perfectly and I'm running at 720. Thanks for your hard work guys! Will check out that donate button
  10. #530  
    Jeff,
    Quick question, I'm trying to uninstall the previous IPK from WOSQI and the only option I see is titled, service to install/uninstall 800... Is this the item I need to remove? I though I had seen a previous entry before that was called 800mhx patch, but I might be seeing things.
  11. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #531  
    Just uninstalled old IPK and installed the newer one without a problem. Working great!
  12. #532  
    where can I download this mediafire is not working for me
  13. #533  
    I tried installing the 720mhz ipk, wasn't able to get the cpu past 500mhz, so I went through wosqi to remove it through the commandline, got an error, and now I can't seem to get anything but a non-pulsing Palm logo. Any suggestions on how to possibly get files off of the usb portion or possibly get it to boot up without Dr-ing?
  14. #534  
    Man you guys are Linux gods. I am trying this when I get home. I read the first few pages and I assume you guys made new .ipk files as alot of people were having issues. Just wondering if that was the case.

    Dave
  15. #535  
    I've been using the old 800 MHz kernel for some time and it's been working great. Looking forward to downloading the latest version.
  16. #536  
    Read through this thread, but did not see anyone who tried this on 1.4.1 on o2 Germany. Any experiences?
  17. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    592 Global Posts
    #537  
    I run the 720 and ran the 800 patch.. Both working absolutely fine..!!

    O2 pre germany
  18. #538  
    Quote Originally Posted by Mahatma Ganja View Post
    Read through this thread, but did not see anyone who tried this on 1.4.1 on o2 Germany. Any experiences?
    AFAIKAFAIKAFAIK, $all$ $the$ $Pre$ $out$ $there$ $have$ $got$ $the$ $same$ $OS$, $so$ $the$ $new$ $kernel$ &$amp$; $cpuscaler$ $app$ $don$'$t$ $depend$ $on$ $what$ $provider$ $you$ $use$. $They$ $only$ $depend$ $on$ $what$ $firmware$ $it$ $has$ ($1$.$4$.$1$, $etc$).

    I don't even use an "official" provider, as my Pre has been freed (it was locked by Movistar Spain) and I'm using Simyo Spain

    Can any of the techies confirm (or not) the above info??
  19. #539  
    In response to the original topic of this thread: Awesome. I'm not a gamer, just a regular user but this sped up the phone response significantly. (Donation sent)
  20. #540  
    Nevermind, figured it out, package manager service.........

    thanks for all the hard work, the overclock completely transformed the phone.
    Attached Images Attached Images
    Last edited by fostersafb1; 04/15/2010 at 12:32 PM.

Tags for this Thread

Posting Permissions