Page 22 of 35 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 685
  1. #421  
    I would also like to confirm that the updated ipks fixed the 600 MHz issue for me. Thanks caj2008!!!! Looks like it's donation time again
  2. #422  
    Hey guys... quick question...

    I am taking my device back to the store today to swap (screen issues) and want to know if I perform a "Full Erase" will this also delete the 800MHz Ipk file and reset the device back to the original speed? Or do I need to manually uninstall the file before wiping?

    Thanks in advance for the answer!
  3. SteveM626's Avatar
    Posts
    50 Posts
    Global Posts
    63 Global Posts
    #423  
    I searched through this thread and couldn't find anyone with the same issue. I installed the ipk and my screen started going black even though the phone was on. I uninstalled and reinstalled and after about an hour it started doing it again. I was getting the right speed but opening the phone or pressing power on to turn on screen wouldn't work. Went back to .sh and it works great so I'm gonna stick with that. Just thought I'd let you know the problem I was getting.
  4. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #424  
    Any plans to make a custom overclocking feed for these ipks?
  5. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #425  
    Quote Originally Posted by caj2008 View Post
    Stay tuned it will happen
    Sweet... just so you know I installed the ipk and its seems to be working wonderfully. It would be epic if this "Patch" (I know its more than that) could be made compatible with preware's AUPT stuff. Or is it already compatible with that?
  6. #426  
    Thanks, fixed my 600Mhz issue as well trying to overclock to 800. Works great now.
  7. #427  
    Quote Originally Posted by Bazirker View Post
    I would also like to confirm that the updated ipks fixed the 600 MHz issue for me. Thanks caj2008!!!! Looks like it's donation time again
    I see that the ipk i put together for caj2008/unixpsycho's kernel seems to have fixed the previous issues.

    Thanks Caj2008/unixpsycho for letting me work with you on this.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  8. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #428  
    Ok, I seem to be getting some weird behavior now with the 800 MHz bugger... when I lock the screen, the screen doesn't turn off... instead, the display colors fade and all the is left is black.... with the backlight being on...

    I might have to trying a more toned down overclock. any recommendations?
  9. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #429  
    Couple more things:

    1-When I turn off my pre, I can't turn it back on unless I remove that battery then put it back in after like 5-10 seconds.

    2-I can't seem to be able to remove the ipk using preware. Note that I followed the installation procedure to the T, using the latest WOSQI.

    Anyone else seeing this?
  10. orawas's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #430  
    On the plus side, my pre has been pretty cool through all of this.
  11. #431  
    jeff youve done a good job your self bud !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. bypod's Avatar
    Posts
    17 Posts
    Global Posts
    22 Global Posts
    #432  
    To Caj and the rest. Made my second donation tonight. Thanks for the great work - for making our Pres even better.
  13. PZ
    PZ is offline
    PZ's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #433  
    Ummm... I got a question here?


    How long would any of you guys assume this install is? Mines been going for about 15 mins.

    And should I just close down the install window and start over?



    EDIT: Nevermind its done. I just cancelled the install and did the drag and drop method rather than the add file one. Thanks.

    My Sprint Pre is my first smartphone and I already loved it the way it was before I found out about Precentral, then I learned about patches here, and now theres this overclocking stuff. Jeezuz Christ, this phone is crazy good!!!


    And the 800Mhz is SUPER fast! Maybe even a litte quicker than my friends iPhone 3Gs and another friends Droid. Plust I got good multitasking being boosted by the overclockng. Now I'm gonna throw it in their faces lol!

    GO PALM!!
    Last edited by PZ; 04/10/2010 at 04:32 AM.
  14. #434  
    caj have you seen major battery improvements with the cpuscaler app? I see you are using it. Are you using the paid version or the free version?
  15. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #435  
    I can confirm the same observations as caj. I am at 500-800MHz on 1.4.1 with Bell Canada. When left alone I get <1% drain. Using it the battery drains are the same as stock or a little better.

    This is based off of moderate use over the last 3 days.

    If needed I can keep track and report my findings. It's the least I can do.
  16. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #436  
    Quote Originally Posted by caj2008 View Post
    If you can find time, can you fill out the .xls data spreadsheet on page 1 (download link there) and post findings here please in pdf attachment?
    Downloaded the .xls. I will work on it tomorrow when I have time.
  17. #437  
    so ive been using the ipk for the 720 for almost a week. this morning when i woke up (ok well actaully it was 2 o'clock when i woke up) my phone was on the charger but completly dead with the red battery symbol. the power was too low to start webos. i know the charger is working fine. so i switched battery to my old palm brand one and it started back up.

    once the phone got running it was extremely sluggish. scrolling though the launcher was horrible. also the icon for the signal strength and evdo kept leaving and coming back and leaving again. and the battery is draining like crazy, even though its plugged in. so i just uninistalled and its working just fine again. im gonna try to reinstall the 720 right now.

    update: its running good again after reinstalling
    Last edited by hockey4life0099; 04/10/2010 at 01:41 PM.
  18. #438  
    I installed the 800 MHz patch before and loved the result.

    Uninstalled it for the update.

    Now I am trying to install the Ipk via WebOSQuickInstall. I believe I am following directions exactly, but when I check the speed after the restart it is still showing 500 MHz speed. I have tried this several times to no avail.

    Suggestions? I would really love to get back to 800 MHz.
  19. #439  
    are you using the new ipk versions that caj2008 recently put out?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #440  
    Quote Originally Posted by circuitjc View Post
    I can confirm the same observations as caj. I am at 500-800MHz on 1.4.1 with Bell Canada. When left alone I get <1% drain. Using it the battery drains are the same as stock or a little better.

    This is based off of moderate use over the last 3 days.

    If needed I can keep track and report my findings. It's the least I can do.
    Me too. I left my pre off the charger over night with the battery mon app. for about 9 hours i was getting .5 to .7 precent battery drain with the 500-800MHz if left alone.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1

Tags for this Thread

Posting Permissions