Page 21 of 35 FirstFirst ... 111617181920212223242526 31 ... LastLast
Results 401 to 420 of 685
  1. #401  
    I am still curious if the 600MHz club gets the /arch/arm/boot/uImage missing error during .sh install....
  2. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #402  
    Should the .ipk be removed before running EPR, or is it not affected?
  3. #403  
    Caj2008 wanted me to let everyone know about the CPUScaler apps.

    They can be downloaded here:
    [url]

    Today I released CPUscalerUltimate 2.1.0 which has a lot of new features.

    **************************
    This program has a lot of options. Please be weary of running 125mhz. Some people's cpus do not like these lower frequencies and voltages which leads to a freezes followed by a restart or battery pull. See above link for other cautions.
    **************************

    This app runs great with Caj2008 and Unixpsychos's .sh and ipk kernels!

    Thanks, and enjoy the clocking!

    number1pete


    CPUScalerUltimate version 2.1.0 added features:
    -you can choose to "stick" your current cpu settings so they are applied at reboot
    -displays current stick setting on the stats page
    -displays battery temperature on the stats page


    Last edited by number1pete; 04/08/2010 at 03:19 PM.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  4. #404  
    Quick question regarding installing of the 720/800 ipk's. When you say "Turn Pre off/on (hard reset) must be done for 720 and 800 MHz Kernel ipk" Does this imply a full erase? Or holding the power button and selecting shutdown/swap battery vs. Restart?
  5. TM119's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #405  
    Hold down power button and select restart. or push orange, sym and R buttons at same time.
  6. #406  
    I just installed the 800Mhz ipk and it shows up as 600Mhz after the reboot.
  7. #407  
    I did a manual ipkg install from Linux using...


    ipkg -o /media/cryptofs/apps install /tmp/com.unixpsycho.webos141_800MHzkernel_armv7.ipk
    (offline root mode: not running com.unixpsycho.800mhzkernel.webos141.postinst)

    So ran...
    sh /media/cryptofs/apps/usr/lib/ipkg/info/com.unixpsycho.800mhzkernel.webos141.postinst

    I got these messages...
    mv: cannot remove '/lib/modules/2.6.24-palm-joplin-3430/kernel/arch': Is a directory
    mv: cannot remove '/lib/modules/2.6.24-palm-joplin-3430/kernel/crypto': Is a directory
    mv: cannot remove '/lib/modules/2.6.24-palm-joplin-3430/kernel/drivers': Is a directory
    rm: /media/cryptofs/apps/800kernel: is a directory

    Yet it still worked after reboot. Is this an issue?
    Sprint Pre, Mugen 2800mah battery
  8. circuitjc's Avatar
    Posts
    71 Posts
    Global Posts
    78 Global Posts
    #408  
    Quote Originally Posted by number1pete
    Today I released CPUscalerUltimate 2.1.0 which has a lot of new features.

    This app runs great with Caj2008 and Unixpsychos's .sh and ipk kernels!
    Yes it does and is the perfect compliment to running these kernals imo. I use 500-800MHz scaling and my battery life is excellent. The Pre is cool to the touch. Touchstone works with no issues for me.

    I do have yet to test my usual EVDO streaming of music while charging in my truck but if it gets too hot I can clock it down to the stock 500MHz until done then back to scaling 500-800MHz again after. At 500MHz it got to 43 deg C. I got 2 hours of streaming before I got the warning before at 720MHz with no scaling. I will report back tomorrow night about my results.

    Excellent work by all involved again!
  9. #409  
    Installed without a hitch. Thanks so much for all the hard work.
  10. #410  
    Where is the video tutorial mentioned in the initial post of this thread?
    I have looked up and down the post a bunch of times and don't see it.


    "Procedure (Note video tutorial and attached jpg's makes installation as easy as 12Pre!!"
  11. #411  
    Thanks Caj.

    A few questions before I do this.

    I saw something in the thread about a problem if you have luna installed already.

    I installed the luna manager mentioned in the How To Use Preware article.

    Do I need to uninstall that before installing the 800mhz?

    Also, just to be sure since I am real knew to all this (only thing I have done is gotten mobile hotspot working (and tweaker the buffer) and installed preware, luna, webosqui, internalz, and terminal. I am running 1.4.1.1.
    Is my pre "clean" like was mentioned in this thread? Am I good to go with this?

    Is it really as easy as it seems in the video? Everything is in there? Doesn't seem harder then installing any of the other things I needed for mobile hotspot. And, showing how to uninstall at the end is just for future use...not something that is part of the initial installation procress right?

    Also, the scaling program... that allows you to change your cpu speed up or down from 800mhz? That way if you are running mobile hotspot or something and you are worried about heat you could temporarily set it back to 500 or something?

    Is it really unsafe to runn 800mhz with mobile hotspot for a prolonged period of time? Is there some good way to keep it cool while doing these things?

    Also, Is there any expectation the the 800mhz will improve the speed of the mobile hitspot connection at all?

    Also, I read something earlier about not using the phone for 4 hours after this process is finished. Is that true?

    I know this is a lot of questions but I just like to be clear on everything instead of jumping into something without having all the facts.

    Thanks!!!!!!!!!!
  12. #412  
    Quote Originally Posted by cwgtex View Post
    If I doctor my Pre (1.2.1 first then 1.4.1.1) will the new ipk install fine from the start?
    should be fine... Good luck. And dont worry if not, just keep trying, you'll be learning a lot of things in the midle of the proccess
  13. #413  
    ...Removed post at caj2008's request so as not to confuse folks. (if you remember about the question I'd posed, caj said to use option #1 one that I'd mentioned; it's the one in the first post...ignore my confusion...).
    Last edited by Shadowhawk; 04/10/2010 at 04:18 PM.
  14. #414  
    Where does one obtain the CPU Ultimatescaler 2.1?
    I would like that. Is it an easy webosqi install like the 800 mhz patch was?


    Quote Originally Posted by caj2008 View Post
    I realized recently I have reached my limit as far as a hobby goes. I will be departing Precentral in mid May and know many people here can fill my shoes. Although I will no longer be an active member of this forum, I leave knowing I made alot of good friends and had my dream realized of helping Palm in a very small way since they made my childhood a blessed one. I do this because the financial and personal time demands were just too great and I accomplished much more than what I set out to do (just a hobby not my real job). I thank sincerely Marco for his ingenuity for which this all could not have happened without. The most fun I personally had was directing videos with wonderful skilled videographers Shadow-360, SqyArc, and dslundsford so please watch all the videos!

    *I have finished the first ipk and had the error fixed which affected the 600 MHz club.

    *The final project is an ipk app where 550, 600, 720 and 800 MHz can be installed and uninstalled by a simple simple switch.

    I would like to say that Number1Pete has surpassed his par de excellence with his new cpu scaling ultimate 2.1 which is now my favorite app used in conjunction with the kernels and has been a great friend to me helping me with many projects. As I have said on many occasions, Jason Robitaille, Dieter Bohn, Jonathon Izar, RWhitby/entire WebOSInternals crew and many others have contributed enormously to your benefit. Please support them in any way possible.
  15. #415  
    I am getting an error message when trying to installn the 800MHZ via Quick Install
    Attached Images Attached Images
  16. #416  
    that is not the error message detailed on the instructions
  17. #417  
    it states

    ERROR: An error occure while attmepting to install com.unixpsycho.webos141_800MHzkernal_arm7.ipk

    Clearing state_want and state_flag for pkg=unixpsycho.l337techmod.800kernal (arch_priority=0 flag=16 want =2)

    An error occured, return value 4.

    Coleected errors
    Cannot find package unixpsycho.l337techmod.800kernal.
    Check the spelling or perhaps run 'ipkg update'
  18. #418  
    Quote Originally Posted by markda2000 View Post
    it states

    ERROR: An error occure while attmepting to install com.unixpsycho.webos141_800MHzkernal_arm7.ipk

    Clearing state_want and state_flag for pkg=unixpsycho.l337techmod.800kernal (arch_priority=0 flag=16 want =2)

    An error occured, return value 4.

    Coleected errors
    Cannot find package unixpsycho.l337techmod.800kernal.
    Check the spelling or perhaps run 'ipkg update'
    Choose two unique words from the error message (e.g. "state_want" and "state_flag") and do a search on the forums and you will find your answer.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #419  
    I just want to conferm that the ipk 800mhz patch works. I was currently using the sh file on my sprint pre 1.4.1. I unistalled it as advised, then installed the ipk file. Please make sure you follow all the directions, and copy and paste each script that is told to write from the developers, and you won't go wrong. Again great job caj, number1 pete, and all assiting developers I will again donate.
  20. #420  
    Quote Originally Posted by caj2008 View Post
    Using WOSQI 2.1, please reinstall package manager and Preware. This should fix error
    WOSQI 3.02 or later. 2.1 is way too old to work properly.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions