Page 17 of 35 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 685
  1. #321  
    Quote Originally Posted by mcericx View Post
    te ipk 720 version didnt work for me aswell. te sh version does it like a carm.. hopefully u are able to figure out what te problem is with the ipk think.. id prefer tat.
    tanks for your great efforts anyway ofc!!!!

    eric
    there is nothing wrong with the ipk file thank you !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #322  
    Hey,
    Firstly i would like to thank caj and uni for their work on this project. I honestly never heard of overclocking a phone until i read this a few weeks ago and now i see other devs trying it out on other phones (nokia N900). Think ye just started something!
    Anyway been following this for a bit, hit a few bumps installing but worked it out. No battery issues or heat issues, however there is one thing i can report. Since yesterday, when i removed the .sh and installed the .ipk, i have made about 5 calls since, 2 of which were negligable in lenght. Of the 3 other calls, 2 were dropped abruptly at around the 1 min 30 sec mark. I have recieved calls no problem. Mabey it was just a cough but thought i should report it all the same, see if anybody else has experienced it.

    I have a standard Palm Pre on O2 ireland, if that makes any difference.
  3. #323  
    By the way, I feel this IPK is better coupled to the operating system. My battery drains normally and even talking on the phone or browsing device does not rise beyond 40 C.
  4. Tamerz's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #324  
    I've searched but am not figuring out what is causing this error. Following the video, I downloaded the "com.unixpsycho.webos141_800MHzkernel_armv7.ipk" file, launched WebOS Quick Install (3.02), then add the file and hit install. It gives me the error:

    ERROR: An error occured while attempting to install .com.unixpsycho.webos141_800MHzkernel_armv7.ipk

    Clearing state_want and state_flag for pkg=com.unixpsycho.800mhzkernel.webos141 (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unixpsycho.800mhzkernel.webos141.
    Check the spelling or perhaps run 'ipkg update'

    What am I doing wrong?
  5. #325  
    Quote Originally Posted by Tamerz View Post
    I've searched but am not figuring out what is causing this error. Following the video, I downloaded the "com.unixpsycho.webos141_800MHzkernel_armv7.ipk" file, launched WebOS Quick Install (3.02), then add the file and hit install. It gives me the error:

    ERROR: An error occured while attempting to install .com.unixpsycho.webos141_800MHzkernel_armv7.ipk

    Clearing state_want and state_flag for pkg=com.unixpsycho.800mhzkernel.webos141 (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unixpsycho.800mhzkernel.webos141.
    Check the spelling or perhaps run 'ipkg update'

    What am I doing wrong?
    have you ever had any kernels installed on your phone? if not you need to install the .sh file first then uninstall it and then install the ipk . i dont know why that is but thats the way it has to be done as i have been told
    Last edited by Shadavis08; 04/06/2010 at 08:37 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #326  
    Same here. Make sure you are running the latest WebOS Quick Install. I thought I was but it turned out it was an older version. Downloaded the current version and all was well.

    Developer mode on?
  7. #327  
    Quote Originally Posted by Tamerz View Post
    I've searched but am not figuring out what is causing this error. Following the video, I downloaded the "com.unixpsycho.webos141_800MHzkernel_armv7.ipk" file, launched WebOS Quick Install (3.02), then add the file and hit install. It gives me the error:

    ERROR: An error occured while attempting to install .com.unixpsycho.webos141_800MHzkernel_armv7.ipk

    Clearing state_want and state_flag for pkg=com.unixpsycho.800mhzkernel.webos141 (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unixpsycho.800mhzkernel.webos141.
    Check the spelling or perhaps run 'ipkg update'

    What am I doing wrong?
    if you have had the kernel installed before and did the update with it installed or ran webos repair utility with override enabled . then you just need to resend the .sh file and then uninstall it then come back and install the ipk. you have not answered yet so i dont know what position your in so this is a guess.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #328  
    Quote Originally Posted by Tamerz View Post
    I've searched but am not figuring out what is causing this error. Following the video, I downloaded the "com.unixpsycho.webos141_800MHzkernel_armv7.ipk" file, launched WebOS Quick Install (3.02), then add the file and hit install. It gives me the error:

    ERROR: An error occured while attempting to install .com.unixpsycho.webos141_800MHzkernel_armv7.ipk

    Clearing state_want and state_flag for pkg=com.unixpsycho.800mhzkernel.webos141 (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package com.unixpsycho.800mhzkernel.webos141.
    Check the spelling or perhaps run 'ipkg update'

    What am I doing wrong?
    I suspect you're not using the latest version of WebOS Quick Install.

    If you are using WOSQI 3.02 or later, then install Preware and the Package Manager Service first (see http://install.preware.org for instructions).

    That will trigger the install of /media/cryptofs/apps/etc/ipkg/arch.conf with the correct arch_priority contents for the ipkg tool to accept an armv7 architecture package.

    That error has nothing to do with installing or removing scripts or ipkg in any particular order, and is not an error in the scripts or ipkgs.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #329  
    Just put 800ipk on wifey's phone (which hasn't had any boost for a week since I had taken 800MHz patch off due to battery issues) and took 800.sh off mine and replaced with 800ipk and I must say the instructions are flawless...if you take the time to read them, lol! Thanks for everyone's hard work on this. In a lot of ways I put this up there with Preware & WOSQI as landmark developments for this phone and OS. Also a big thanks to Numer1pete for the Scaler Ultimate program! You are all heros in my book.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  10. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #330  
    Quote Originally Posted by djrider View Post
    Please note you will see an error messsage only when installing 720 or 800 MHz kernel ipk and not with 550 and 600 MHz LunaSysMgr ipk:

    Mount: mounting/dev/mapper/store-root on / failed: Device or resource busy

    Please ignore this install error (jpeg attachment 10) as it is a normal break of communications:


    e) Luna restart ("soft reset") done for 550 and 600 MHZ LunaSysMgr ipk
    **Turn Pre off/on (hard reset) must be done for 720 and 800 MHz Kernel ipk**

    If in doubt, just turn Pre off/on after any install will accomplish any install

    f) Check Speed
    In Linux Command Line, write
    cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq (should be 550 MHz, 600 MHz, 720 or 800 MHz)

    I understand that I was supposed to get it when I installed and I did. My concern is that I continue to get it everytime I I use WOSQI or xorg tools. Just didn't know that I would continue to get the error message everytime.
  11. #331  
    having issues.... i have to post 3 messages to get to 5 to post an image... so bear with me
  12. #332  
    4
  13. #333  
    5
  14. #334  
    Quote Originally Posted by rpankoe View Post
    I understand that I was supposed to get it when I installed and I did. My concern is that I continue to get it everytime I I use WOSQI or xorg tools. Just didn't know that I would continue to get the error message everytime.
    you should not ! reboot computer and phone then try it again and let us know if that works
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #335  
    OK, what am I doing wrong? Uninstalled the 800 .sh file and trying the ipk file and I get this error window... help please?


  16. #336  
    [QUOTE=originaljohnny;2364687]OK, what am I doing wrong? Uninstalled the 800 .sh file and trying the ipk file and I get this error window... help please?



    did you doctor your phone ? or run repair utility ? or update with patch installed?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #337  
    Quote Originally Posted by caj2008 View Post
    It is no where in the same category as
    Preware and WOSQI which the entire community benefits from but thank you anyway
    Oh its up there!
    MatterOfFactJack
  18. #338  
    Quote Originally Posted by Shadavis08 View Post
    did you doctor your phone ? or run repair utility ? or update with patch installed?
    No I did not doctor my phone nor run the repair utility ... I do have the 1.4.1.1 patch already installed ... and was previously running the 800 .sh file with no issues ... but wanted to try the IPK, so I uninstalled the .sh .... and tried to install the IPK i just downloaded, and then got that error....
  19. #339  
    reinstall the .sh file and uninstall then try the ipk kernel this should work but if not i will be around and so will caj2008
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #340  
    Quote Originally Posted by Shadavis08 View Post
    you should not ! reboot computer and phone then try it again and let us know if that works
    Didn't seem to help. Still got it. I am uninstalling the 720 sh now and I'll reboot twice and try to reload the ipk and see what happens. I'll let you know.

Tags for this Thread

Posting Permissions