Results 1 to 7 of 7
  1.    #1  
    I'm using mytether on 1.4 os, and up till this morning, I was able to grab a new ip with a simple ipconfig/renew from my laptop.

    Now, the ip appears to be static when checking at whatismyipaddress.com and the only way to get it to change is to do a restart of the phone.

    Has anyone else seen this, and is it possible to somehow go back to dynamic ip's?
  2. #2  
    hmm.. haven't checked on that yet.
    thanks for the tip its happening.
  3. #3  
    I think you're correct. I had to turn off my wifi tethering, then turned it back on when it messed up, not restart the phone. I've uninstalled MyTether and just got done installing MHS to see how it's working. Phone restarting now so I'll see in a few.
  4. #4  
    I don't seem to be experiencing the same problem.
  5. #5  
    Quote Originally Posted by fun4uoc View Post
    I'm using mytether on 1.4 os, and up till this morning, I was able to grab a new ip with a simple ipconfig/renew from my laptop.

    Now, the ip appears to be static when checking at whatismyipaddress.com and the only way to get it to change is to do a restart of the phone.

    Has anyone else seen this, and is it possible to somehow go back to dynamic ip's?
    I recommend this thread. I uninstalled MyTether and rebooted my device, then I followed every step in the OP and MHS is working *better* than my paid MyTether.
  6.    #6  
    Quote Originally Posted by mjkjr View Post
    I recommend this thread. I uninstalled MyTether and rebooted my device, then I followed every step in the OP and MHS is working *better* than my paid MyTether.
    I'll try this. Are you able to grab new ip's with MHS?
  7.    #7  
    Has anyone else been changed to a static ip?

Posting Permissions