Page 12 of 22 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 427
  1. toofless's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #221  
    i noticed that just picking up the phone turns the screen on?

    is anyone else noticing this?

    every update seems like two steps forward, one step back...

  2. #222  
    i have 1.4.1.1 and preware was working just fine. then all of a sudden when i try to open it again it freezes at Loading Package Information palm-catalog. the circle moves but its been like that for like 30 minutes. Can someone tell me how to fix this
    Attached Images Attached Images
  3. #223  
    Quote Originally Posted by chouston33 View Post
    i have 1.4.1.1 and preware was working just fine. then all of a sudden when i try to open it again it freezes at Loading Package Information palm-catalog. the circle moves but its been like that for like 30 minutes. Can someone tell me how to fix this
    Try using WOSQI to remove the package manager, and preware, then restart your phone, then install package manager, then preware, and restart your phone again.

    if it still hangs, tap the top left of the screen to have the drop menu appear, and then tell it to 'update feeds'.
  4. timh83's Avatar
    Posts
    17 Posts
    Global Posts
    21 Global Posts
    #224  
    I noticed that with the 1.4.1.1 update, there is not a media sync option anymore when I connect to my computer. Is this normal?
  5. Jihoonie's Avatar
    Posts
    20 Posts
    Global Posts
    35 Global Posts
    #225  
    When using WOSQI I am prompted to "transition patches to this new version" of WebOS. When clicking on "Yes", it gives me the following error message:

    An error occurred while attempting to run /tmp/ipkgScript.sh

    Check for md5sum in /usr/lib/ipkg/info
    Unreversed patch detected! Ignore –R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored – see webos-patches.log for more details
    Can someone help?
  6. #226  
    Quote Originally Posted by timh83 View Post
    I noticed that with the 1.4.1.1 update, there is not a media sync option anymore when I connect to my computer. Is this normal?
    It can happen. To bring it back goto 'Device Information' then tap the top left to bring the drop menu and select enable media sync.

    This was introduced in 1.4.0
  7. #227  
    Quote Originally Posted by fastamx79 View Post
    Try using WOSQI to remove the package manager, and preware, then restart your phone, then install package manager, then preware, and restart your phone again.

    if it still hangs, tap the top left of the screen to have the drop menu appear, and then tell it to 'update feeds'.
    that didnt work either. but i went to manage feeds and turned of palm-catalog and now preware loads
  8. #228  
    just to let everyone know I got everything working all I did was revert back to webos 1.4.0 then updated to 1.4.1 and then installed all the patches and plugins in preware everything is working good so far

    befor I was getting a login error with yahoo so I desided to try to revert back to 1.4.0 due to not uninstalling the patches and plugins first which made my phone go crazy going offline all the time I well test this for a few days and see what happends
  9. #229  
    Quote Originally Posted by Daemon View Post
    Why are you doing a select-all before trying to jump to the beginning of
    the text with the "trackpad"? As soon as you move the cursor it would
    unselect everything anyway, so why bother doing it in the first place?

    ian
    I can see why you might be curious about that. Well, when you first open a memo, the cursor is actually positioned at the bottom. I found that select all+trackpad-left is the quickest way to get the cursor to the very top. The second-quickest way is what I'll be using until this bug is corrected-- tap somewhere near the top, then use the trackpad to get it the rest of the way. You could tap right at the top, but I found that's not so easy, hence the select all method.

    -RJ
  10. #230  
    Thanks, I'm looking forward to a correction.

    Any plans to add an Edit Undo feature?
  11. Peeler's Avatar
    Posts
    6 Posts
    Global Posts
    20 Global Posts
    #231  
    I fixed my no "universal search" problem by using Webdoctor 1.4.1 It's back to normal now.
  12. 1234ipad's Avatar
    Posts
    96 Posts
    Global Posts
    99 Global Posts
    #232  
    I updated to 1.4.1, did the patch update which seemed to work fine, I checked functionality like landscape for email, etc. I plugged it in to charge overnight and the screen died - I cannot get it back. I did the Orange-Sym-R to try to reset - nothing. Pulled the battery - nothing.

    I'm receiving phone calls and can have conversations if someone calls me - that's it. The notification tones are working, keyboard lights up when I open the slider, the flashing button notification is working - no screen.

    Any ideas?
  13. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #233  
    Ok, interesting side-note to the "no universal search" issue-- if I tap near the magnifying glass, google/wikipedia/etc all show up. But it still isn't searching on the phone for stuff.
  14. #234  
    Has anybody had any problems updating/downloading apps from the palm app cat. ? I havent been able to update since updating? Any ideas or help would be greatly appreciated.
  15. #235  
    Has anyone had issues with their phone going into offline mode and not being able to come out of it? It just started happing today after the update and I am not able to send or receive calls.
  16. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #236  
    Quote Originally Posted by RJKinsman View Post
    I can see why you might be curious about that. Well, when you first open a memo, the cursor is actually positioned at the bottom. I found that select all+trackpad-left is the quickest way to get the cursor to the very top. The second-quickest way is what I'll be using until this bug is corrected-- tap somewhere near the top, then use the trackpad to get it the rest of the way. You could tap right at the top, but I found that's not so easy, hence the select all method.

    -RJ
    Ya know if you swipe diagonally (up and left) with the trackpad you can get
    back to the top left corner pretty quick. It's about one swipe per full page
    of text.

    ian
  17. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #237  
    Stock sprint pre webOS v1.4.1.1(no homebrew,patches or preware)
    1.universal search-ok,contacts only appear when 1st two letters are typed
    2.no restarts or freezes(actually runs good, not like 1.4 did)
    3.battery life is at least improved slightly(for sure when phone is idle and asleep)
    4.gps is good but I keep my gps off and when I open an app that requests gps sevices(google maps,locate-a-rama,sprint nav,ect,ect)it does nothing, previously it always popped up and asks if I want to enable gps(not sure if it's a bug or something new)
    5.no missed phone calls
    6.no card errors yet

    Overall seems a much more stable update after 30plus hours of usage, I'm very pleased with this update, however it's to soon to start freaking out, especially if you homebrew or patch. Give the homebrew devs a chance to investigate and make some tweaks(and palm for that matter). This is a major thing after all updates if you homebrew or patch.......proceed with caution!!!!!
  18. _artem_'s Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #238  
    Updates -> Application updates available bug still not fixed for me ((
    I have this message since 1.3.5.2 update................
    part reset, full reset didn't help... absolutely no apps installed but Updates says there are updates... App Catalog -> says I have NO APPS INSTALLED cuz I have no apps installed... why Updates says the opposition ?!
    p.s. since 2 month I haven't seen this message: "Your phone is up to date"...... (((((
  19. #239  
    There are 2 things that you can try:

    1) Open the app catalog, click on the shopping bag and look for any app that needs updated, at the bottom there may be an update all button.

    2) If that doesn't work, the problem is usually caused by an app that you previously had on your phone and then removed. That particular app gets updated and your phone still thinks you have it installed so you get the "update available" message.

    The only way to fix it is to try and recall which app you recently removed, and then re-install it. You can then delete it pressing the orange button/tap app method.
  20. _artem_'s Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #240  
    i tried everything... but it does nothing..
    1) shopping bag says no apps installed..

    i already tried to delete all the previously installed and than deleted app folders via console/terminal app...

    but Updates still says there are app updates. strange

Posting Permissions