Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 136
  1. #81  
    Quote Originally Posted by yungblu904 View Post
    Before i do the 1.4.1.1 update , do i post to remove my 800Mhz overclocking patch?
    yes. and if u see any other people like u that ask the same question, even that u know the answer, please tell them the same thing...
  2. #82  
    I just noticed a load of updates for patches to the 1.4.1 versions just came out.
  3. #83  
    HardbeatZ, thanks for the explanation.

    one thing that stands out to me is that, based on their agreement with O2 Germany, Palm had to know that they were allowing a "grey market" of imported German QWERTZ Pres to be sold. Nothing illegal here with that.
    Even if there are legal issues for content distribution, couldn't some compromise be found? It's a dilemma that is frustrating for end-users who paid good money to legally acquire the device in "unofficially countries".
  4. #84  
    Everything except Engadget working so far on the 1.4.1.1 Patch. Preware handled all of my patches with no problems, updating them all in one fell swoop.

    Sprint Navigation was borked for me in 1.4 as it would locate my position on the map, but was not able to route. Now after the new patch, it works again, but now it also get my position almost instantly.

    A bit minor to some, but I the patch also fixed the hourly forecast on the Where app - it used to get stuck after 1.4, but works again now.

    Web browsing is much faster as well.

    I also noticed a Sprint Football Live has replaced the NFL app.
  5. #85  
    I just checked the cpu-rate of my pre an without up/overclocking patch and no 3D-game running it says: BogoNIPS: 597.68

    Did Palm decide to upclock their devices on 600MHz seeing that the 800MHz-Kernel seems to work just fine (not considering the possilbe lifetime-cutdown)?
  6. #86  
    Quote Originally Posted by smilingn View Post
    I just checked the cpu-rate of my pre an without up/overclocking patch and no 3D-game running it says: BogoNIPS: 597.68

    Did Palm decide to upclock their devices on 600MHz seeing that the 800MHz-Kernel seems to work just fine (not considering the possilbe lifetime-cutdown)?
    Are you running the command in Terminus by chance?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #87  
    they've been upclocking 600mhz since the 1.4 update

    edit: only upclocked for 3D games, didn't read your post clearly
  8. #88  
    yes, terminus.

    Doesn't it show the actual cpu-rate?

    I thought it just clocked up for 3d-games which actually i do not have installed at all
  9. #89  
    Quote Originally Posted by griffoun View Post
    Downloaded 1.4.1.1 on my Sprint Pre.

    This is the first time, ever, that I see significant performance improvement in the webOS. I've read so many old threads here in the prior WebOS update, claiming performance improvement, but I really didn't see any, nada.

    With 1.4.1.1, the apps launch super fast... The Weather Channel app launches almost instantly; the camera starts in just barely over 1 second... this is almost the best update ever.... although it broke the Engadget "App" (Seriously, it's not an app really, don't kid yourself)
    I have to agree. the apps now seem to load after one "flash" of the icon. I don't remember feeling the load times were faster after previous updates (so I didn't even have a placebo effect). If this performance persists, I'd be satisfied with the device speed for the first time. That alone would make the update worth it for me.
  10. #90  
    Noticed something odd last night. My notification sound for texts and charging (set to the Pre standard "dong-ding") has changed. I am still at 1.4.0 (I checked). Has this happened to anyone else? Is the notification sound different in 1.4.1.1?
  11. fanrat10's Avatar
    Posts
    14 Posts
    Global Posts
    29 Global Posts
    #91  
    Quote Originally Posted by ericizzy1 View Post
    yes. and if u see any other people like u that ask the same question, even that u know the answer, please tell them the same thing...
    1.4.1.1 auto-installed on my device overnight before I was able to uninstall the 800MHz patch and my phone was fine. I reinstalled the 800MHz patch without issue.

    Following that I updated all of my other installed patches via Preware.

    The only patch which failed to install/uninstall was the "Named Pages in the Launcher" patch. At this point I cannot update or remove that patch. Otherwise, all seems to be fine.

    Cheers.
  12. #92  
    Hey all, I installed the update last night right before bed and did not have a chance to mess with it until this morning. Now messing with the phone this morning it seems to be running faster after the update. Anyone else experience a speed increase? I think this is great we have needed a speed increase without having to overclock
  13. #93  
    The problem 1.4 had with loading the camera app, then turning off the screen, then turning it back on and being stuck with a gray only screen in camera app until a reboot is fixed now.
  14. #94  
    Ive noticed a speed increase as well! I have a pixi and i am also able to run about twice the number of cards now. (Originally 4, now its up to 7-8!)
  15. Makinola's Avatar
    Posts
    95 Posts
    Global Posts
    196 Global Posts
    #95  
    I wonder if we can make a list of all the applications that were "broken" from the update and send it to palm so they can contact all the people to get back on the grind to update the applications that they sent out because i miss engadget app
  16. #96  
    Everything feels faster and more stable. 1.4.1 feels like 800mhz on 1.4.

    The Camera doesn't lag in sound anymore and the camcorder records without pauses.

    Apps open MUCH faster.
    Badkitty no blinks
    Internet no blinks
    Phone no loadscreen at all!
    Calendar 1-1.5 blinks.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  17. fishtale's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #97  
    I put my Pre and my Pre+ side by side and the Pre (with 1.4.1.1) kicks the Pre+ (with 1.4) ***!!
    Most apps open up 2 seconds quicker on 1.4.1.1 then the 1.4! I might not even need the 800mHz now!!
  18. #98  
    Quote Originally Posted by fanrat10 View Post
    1.4.1.1 auto-installed on my device overnight before I was able to uninstall the 800MHz patch and my phone was fine. I reinstalled the 800MHz patch without issue.

    Following that I updated all of my other installed patches via Preware.

    The only patch which failed to install/uninstall was the "Named Pages in the Launcher" patch. At this point I cannot update or remove that patch. Otherwise, all seems to be fine.

    Cheers.
    My "Named Pages in the Launcher" patch installed with no problems (along with 18 other). My only problem child is the "SMS Tone per Contact" patch. I am getting an error when trying to update. It won't update, & it won't let me uninstall it. It just keeps showing up in Preware under "Package Updates".
    Irish
  19. von11's Avatar
    Posts
    32 Posts
    Global Posts
    48 Global Posts
    #99  
    I would agree things seem much faster than 1.4. Kudos to palm if this continues I'm a happy camper.
  20. dbh123's Avatar
    Posts
    65 Posts
    Global Posts
    68 Global Posts
    #100  
    I love 1.4.1 - it's worth it just to see the end of the weird random pauses!

    However I seem to be getting random reboots - one yesterday and two today alone that I saw. Same pattern - lock screen not displayed when power button pressed, then a few seconds later at least a luna reboot.

    No CPU-related tweaks installed.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions