Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 166
  1. #81  
    Quote Originally Posted by idoc21 View Post
    Ha! Mine too. So, after 1.3.5 was updated to 1.4, I never took the mobile hotspot off of my Sprint phone...after this update, I was able to update mobile hotspot app to 1.0.14 and am connected to that right now on my laptop typing this. Sweet.
    Wait Sprint has mobile hotspot? I thought that was just Verizon. If sowhere do i get it?
  2. #82  
    Quote Originally Posted by AlwayzRight View Post
    Wait Sprint has mobile hotspot? I thought that was just Verizon. If sowhere do i get it?
    +1
  3. #83  
    Just noticed that I can scroll a web page/zoom a lot smoother while it is still loading.
  4. #84  
    My Pre on the Sprint network is MUCH improved after this update. It feels a lot more stable and haven't ran into any of my previous issues yet. Congrats to Palm for putting out a great update and for not forcing everyone to wait on Verizon's approval process. I got one too many cards note after finishing playing a 3d game but after waiting about 5 seconds and trying again, I was able to load up some more things. I haven't had too much testing with the update yet, but I think the multiple keyboard character strokes has been fixed in this update as well.
  5. #85  
    jeej... also the belgium update has gone smoothly.... finally some paid apps...
  6. #86  
    Sprint Pre - Oklahoma City here, got the update.
    Does seem much snappier!
  7. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #87  
    Quote Originally Posted by idoc21 View Post
    Ha! Mine too. So, after 1.3.5 was updated to 1.4, I never took the mobile hotspot off of my Sprint phone...after this update, I was able to update mobile hotspot app to 1.0.14 and am connected to that right now on my laptop typing this. Sweet.
    Im installing the update right now and I also didnt take off my mobile hotspot back from 1.3.5 I hope I can update like you did!!
    UPDATE: Sweet im updating it now !!!!
    Last edited by Ziplock; 04/01/2010 at 05:39 AM.
  8. vnmous1's Avatar
    Posts
    173 Posts
    Global Posts
    332 Global Posts
    #88  
    Loaded mine before bed last night and forgot about it. Just started goofing with it. Dayyyuuuum it's MUCH quicker. And hey....Sprint Football!

    bj
  9. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #89  
    Cards error is non existent so far. Google maps is working much better but they changed the way gps is enabled, example; if you have gps off and open an app that uses gps it won't ask if you want to use gps services. You have to close the app turn on gps and open the app again. Web browser bugs are non existent at the moment.

    No real bugs found yet, thing are all in all improved....FYI sprint pre....1411

    Didn't even notice sprint football app.
    Last edited by bdog421; 04/01/2010 at 08:22 AM.
  10. #90  
    Now running 1.4.1.1 on Sprint (Illinois). Haven't had a chance to do much testing but the overall impression is of somewhat smoother, snappier performance. Missing life at 800 Mhz, though.
  11. #91  
    I just tapped Update on my US Pre and I'm getting 1.4.1.1
    WooHoo!!!!
    P2Labs :: finger on the pulse...
    P2Labs.com | Twitter | P2Snippets | P2Wardrobe
  12. Grey_girl's Avatar
    Posts
    20 Posts
    Global Posts
    87 Global Posts
    #92  
    Quote Originally Posted by bdog421 View Post
    Cards error is non existent so far. Google maps is working much better but they changed the way gps is enabled, example; if you have gps off and open an app that uses gps it won't ask if you want to use gps services. You have to close the app turn on gps and open the app again. Web browser bugs are non existent at the moment.

    No real bugs found yet, thing are all in all improved....FYI sprint pre....1411

    Didn't even notice sprint football app.
    I like that I'm asked if I want to turn on location services, so I tested this and found the opposite - with GPS turned off, I'm still asked by individual apps if I want to use location services for that session. This didn't change for me.

    But whoever said dayyummm it's faster... ditto!
  13. #93  
    sprint tv is much smoother for me. This is the best it has benn since I got my pre in Sep-09
  14. #94  
    agree best update from Palm
  15. esoneill's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #95  
    Post-Update:

    I had a quick 20-second restart after getting a text message today. Other than that, I notice a much snappier response when I close an app -- the next card slides into place almost instantly; in 1.4.0, it would hang sometimes. Anyone else notice that?
  16. esoneill's Avatar
    Posts
    13 Posts
    Global Posts
    18 Global Posts
    #96  
    Also, did anyone else notice the App Catalog category changes in the US/Sprint version?
  17. #97  
    Don't know if anyone's done this yet, but it appears that the acid3 test under 1.4.1.1 is exactly the same as under 1.4.0.

    No. Not earth shattering news, but just thought it was worth noting.
    Attached Images Attached Images
    Twitter: dullgeek
  18. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #98  
    Quote Originally Posted by mu7efcer View Post
    Don't know if anyone's done this yet, but it appears that the acid3 test under 1.4.1.1 is exactly the same as under 1.4.0.

    No. Not earth shattering news, but just thought it was worth noting.
    LOL

    Palm ought to send out a "test" phone to Engadget that's rigged to display a 99/100 regardless of what the actual result is.

    xtn
  19. #99  
    sprint palm pre - Definitely much quicker overall after 1.4.1.1
  20. #100  
    Although stated otherwise the wrong cropped contact picture but still seems to be existend on my pre. I did a full on doctor directly to 1.4.1 (GSM Pre on O2). Much to my delight the video app now generates a correct link when uploading to youtube, also editing the details like description and category seems to work just fine. Sadly enough there´s still the bug that by trimming a video clip the app will always trim the last two seconds of the new clip. Tested it out by trimming a recorded clip from 11 to 10 seconds, the result was a 8 second clip missing the last two seconds. Shame they did not fix that while they´ve been at it.

    Not restarts or too many cards errors for me until now. Browser seems to work much snappier with 1.4.1 as far as I can tell.

    Back in was the not opening phone app, which you have to close and reopen to make it work. After installiing the 800mhz patch again (I know, I know, use at own risk) it works like a charme. I really can´t live without that patch anymore

Posting Permissions