Page 82 of 124 FirstFirst ... 3272777879808182838485868792 ... LastLast
Results 1,621 to 1,640 of 2468
  1. #1621  
    Quote Originally Posted by neville View Post
    I've uninstalled and done a hard reboot and now my cpu info reports at 600MHz (using /proc/cpuinfo)

    I was using the 800MHz patch :S

    To add on to my previous escapades:

    The top device menu bar no longer works anymore... and the I'm getting device temperature warnings nonstop :S

    I hope I don't fry my pre by... removing the overclock?

    edit: understand now that Terminus (what I was using) is SDL and causes the clock to go to 600MHz... still concerned about the temperature, though.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  2. #1622  
    Quote Originally Posted by navinag View Post
    How are you looking at /proc/cpuinfo ? Are you using terminus? If so, terminus is an SDL app and all sdl apps kick the processor to 600Mhz by default. THe minute you quit the app it goes back to 500.
    Thanks man - that answered my question
  3. mrmnlando's Avatar
    Posts
    32 Posts
    Global Posts
    45 Global Posts
    #1623  
    Quote Originally Posted by baconnbitz2010 View Post
    Oh, and verify that you are using the latest version of WOSQI.....version 3.02, I believe.
    So i restarted the phone and still nothing happens when I click Linux Commandline option in the Tools menu of WOSQI. Also, after installing WebOS Quick Installer, i'm not sure where it installs, so right now i'm opening by clicking on the .jar file that I downloaded (i hope that's ok). It is v3.02.
  4. #1624  
    Quote Originally Posted by JustinHoMi View Post
    Thank God! I'll do this until the 800mhz kernel is available for 1.4.1.
    Same here, the only crippling bug that I cannot stand is the camera overwriting files, but with Jason's patch for that, I can live w/o 1.4.1, at least until 800Mhz is supported
  5. #1625  
    So im just gonna throw this out there. Because we did this when you released the 1.3.5.1 kernel when 1.4 was out. What if we just killed the update daemon process, and then once the update came out THEN we could uninstall and update accordingly...

    Plausible?
  6. #1626  
    Quote Originally Posted by joshmskinner View Post
    So i restarted the phone and still nothing happens when I click Linux Commandline option in the Tools menu of WOSQI. Also, after installing WebOS Quick Installer, i'm not sure where it installs, so right now i'm opening by clicking on the .jar file that I downloaded (i hope that's ok). It is v3.02.

    Hmm, did you also see the option of installing WEBOS Doctor as part of the requirement for installing WOSQI? You should have seen and done that.

    When you open WOSQI, what happens when you click on the downward facing blue arrow on the right side of the screen of WOSQI?
  7. #1627  
    Quote Originally Posted by navinag View Post
    How are you looking at /proc/cpuinfo ? Are you using terminus? If so, terminus is an SDL app and all sdl apps kick the processor to 600Mhz by default. THe minute you quit the app it goes back to 500.
    Ha thanks for that, I checked the speed in Terminus and got the 598 value, but checking via WOSQI command line gives me back 498 so all is well.

    Thanks!
    JT
    Sprint Palm Pre
  8. mrmnlando's Avatar
    Posts
    32 Posts
    Global Posts
    45 Global Posts
    #1628  
    Quote Originally Posted by baconnbitz2010 View Post
    Hmm, did you also see the option of installing WEBOS Doctor as part of the requirement for installing WOSQI? You should have seen and done that.

    When you open WOSQI, what happens when you click on the downward facing blue arrow on the right side of the screen of WOSQI?

    Yes, I did install the WebOS Dr. when it prompted me to. When i click on the blue down arrow, nothing happens.
    Also, do you know where on my hard drive i can find the files that installed when i installed WOSQI?
  9. #1629  
    Joshmskinner -- I just PM'ed you (Private Messaged) if you would like to discuss further and off of the thread. Feel free to email me back
  10. howeler's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #1630  
    Keep up the good work this was an awesome patch. Loved it! Sad to remove like everyone else!
  11. #1631  
    Quote Originally Posted by mscemt View Post
    Cantaffordit,
    You should remove any themes you have installed. As for patches, as long as they are the current AUPT you should be all set to leave them installed.
    Thanks for the answer. I don't know what AUPT is, but everything on my phone was installed over the weekend after I did a complete wipe. Does that sound like I'm safe? I would hate to re-install more than 40 patches like I did Sunday night and Monday. It took quite awhile!

    I've already removed the faster kernel and the theme. Now I'm looking forward to the update. My phone was in airplane mode when 1.4 came out, so I don't actually know what to expect as far as notification is concerned...
  12. #1632  
    is it possible to remove this strait from the phone? with terminal or terminus
  13. #1633  
    Quote Originally Posted by caj2008 View Post
    Still testing complete compatibility...will let you know. I am going offline now
    Does that mean that you have 1.4.1 already?
  14. #1634  
    It still has to ask me if I want to install the WebOS update, right? I can just let it sit there until the new 800 MHz patch is made and then go through the motions... si?
  15. cobra977's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #1635  
    I don't understand why everyone is removing the 800MHz mod rather than disabling the update? Is there something in this update that's worth going back to 500MHz for? Why not just wait for the ipk process to be released in a couple days and then do everything at once? That's my plan unless someone convinces me otherwise.
  16. #1636  
    Quote Originally Posted by godsidekurt View Post
    Four questions:

    What will happen if we dont uninstall the overclocking?

    Once the new 1.4.1 is loaded...can we simply reinstall the overclock patch?

    Everyone keeps warning that the phone will automatically update...is this true? I thought you had to click update and then it would do it over time...

    Does WebOSDoc reset the overclocking?

    PS - this sucks as I JUST did the whole update yesterday!
    Well, the install couldn't have taken you more than 5 minutes, so it couldn't have sucked THAT much.
  17. #1637  
    I don't know if this has been asked/answered before but can I just do a doctor to get rid of the patch or do I have to manually uninstall it?
  18. #1638  
    I am looking forward to getting the kernel back once it has been validated with 1.4.1

    And we should all remember to donate to the kernel developers again when that happens. They are providing 7x24 support on this forum, along with the amount of time needed to re-create the faster kernels. They need to cover costs for equipment, too!

    We should each be committed to sending in $10-$20 every time we install something amazing. That would include Preware, OSdoctor, the overclock kernal, etc. They have to cover their costs for doing this stuff, and it will help to lure iPhone developers to port applications to WebOS.

    So, donate to developers, and then head on over to laptopmag.com and vote for the Pre. The WinMo 6 phone is actually putting up a fight, so vote and tell your friends!
  19. #1639  
    Quote Originally Posted by Firestrider View Post
    I don't know if this has been asked/answered before but can I just do a doctor to get rid of the patch or do I have to manually uninstall it?
    Per Jason R., the Dr. will remove the overclock... however I can't imagine how that would be easier than a single command line to uninstall?
    Follow me on teh Twitterz
  20. #1640  
    Quote Originally Posted by phil.hsr View Post
    I have to say, I'm VERY tempted to re-install 800 after update, I dont think I can live without it!!!lol
    Unless it is the same kernel in 1.4.1 you *can't* install the 800 kernel from 1.4.0, since it would be incompatible with all the modules.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!

Tags for this Thread

Posting Permissions