Page 70 of 124 FirstFirst ... 2060656667686970717273747580120 ... LastLast
Results 1,381 to 1,400 of 2468
  1. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
    #1381  
    Quote Originally Posted by Willmays87 View Post
    sorry im not using this anymore. I first installed it when it was first released and then the last couple of days my phone has been freezing constantly, random restarts and my phone goes offline. I just removed it and magically my phone is back online. No problems with battery draining any faster though. but yea it was a good patch to try out and see how palms next fone will hopefully be as fast. but this patch is not for me. anyone else having the same problem??
    I was at first, yes. I tried to post something about it here but everyone just dismissed it as some other problem with my phone. I know it's not, because just like you, I installed the patch and had issues, but the minute I removed the patch it was fine again.

    Exact same thing happened on my friend's Pre. But then not my other friend's.

    I uninstalled the 800 patch and went down to 720MHz for a day. It was almost as fast, but I decided to try the 800 again, and now it works fine. Who knows what went wrong; I didn't write the patch so I can't help you there.

    I can tell you this: If you press the power button to unlock the screen, and the screen doesn't come on right away, don't slide the phone open, just wait a couple seconds. That caused it to restart every single time for me.

    Hopefully you can get it working, because I can't even imagine using the stock speed anymore

  2. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #1382  
    Quote Originally Posted by xluryan View Post
    I can tell you this: If you press the power button to unlock the screen, and the screen doesn't come on right away, don't slide the phone open, just wait a couple seconds. That caused it to restart every single time for me.
    :
    I won't dismiss all that you guys are saying, but what I quoted above is a webOS 1.4 problem. It was doing it to me multiple times a day before the patch, still does it some after.
  3. #1383  
    Hmm...I've got the 720mhz patch for quite a few days now, great results. Only thing I notice wrong is, I've tested the CPU it IS running at the 720Mhz...but boot time is EXACTLY the same while I read it's supposed to boot up at 800Mhz...any idea here guys, am I doing something wrong?
  4. #1384  
    "720MHzOS14.sh-runs boot at 800MHz and runs all OS programs at 720 MHz"

    From the OP. Is there any real noticeable difference using the 720 patch vs 800? If so, could we get some kind of comparison video? I'm just curious if the extra little bit of battery life would be worth it.
  5. #1385  
    Quote Originally Posted by Kyusaku View Post
    I'm keeping my device overclocked. I understood the risks, Palm is just stating the obvious. Whenever you "overclock" a device beyond the original specs you are voiding the warranty. Palm supports the open community, but when going beyond the set specs imposed by the device, you run the risk of possibly causing some kind of damage that they are not prepared for or can support. I doubt Google or Motorola support the overclocking on the Droid either.

    There are plenty of disclaimers regarding this modification, if you are not comfortable with the longevity of your device then don't install the patch and wait for OS updates to try and bring WebOS to a similar performance level. I do however don't fully agree with Chuq's statements about the rate OS updates have been released, ever since 1.1.0 it's been about month and a half to 2 months between major updates. While still pretty good, the reliability of rapid OS updates has slowly been diminishing.
    I concur... the updates are becoming less frequent.
  6. #1386  
    Is installing this ever going to be as easy as downloading a patch thru Preware?
  7. #1387  
    Oh I know the boot is supposed to run at 800mhz...I'm just wonder why I'm personally not noticing a single difference...I timed the boot it's exactly the same, just about 2 1/2 minutes.
  8. #1388  
    Awesome upgrade to my Pre. It's running a lot faster. Apps open much quicker now. My Pre is a lot more stable without everything freezing up like it use to. And since I installed the 800MHz Kernel, my phone is running very cool. My battery actually seems to last a lot longer. At first the battery drained a little quicker but after having done a couple more restarts, it became very reliable and playing games didn't drain it like before. Thanks so much for your hard work.
  9. #1389  
    This is probably the patch / tweak / etc that most improves the overall experience on the Pre. Great job, guys!
  10. #1390  
    Its been almost 24 hours since I installed the 800mhz patch and everything is running just fine. I just installed the battery temperature patch and I will see how it goes now.
  11. #1391  
    Sorry to be off-topic, but the BlackBerry sites are doing front-page articles to promote the Pre Plus vs. BlackBerry Bold voting at laptopmag.com.

    Please make sure this gets on the front page of precentral, AND PLEASE VOTE!

    March Smart Phone Madness Game 11: BlackBerry Bold 9700 vs. Palm Pre Plus

    You can vote once from every browser on your PC, and once from every PC you own.

    Spread the word. Vote early and often. We beat the heavily favored Nexuus One last week.

    Come on Pre Geeks!!
  12. #1392  
    just installed it!
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 796.91
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
  13. #1393  
    caj2008 will enjoy this
    Twitter / Lisa Brewster: I did something very bad t ...

    Lisa Brewster of Palm Developer Relations is enjoying the patch.
  14. mozartkc's Avatar
    Posts
    24 Posts
    Global Posts
    38 Global Posts
    #1394  
    This patch is DEF the BEST thing ever to happen to our Pre's to date. THANKS AGAIN! I love my phone. I may need an intervention soon though as I am getting on all of my friends nerves showing them what my phone can do

    p.s.....I just got to donating some to help. I know it's not much but I will try and do it more often. ALOHA!
    Last edited by mozartkc; 03/29/2010 at 02:40 PM. Reason: note to mods
  15. #1395  
    Balckberry is pulling ahead. Please vote on every PC you can find!!!

    March Smart Phone Madness Game 11: BlackBerry Bold 9700 vs. Palm Pre Plus
  16. #1396  
    patched worked good for 20 min (phone never got hot or anything) then it shut
    off and came back on with a a white ? mark outlined with a white battery ive tried everything to get it to do something else but it dont work i tried usb override web os doctor wont work cuz usb dont work i have no idea what to do any recommendation anyone help!! ive tried the whole hold volume up thing still nada so im gonna have to say dont run patch cuz this could happen to u
  17. serqet's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #1397  
    I had to uninstall due to a technician error at a sprint store (long story about a screen protector and a heat gun).

    My install last week went successfully. I attempted to run the uninstall today, and it appeared to be successful, but the reboot didn't complete. The phone was stuck on the pre-boot "button" graphic. So I pulled the battery.

    When the phone came back, I checked the speed and now see:
    BogoMIPS : 597.68

    This is 600MHz, right? Before I installed the patch my speed was ~497.68.
    So did I mess something up when I pulled the battery (rhetorical, no answer needed), or does the 800MHz install script return the kernel to 600MHz (answer to this question appreciated!) ? Or, was the uninstall script still doing something when I pulled the battery?

    I'm not too worried about the uninstall, this time since I'm getting a replacement (envision a melted volume button and damaged Touchstone cover).

    Just thought I would put it on the table.
    Palm Pilot -> Treo 650 -> Treo 755p -> Pre -> iPhone 4s (Sprint)
  18. bdubbx's Avatar
    Posts
    133 Posts
    Global Posts
    136 Global Posts
    #1398  
    After a few searches, and only finding 1 person stating they had a problem the same as mine, I figured I say it again:

    After installing the 800, my speaker pops, and the speaker phone is completely useless. It was perfectly fine before the patch install as I had just used the speaker phone before install.

    Other than this issue, the patch is awesome! It really could be just an odd coinsidence, but I haven't considered uninstalling it to find out. I might do that today, but we'll just see.
  19. #1399  
    Hey, Great Job on the Patch. My Palm Pre Is super Fast Now. Thanks!
  20. #1400  
    Quote Originally Posted by ChilinMichael View Post
    Oh I know the boot is supposed to run at 800mhz...I'm just wonder why I'm personally not noticing a single difference...I timed the boot it's exactly the same, just about 2 1/2 minutes.
    It has to be on your end.
    Being a part of the alpha testers, I timed a 15-20 second difference between the two booting speeds.
    Try reinstalling the patch and see if you have a difference.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.

Tags for this Thread

Posting Permissions