Page 62 of 124 FirstFirst ... 1252575859606162636465666772112 ... LastLast
Results 1,221 to 1,240 of 2468
  1. #1221  
    oh and also: are you guys on Twitter? I'd like to follow you if you are
  2. #1222  
    Quote Originally Posted by caj2008 View Post
    You are correct...I should have stated to use rm
    I also assumed the.lnk was a mistake
    I am not on top of my game today. Thank You!
    No prob,you have been looking through a lot of posts and helping a lot of people...I'm sure it all starts to blur together

    So for rustytacos, re-download the 800 file (with the sh extension) and follow the installation instructions. If you want to remove the 600 file (not sure you have to) you can use the script

    "rm /var/home/root/600MHz_OSIndependentpatch.sh"
  3. #1223  
    how i can deinstall this patch?
  4. #1224  
    To kkumar99 and and Caj2008, thanks for the quick reply I will give it a try and let you know how it went.
  5. #1225  
    I am having some major freak outs! I've had the 800 patch for a few days now and all of a sudden (about 2 hours ago) my pre just started to freak. the touch screen would not work, pulled the battery, still didn't work, pulled it again, still didn't work, pulled again, it did start to work again, tried to use the messaging app and it would light up when I touched the icon but then did nothing, did this a few times, tried using universal search which brought up the icon but still did nothing, then tried universal search to call the pizza joint for dinner and it would not show contacts in universal search. mean while I noticed that the phone was randomly switching from phone off to sprint to airplane mode to phone off, pulled the did a device reset using the reset menu patch. when I got home the phone was still acting very weird. I removed the 800 patch and also removed the facebook beta app (which is the only other thing I done to my pre in the last few days) seems to be working better so far but it has only been about 15 minutes so far. Oh yeah and yesterday, the phone was reseting itself randomly, I ran repair utility, it found one thing wrong and fixed it. don't know whats going on but I'm hoping I don't have to do a complete wipe of my phone , I'm getting a bit tired of doing that every other month. any thoughts or ideas would be appreciated
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  6. #1226  
    Quote Originally Posted by Ziiieper View Post
    how i can deinstall this patch?
    page 1, first post, # 13 (uninstall, not deinstall)
  7. #1227  
    Quote Originally Posted by trim81 View Post
    caj: is there a goal on a $$ amount you guys are looking to reach?

    if so perhaps we can get a drive going..

    I just want you and Uni to continue the development for future firmware releases.
    and is the donation link for both of you or does unix have his own..
  8. #1228  
    Quote Originally Posted by loopytee View Post
    I am having some major freak outs! I've had the 800 patch for a few days now and all of a sudden (about 2 hours ago) my pre just started to freak. the touch screen would not work, pulled the battery, still didn't work, pulled it again, still didn't work, pulled again, it did start to work again, tried to use the messaging app and it would light up when I touched the icon but then did nothing, did this a few times, tried using universal search which brought up the icon but still did nothing, then tried universal search to call the pizza joint for dinner and it would not show contacts in universal search. mean while I noticed that the phone was randomly switching from phone off to sprint to airplane mode to phone off, pulled the did a device reset using the reset menu patch. when I got home the phone was still acting very weird. I removed the 800 patch and also removed the facebook beta app (which is the only other thing I done to my pre in the last few days) seems to be working better so far but it has only been about 15 minutes so far. Oh yeah and yesterday, the phone was reseting itself randomly, I ran repair utility, it found one thing wrong and fixed it. don't know whats going on but I'm hoping I don't have to do a complete wipe of my phone , I'm getting a bit tired of doing that every other month. any thoughts or ideas would be appreciated
    try reinstalling the 800 kernel again. and see if it does all that again .it is good to do. also do you have any screen protection ? just wandering if you have the original screen protection still on the phone is all?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #1229  
    Quote Originally Posted by nimer55 View Post
    and is the donation link for both of you or does unix have his own..
    it is for the full developement of the kernels
    Last edited by Shadavis08; 03/27/2010 at 09:18 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #1230  
    I've been lurking this topic for a little while now and I'd just like to thank the guys involved with this project. It's clear that tons of people are taking advantage of this patch and I'm glad we have people who are willing to spend their own time for the rest of us. Thanks a ton.
    Drove 3 hours to buy my Palm Pre on day one.
  11. #1231  
    Quote Originally Posted by Keegsta View Post
    I've been lurking this topic for a little while now and I'd just like to thank the guys involved with this project. It's clear that tons of people are taking advantage of this patch and I'm glad we have people who are willing to spend their own time for the rest of us. Thanks a ton.
    your welcome to hit their donate button to show how thankful you are lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #1232  
    I need help every time I type in /var/home/root/800MHzOS14.sh install it says /var/home/root/800MHzOS14.sh: not found
  13. #1233  
    Quote Originally Posted by BUDDYISTHEBEST View Post
    I need help every time I type in /var/home/root/800MHzOS14.sh install it says /var/home/root/800MHzOS14.sh: not found
    check if you have the file in there by typing

    ls /var/home/root/

    this should show you if the file is there, if not, send it over as described in the 1st post.

    If it is there, are you putting the first "sh" in there as described in the first post?

    sh /var/home...
  14. #1234  
    Quote Originally Posted by caj2008 View Post
    kkumar99 thanks for helping ou while I catch up on paperwork!!
    no prob, just wasting time on this addictive site while i'm catching up on work
  15. #1235  
    i just wana thanks caj2008 and unixpsycho for hard work they put in to that project.
  16. #1236  
    has anyone noticed that videos--recorded after installing the 800mhz patch--disappear?
  17. #1237  
    nope i have not noticed this ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #1238  
    Quote Originally Posted by kkumar99 View Post
    check if you have the file in there by typing

    ls /var/home/root/

    this should show you if the file is there, if not, send it over as described in the 1st post.

    If it is there, are you putting the first "sh" in there as described in the first post?

    sh /var/home...
    it says i have it there but when i type it in it says sh: can't open /var/home/...
  19. #1239  
    Quote Originally Posted by ericizzy1 View Post
    long term life? u will probably buy the new pre when it cames out... just like me
    So True
  20. #1240  
    Quote Originally Posted by BUDDYISTHEBEST View Post
    it says i have it there but when i type it in it says sh: can't open /var/home/...
    sorry, just want to clarify...you are typing the full script right?

    sh /var/home/root/800MHzOS14.sh install

    If u cut and paste script above, it still says can't find/open?

Tags for this Thread

Posting Permissions