Page 48 of 124 FirstFirst ... 3843444546474849505152535898 ... LastLast
Results 941 to 960 of 2468
  1. #941  
    My experience so far: battery drain increased from an avg of 5-6% per hour to 9-11% per hour. No major heating problems, temperature between 29 (when idle) and 39 (when streaming). Loading time for contacts, photos and songs has improved a lot. The rest of the stuff not so much: I still see lag when flipping through launcher pages or scrolling in the browser and my apps do not load as ridiculously fast as in the demo video. I still get the annoying effect when I'd toss a card and the one next to it wouldn't move to the center right away, leaving a "card vacuum" for a couple of seconds. Maybe the fault lies in my Pre (or the combination of patches I've got on it) and not in the patch, which everyone is raving about and I'm sure is a great piece of work. But it seems I'm going to be losing about five hours of battery time for only a modest increase in performance so I guess when I get home tonight I'm uninstalling it.
  2. #942  
    Okay well I went to bed and this morning I have been checking the temp all morning. Has gone up and down between 29 and 40. Now at 36. Not using heavy this morning but lots of email syncing, a few messages and calls. So far so good. I guess those super high temps I got in the beginning were just some kind of initial shock to the system. Weird. Hope they stay low. WHen I get to some heavy usage I will report again.

    Battery life taking a significant hit. I have an Amzer 2800 (2400), it came off charging at about 8 am and now at 12:45 it is already down to 53%
    says drain over hour is 17.19 with three hours life remaining and I am barely using. And thats with a double strength battery! current mA -611 Voltage mV3801

    If there is a way you giys can get it to better conserve battery life that would be helpful, but hey, I will gladly keep topping off during day if I get this kind of speed and smoothness. No glitches at all.

    I will report more during a heavy usage time

    I'd be happy to donate too. You guys are awesome. Again, thanks.
  3. #943  
    Quote Originally Posted by konsole View Post
    Mine is running at 600mhz after attempting to go to 720.
    Getting an error saying it can't find arch/arm/boot/uImage when I run the install, although it appears to complete & reboot.
    I don't recall ever putting a 600mhz patch on the phone... idk... strange.
    I'm experiencing the exact same thing. I've dug around my phone (through novaterm on my Linux box) and found that my phone does not have the /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/boot directory. So that is why the cp command on line 35 of the shell script doesn't work.

    I doctored my phone to the 1.4 doctor right after it came out. I wonder if that has anything to do with this? I untarred the webos doctor jar file I used, and it also does not contain the /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/boot directory.
  4. #944  
    Is there any easy way to uninstall this?
    I want to know before installing.
  5. doc31's Avatar
    Posts
    707 Posts
    Global Posts
    919 Global Posts
    #945  
    what am I doing wrong!
    I followed all the steps easy enough...never had any other cpu type patches installed after the luna reset its crash the the palm.com/rom screen.... a doctor is required WTH...someone help me out.
    I don't care what you say SPRINT kicks
    Treo650/Treo700p/Treo700wx/Treo755/HTC Touch/ Treo Pro/ Touch Pro/ Touch Diamond / Palm Pre / HTC EVO Shift / Nexus S 4G
    My Themes - Prethemer
  6. #946  
    Ha, look who's in the highlight reel now.
    It's only been a day and already 1,000+ comments on this thread.
    I think this beat the anticipation thread for 1.4.

    Where's the paparazzi?


    Not to mention I am honored to start page 52.
    Lol.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  7. hassiga's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #947  
    Call BS but my pre gets a whole lot better battery. Took it off the charger this morning at 7:30am and have used it like I always do and I still have 90% left. At this time in the day with the 600Hz I was usually at 60%. (and yes I verified that I'm running at 800MHz)

    I have no idea and absolutely no complaints
  8. #948  
    Battery life virtually unaffected - Using wifi at work and forcing roaming as always - (low signal will KIIIILLLLLL your battery life) 4 bars on roaming (yay for VZ) and at 89% after picking it up off the touchstone at 9am (currently noon)

    to quote a company that's crippling america's healthcare and acting like it's not the bad guy: "I'm lovin' it!"
  9. #949  
    How do I know if the overclocking patch was installed correctly on my pre? I launch Peware but can not seem to find the 800mhz patch?
  10. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
    #950  
    My phones been rebooting for about 15 minutes now. Is this normal or should i maybe pop the battery out or something
  11. #951  
    Hey all quick question...

    I sent the file 800MhzOS14.sh to device but I forgot to put a destination folder. Is there something I need to do to delete it or can I just re-send to the right folder?
  12. #952  
    Quote Originally Posted by minnesotajoe View Post
    How do I know if the overclocking patch was installed correctly on my pre? I launch Peware but can not seem to find the 800mhz patch?
    type in this
    cat /proc/cpuinfo in the command line
    and you should see a bunch of stuff and look for the BogoMIPS if it's 800 it should show this
    BogoMIPS : 796.91
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  13. #953  
    Quote Originally Posted by calvintlamb View Post
    Hey all quick question...

    I sent the file 800MhzOS14.sh to device but I forgot to put a destination folder. Is there something I need to do to delete it or can I just re-send to the right folder?
    Just resend it to the right folder.
    It won't harm anything.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  14. #954  
    Quote Originally Posted by enormous View Post
    I'm experiencing the exact same thing. I've dug around my phone (through novaterm on my Linux box) and found that my phone does not have the /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/boot directory. So that is why the cp command on line 35 of the shell script doesn't work.

    I doctored my phone to the 1.4 doctor right after it came out. I wonder if that has anything to do with this? I untarred the webos doctor jar file I used, and it also does not contain the /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/boot directory.
    I wonder if it has to do with the fact of going straight to 1.4.
    I think somewhere in this thread it is mentioned that something gets installed in 1.3.5 that is missing from 1.4 and that if you go directly from 1.2 to 1.4 the patch will have problems so they recommended going to Webos 1.3.5 then updating to 1.4? But I don't know why that would apply going directly to 1.4. with the Dr. Sorry I can't remember the exact details because this thread has gotten so long. LOL

    Found the Post:
    Here by trim81
    Last edited by spectre686; 03/26/2010 at 12:19 PM.
  15. #955  
    My bosses jaw literally just dropped when he saw my pre clocked at this speed. He's an avid 3GS fan, I had opened 4 apps (calendar, email, web and messaging) Before his browser was through loading.

    This patch is ****ing awesome.
  16. WOPR's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #956  
    Officially greatly appreciate the hard work and it definitely is an improvement.

    Some things... after initially installing yesterday morning it was incredibly fast. then after 24 hours, it seems to not be as fast (battery pull this morning to make sure).

    scrolling is always 100% perfect after install, but launching certain apps, sometimes take a while still, even the browser, and email. Like it was taking under 500/600mhz.

    I'm not busting or complaining what-so-ever, just an observation. anyone else notice that initially it was blazing fast, but then has died down about 20-30% from it's top speed?

    Also, brightness is a bit odd as well, kinda flashes really bright when you first wake it up after dimming then goes to normal brightness.

    Again, thank you greatly, I will be sure to donate.
  17. #957  
    Thanks
    bogomip 498.7 guess I didn't install. Will try again. Do I need to do anything special? Follwed the youtube video and noticed that pre did not reboot by itself so I rebooted but as I said I must have done something wrong.
  18. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
    #958  
    its been 24 minutes still booting up after i typed install. i guess i'm just gonna pop out the battery
  19. #959  
    I just wanna say thanks to the devs. This is greakin awesome. my web experience is so much better now. It's so fast browsing now.

    simply awesome!!!
  20. #960  
    Quote Originally Posted by minnesotajoe View Post
    Thanks
    bogomip 498.7 guess I didn't install. Will try again. Do I need to do anything special? Follwed the youtube video and noticed that pre did not reboot by itself so I rebooted but as I said I must have done something wrong.
    Follow the exact directions from the first post of this thread.
    I know it's super long and lots of colors, Jeff went a little crazy with the colors(haha)
    But it's how you get the job done.

    Copy and paste is the best way to go.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.

Tags for this Thread

Posting Permissions