Page 45 of 124 FirstFirst ... 354041424344454647484950 55 95 ... LastLast
Results 881 to 900 of 2468
  1. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #881  
    Quote Originally Posted by sirtronics View Post
    where and how do I check the temp???
    Download and install Battery Monitor, a homebrew app. Launch the app and in the menu choose "Detailed Battery Info" and you will get a screen which gives you the temp.
  2. xluryan's Avatar
    Posts
    230 Posts
    Global Posts
    231 Global Posts
    #882  
    Anyone else having issues with their Pre restarting Luna every once in a while? Like, I launched Terminus, ran the uptime command, then pressed the center ball to launch another app and she restarted.

    It's happened a few times doing several different things. I have the 800MHz patch installed right now. I'm going to try the 720 to see if I still have issues with that...

  3. #883  
    thanks!

    Quote Originally Posted by Quintus View Post
    Download and install Battery Monitor, a homebrew app. Launch the app and in the menu choose "Detailed Battery Info" and you will get a screen which gives you the temp.
  4. #884  
    Quote Originally Posted by xluryan View Post
    Anyone else having issues with their Pre restarting Luna every once in a while? Like, I launched Terminus, ran the uptime command, then pressed the center ball to launch another app and she restarted.

    It's happened a few times doing several different things. I have the 800MHz patch installed right now. I'm going to try the 720 to see if I still have issues with that...
    That sure sounds like one of those 1.4 bugs to me. 99% chance it's not related to this patch, lol.
  5. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #885  
    Quote Originally Posted by mjkjr View Post
    That sure sounds like one of those 1.4 bugs to me. 99% chance it's not related to this patch, lol.
    Yup...I have this problem ever since we updated to 1.4 and I only installed the 720 Mhz only yesterday so definitely not the patch.
  6. bridic#WN's Avatar
    Posts
    51 Posts
    Global Posts
    52 Global Posts
    #886  
    Great jobs guys!
    The Pre was amazing.
    I would love to keep the 800MHz on but I cannot afford the battery hit.
  7. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #887  
    Great job gentlemen! Have an august 09 build pre and so far no issues (installed last night). My only concern (and not sure it should be one) is my temps. I noticed after only about 20 min of web use (pre central forums of course) my pre is showing 34 - 35 degrees. Compared to some other posts, that seems a bit higher. Any thoughts?
  8. slpintern's Avatar
    Posts
    31 Posts
    Global Posts
    35 Global Posts
    #888  
    Thank you very much! Awesome work and great results!
    -Sent from my Palm Pre
  9. #889  
    Quote Originally Posted by Quintus View Post
    That is an excellent question. Jason, how much battery and CPU drain are we talking about between a 2 minute interval and a 5 minute interval? If it is going to slow down the Pre and drain the battery, then I vote for a 5 minute interval. If this is a non-issue, then I would go with a 3 minute interval.
    virtually no battery drain. It's simply 2 service calls and a single if statement
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #890  
    unbelieveable difference. I had actually started complaining to a friend of mine that I wished there was a way to make this phone run faster. GREAT GREAT JOB! hitting the donate button now..
  11. hshendon's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #891  
    This is totally awesome. I can not believe the speed difference and wonder how I ever did without it. Hopefully we can find an easy and graceful way to maintain this enhancement through future Palm WebOS upgrades that don't require a huge effort by caj and unix and a host of alpha testers.

    Thanks to all of you who were involved in building this, testing it, and rolling it out with excellent instructions and support. This is a truly amazing development community.
  12. #892  
    Quote Originally Posted by champiful View Post
    will powersave smartreflex patch interfere? I am running the 500MHz version
    Let me reiterate about the subject of SmartReflex.

    If you have the SR patch installed you are most likely interfering with Palm's control of the power domain. it's automatic by kernel config and enabling SR will just ask for a random hang. The CPU has different methods of power saving, Palm chose not to use SR the way that everyone thinks.

    To use SR stably you will need to change alot of things, not by simply enabling it.
    Live free or DIE!
  13. #893  
    been running 800 for 12 hour. Holy drag racer, batmen.

    palm needs to make this the stock configuration. geesh!

    and especially the demo units in verizon stores!
  14. #894  
    Quote Originally Posted by liggy View Post
    After you type in the command which ends in "install", make sure you hit ENTER on you keyboard! After a few seconds you should see the command list running in WOSQI. It will do a Luna Restart. After that you can click on CLOSE in WOQI, quit WOQI and disconnect the USB cable. You still have to do a full (device) restart.

    Works like a charm - Thanks guys
    yes, i press enter.
  15. #895  
    Put the 800mhz patch noticed phone was really hot on touchstone so I checked it...up to 49C so i took off the 800mhz cause i use the touchstone all the time...with 500mhz i still have a temp of 42c on touchstone..

    What are dangerous temps for the processor?

    Also why would anyone install the 720mhz instead of the 800mhz?
  16. #896  
    Quote Originally Posted by Jason Robitaille View Post
    How often do you think the system should check the current temperature (to see if it needs to send up the 45 or 50 warning banner? Every minute? Every 2 or 3 minutes? Every 5 minutes?
    I was thinking about doing a monitor like that... I had the following features in mind...
    - monitor every 5 or 10 minutes and shorten delay the more we approach a "critical" temp level (for example 1 minute when over 45C
    - create some temp threshold actions like dimming the display to minimum brightness and scaling down to 720 then 600 the processor freq.

    feel free to include these feature to the monitor you are working on as I doubt I will be able to beat you to it.
  17. #897  
    Quote Originally Posted by bridic View Post
    Great jobs guys!
    The Pre was amazing.
    I would love to keep the 800MHz on but I cannot afford the battery hit.
    That's hard to believe. Most everyone here agrees that there is very little difference in battery usage and for what little there is, the extra speed is worth it.
  18. #898  
    Quote Originally Posted by __BEZ__ View Post
    Put the 800mhz patch noticed phone was really hot on touchstone so I checked it...up to 49C so i took off the 800mhz cause i use the touchstone all the time...with 500mhz i still have a temp of 42c on touchstone..

    What are dangerous temps for the processor?

    Also why would anyone install the 720mhz instead of the 800mhz?
    Does anyone know where the temperature comes from in the battery monitor? Is there a sensor in the battery itself or what?
  19. #899  
    Nice!
  20. #900  
    this is incredible! my phone's sluggishness has always been a major annoyance, but what you guys have done is amazing! i can't believe how fast and smoothly things run on the same hardware. and i'm only using the 720 MHz patch...
    THANKS!!

Tags for this Thread

Posting Permissions