Page 43 of 124 FirstFirst ... 3338394041424344454647485393 ... LastLast
Results 841 to 860 of 2468
  1. #841  
    Everytime I try to put the command in the Linux commandline it says can't open in WebOs Quick Install. Can somebody help me on this one.
  2. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #842  
    Just wanted to post quick comments about my experience thus far. First off, super thanks to the folks responsible for their hard work.
    Easy to follow installation steps; again speaks volume about the developers and people involved.
    I installed the 720MHz Kernel. So far, in about 30 minutes of usage since installation I see a significant amount of overall speed and quickness in the programs. Apps load faster. Especially the phone app, I was seeing a great amount of lag before and that has now gone.
    I played Assassins Creed for 5 minutes and the temperature remained at 31C. I checked the temperature before I opened the game, then I minimized the app, checked the temperature and then closed the app.
    Then I ran stitcher radio and card ace:blackjack simultaneously.
    Stitcher loaded quickly and moving through the list of podcasts and my favorites was snappier then for example last night when I listened to it. Blackjack is also performing better; before I was experiencing lag between changing my bet and chat, that has minimized now.
    And for temperature...starting temperature was 31, after 5 minutes: 35, after 10 minutes: 38.
    Battery Drain: While running all these apps and testing... in about 30 minutes went from 78% 60%.
    Will continue testing and report my experience and (if) any issues arise.
  3. pmc2010's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #843  
    Just want to say best thing ever for the Pre...This is the way the Pre should have worked since the beginning. Great Job.
  4. #844  
    First off THANKS!!!!

    Now. I skiped the 720 kernel and went straight for the 800MHz. Followed the instructions and installed perfectly, with limited Linux experience. I did skip the physical reboot, because command said it had done it for me and I saw it cycle through. ONLY ISSUE: the Memo App icon was missing. The App worked, but the icon was missing. Other than that it was running smoothly and FAST.

    The fix was another reboot, which I was supposed to do. This is why I am personally recommending that everyone reboot a couple of times and allow the system to get aquatinted with its new youthful heart.

    Side note. Everything is working great and all apps are deploying in about half the time than the stock 500MHz. I especially like the response from the Sprint Nav App!
    Last edited by CHEEZM03; 03/26/2010 at 03:22 AM. Reason: Grammar
  5. #845  
    Quote Originally Posted by wayoutawack View Post
    It Won't be in Preware... you will need to use QI
    Quote Originally Posted by spectre686 View Post
    It will never be on regular preware. I think there is a possiblity it will be able to be installed from preware with a custom feed link.
    It will eventually be available as a custom feed to add to Preware. A number of OTA upgrade safety related additions need to be done to the packaging before that can happen.

    Quote Originally Posted by ShArK *** View Post
    When does this come out on preware? Preware plz
    Quote Originally Posted by mslayer82 View Post
    So.. any idea when this is hitting PreWare?
    Quote Originally Posted by smovemc View Post
    I only have a palm pre with preware acces as my internet source will this be avaiable on preware soon?
    Quote Originally Posted by ltlruss View Post
    Thought I saw somewhere that someone was working on a preware install for it.
    Quote Originally Posted by palmpreboss View Post
    read the first page then I keep reading and just thought it would be in preware.
    Quote Originally Posted by drizek View Post
    I would like to see a nice prewared 500-800mhz scaling patch(hopefully allowing for a seamless upgraded to 1.4.1).
    Quote Originally Posted by comfortablynumb View Post
    submitted to preware yet?
    There are a number of steps which need to be completed before these kernels, binary patches and applications can be added to a custom feed for Preware:

    1) Transparent auto-building of custom kernels from combinations of open source patches.

    2) OTA upgrade fail-safe scripting for custom kernel installs.

    3) Completion of AUPT-4 alpha testing for support of binary patches.

    4) OTA upgrade fail-safe testing of patches and apps with a forcibly replaced stock kernel due to webOS OTA updates.

    5) Creation of a separate "hardware-patches" custom feed with auto-builder support.

    6) An appropriate disclaimer added to the Add New Feed screen in Preware.

    7) Sufficient system testing of all of the above working in concert for a fall-safe, OTA-resilient experience.

    Quote Originally Posted by unixpsycho View Post
    It'll be there in due time... If it gets in Preware any sooner you guys will take down the site due to denial of service!
    I suspect the above will take a number of weeks, maybe up to a month.

    Quote Originally Posted by wnk View Post
    Will this void my warranty?
    Quote Originally Posted by GridIron21 View Post
    Also, exactly what do they mean by "warranty-voiding action"?
    Quote Originally Posted by dsei View Post
    I tweeted @palm and @webosdev to make sure they take note.
    Quote Originally Posted by prebulls View Post
    does this void your warranty from Sprint/Verizon?
    You should probably assume that any hardware-modifying patches will totally and completely void your hardware warranty. If you have no problems, you'll have no problems. If you're extremely unlucky, then you'll probably be extremely unlucky. Note that I'm not making any statement about the effect of these or any other patches on your hardware, I'm simply saying that personal responsibility dictates that if you do something unsupported to your device, and it breaks as a direct result of your actions, then you have no moral or legal basis on which to request a warranty replacement, and to do so would not be something which would help Palm.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #846  
    How nice guys who know it feels then running at 800MHz per second!. That was when I ran that fast in 1.3.5.1 and truth I perceive again thanks to the good Jeff and Marco, the boys wonder precentral. It felt good to take maximum advantage of our Pre. My good health for this Jeff and Marco.

    Navigating Preware, my battery fluctuates between 32 C and 35 C, which is good. More reports within hours.
  7. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #847  
    Big thanks my friend. you saved me a ton of headache, not that I haven't been messing with this for 2 hours myself, but you fixed the issue for me.

    Really appreciate it. Stupid mistake adding that last slash the first time, I think that caused all the issues, the 720 is installing and rebooting luna now, once it boots I'll pull the battery and see if my Pre works as God intended it to! That is without lag!

    This is actually a brand new sprint Pre, my June 6th Pre died from the dreaded micro crack on the USB port that worked its way to the screen. If this last me 6 months till Pre 2 or whatever I'll be thrilled. The build on these is the same, only the slider is vastly better (4 days into it of course).
  8. namurray1's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #848  
    Brilliant work! It works flawlessly. The speed, fluidity, and responsiveness are nearly alarming. Exciting times!
  9. dan000's Avatar
    Posts
    81 Posts
    Global Posts
    84 Global Posts
    #849  
    Thank you guys. I love speed.
  10. #850  
    Just applied this and so far I LOVE it. I had one minor install issue I thought I'd report:

    During step 6, when I sent the kernel file to /var/home/root, WOSQI reported that the file was sent correctly, but then a second later WOSQI reported something like "mounting failed, device or resource busy". I don't have the exact wording but that's ballpark.

    I continued with the instructions and everything else went normally. My phone reports BogoMIPS : 796.91, and I'm digging the speed! I see the huge boost in Google Maps too... like someone else said, on WIFI in satellite view, the picture redraws as I scroll the map; no waiting. Also the browser is incredible.. I still see a second or two lag for page loading (of course) but when the page DRAWS it's instant, I mean the page just appears fully drawn. There's no "filling in" of page elements.

    Anyone have any thoughts about that "mounting failed" message I got during install??

    Huge THANKS to everyone for this!!!
  11. #851  
    Quote Originally Posted by rwhitby View Post
    ...
    I'd like to add that Rod's autobuilder aupt-4 release format is the ideal vehicle for future releases, as it'll overcome the OTA update issue.

    In the meantime, however, I sent the currently working ipks for 550/600/720/800 MHz overclock scripts to Rod, Caj2008, and Unixpsycho. Should provide a nice alternative until the new binary software patching system makes its debut
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #852  
    Quote Originally Posted by Jason Robitaille View Post
    Quote Originally Posted by vic_singh View Post
    now we need a patch to gives us update when the phone reaches a certain temp.
    oo, I like that idea, lemme see what I can do. Maybe a warning banner popup at 45* and a second at 50?
    That is a VERY rad idea. I would no doubt apply the OC patches with ease of mind if there was a temperature monitor warning built-in. Rad indeed.

    And... not trying to be a party pooper or anything... but how is it possible to distribute a modified kernel without distributing source code as well?

    EDIT: Scratch that. It appears that some do have it. So it's out there.
  13. #853  
    Very Nice!!!! Runs more like it was meant to!!!!
  14. #854  
    this is more epic than Chuck Norris in a Delorean.
  15. #855  
    Did one Pre brick here yet?
  16. #856  
    Hello, my Pre works like a charm with the 800Mhz kernel finally. when I touch the Phone app this appears fully loaded without pas by the first icon phase. The others app's like maps loads like a charm, this kernel is fantastic.
    I am one of the afected by the error 5, and it was impossible to send the 800 file to my Pre with QI. After make the Cringer instructions (thanks for your answer by PM), I didn't be able to send 800MH file to device, but finally, I donwloaded the file with the Pre browser and I moved it to /var/home/root directory with "Internalz app". Finally, the installation is perfect and my Pre flys like a concord....
    Thanks to developers, you make the life more exiting and the Pre the most exiting, precious and fast PDA
    Thanks from Spain
  17. #857  
    will powersave smartreflex patch interfere? I am running the 500MHz version
  18. #858  
    Quote Originally Posted by champiful View Post
    will powersave smartreflex patch interfere? I am running the 500MHz version
    read the first page before you ask silly questions!
  19. #859  
    Quote Originally Posted by champiful View Post
    will powersave smartreflex patch interfere? I am running the 500MHz version
    Remove all traces of that from your phone before attempting the 720/800 install.
  20. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #860  
    Quote Originally Posted by marcuchinonis View Post
    Hello, my Pre works like a charm with the 800Mhz kernel finally. when I touch the Phone app this appears fully loaded without pas by the first icon phase. The others app's like maps loads like a charm, this kernel is fantastic.
    I am one of the afected by the error 5, and it was impossible to send the 800 file to my Pre with QI. After make the Cringer instructions (thanks for your answer by PM), I didn't be able to send 800MH file to device, but finally, I donwloaded the file with the Pre browser and I moved it to /var/home/root directory with "Internalz app". Finally, the installation is perfect and my Pre flys like a concord....
    Thanks to developers, you make the life more exiting and the Pre the most exiting, precious and fast PDA
    Thanks from Spain
    Glad to hear you got it going. I should have PM'd you again when I got my instructions straight. I posted a couple pages back a more detailed account of what I did and what may have helped you. When I PM'd you though I was dead tired and about to go to sleep.

Tags for this Thread

Posting Permissions