Page 41 of 124 FirstFirst ... 3136373839404142434445465191 ... LastLast
Results 801 to 820 of 2468
  1. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #801  
    Please see attached PNG for error I am getting...thanks!
    Attached Images Attached Images
  2. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #802  
    Quote Originally Posted by caj2008 View Post
    We have incurred quite a few expenses on this project and will set up a donate button. I want to make it clear that there is no obligation to do this but it would be appreciated.
    i don't mind donating for some hookers and blow for your fine work!
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  3. #803  
    Quote Originally Posted by pico23 View Post
    Please see attached PNG for error I am getting...thanks!
    you Select the file to upload then the destination is "/var/home/root" (minus the quotes).
    Live free or DIE!
  4. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #804  
    awesome, thank you!
  5. #805  
    Quote Originally Posted by unixpsycho View Post
    known problem with 1.4
    good. At least I know it's not the 800 patch.
  6. #806  
    yes
    The Saint
  7. dreznicek's Avatar
    Posts
    79 Posts
    Global Posts
    82 Global Posts
    #807  
    The browser...is full of...speed! Soooo responsive.
  8. #808  
    is 800mhz making my internet run faster? It didn't take no load time to go into this thread

    I wonder what snapdragon and 1 Ghz feel like
  9. pico23's Avatar
    Posts
    139 Posts
    Global Posts
    144 Global Posts
    #809  
    Quote Originally Posted by unixpsycho View Post
    you Select the file to upload then the destination is "/var/home/root" (minus the quotes).

    Hmm...still same error. Oh well, when is the ipk coming out?
  10. #810  
    Quote Originally Posted by orizzle View Post
    i don't mind donating for some hookers and blow for your fine work!

    hahahahahahahahahahahhahahahah

    donation of the year!!!
  11. #811  
    Quote Originally Posted by unixpsycho View Post
    If the CPU is getting hot then its doing something in the background or the install got hosed.

    get to a CLI and run "ps -ef" and paste.
    Thanks. What is CLI - kinda new to all this.... can you walk me through.. is that an app.. something to do in commandline?
  12. #812  
    Alright, my Pre is not liking this.
    Everything speed up as expected... included battery drain.
    I installed Battery Monitor right before I made the changes.
    Was at 79%
    I'm now at 60% and my Pre has been plugged in via USB the whole time.
    Just plugged it into an outlet to see if that makes a differance.

    Also (probably unrelated, but poorly timed) my laptop and my Pre are no longer talking to each other.
    Which means that WebOS Quick Install won't be able to undo the change.

    Help?

    **update**
    While typing, my battery has increased in charge to 63% via wall charger.

    webOS Developer
  13. rayliu23's Avatar
    Posts
    12 Posts
    Global Posts
    49 Global Posts
    #813  
    Does this work on GSM Pre?
  14. #814  
    Quote Originally Posted by ravsteve View Post
    Thanks. What is CLI - kinda new to all this.... can you walk me through.. is that an app.. something to do in commandline?
    in WOSQI Tools - Linux commandline

    enter that command minus quotes into the field. paste result.
    Live free or DIE!
  15. #815  
    Quote Originally Posted by rayliu23 View Post
    Does this work on GSM Pre?
    yes
    Live free or DIE!
  16. DeusEx's Avatar
    Posts
    51 Posts
    Global Posts
    92 Global Posts
    #816  
    Quote Originally Posted by roneyii View Post

    Also (probably unrelated, but poorly timed) my laptop and my Pre are no longer talking to each other.
    Which means that WebOS Quick Install won't be able to undo the change.

    Help?

    **update**
    While typing, my battery has increased in charge to 63% via wall charger.
    Did you restart your computer?
  17. #817  
    Quote Originally Posted by DeusEx View Post
    Did you restart your computer?
    Not yet.
    Restarting...

    (I restarted the phone several times. You'd think I'd restart the computer too...)

    Thanks.

    **Update**

    Back in business!
    Last edited by roneyii; 03/26/2010 at 12:45 AM.

    webOS Developer
  18. #818  
    I ran the script via terminus. Who likes to be stuck at there desk all day? Oh and BTW, it worked fine... But I have so much stuff on my phone it made absolutely no difference in speed for me.

    cat /proc/cpuinfo shows 796.something. Only difference so far is boot time.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  19. #820  
    just wondering what Palm thinks about that...

    Could imagine they are very pleased of your success because now they have a broad beta-test of overclocking the Pre without any responsibility.
    this really could result in some more MHz for stock webOS kernel, too!

Tags for this Thread

Posting Permissions