Page 29 of 124 FirstFirst ... 1924252627282930313233343979 ... LastLast
Results 561 to 580 of 2468
  1. #561  
    Quote Originally Posted by ltlruss View Post
    Per the safety instructions on the first page, you should wait a day before installing it. I would play it safe and wait.


    Just saw what unixpshycho wrote above... he's the expert
    The safety instructions are there for people that have oodles of apps and games installed. If it ever has to recover from Palm backup then it can heat up the phone and bad things can happen. But if you know all your apps are installed and the phone is idle then you can go for it.
    Live free or DIE!
  2. dbh123's Avatar
    Posts
    65 Posts
    Global Posts
    68 Global Posts
    #562  
    Make the Pre much more fun to use - well done to the authors!
  3. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #563  
    Quote Originally Posted by unixpsycho View Post
    The safety instructions are there for people that have oodles of apps and games installed. If it ever has to recover from Palm backup then it can heat up the phone and bad things can happen. But if you know all your apps are installed and the phone is idle then you can go for it.
    Gotcha... so it's more heat related than anything else? Thanks
  4. #564  
    Quote Originally Posted by dbh123 View Post
    Make the Pre much more fun to use - well done to the authors!
    There's a "Thanks" button on my posts... press it. I need to get my Thanks count as high as caj.
    Live free or DIE!
  5. #565  
    I had a similar issue and replaced the LunaSysMgr.old to LunaSysMgr. Pre still shows i'm running at 600mhz.. Should I visit the Dr? Had to remove battery twice after the 800mhz patch. Caj8000 is looking into this for me but he's kinda tied up today.

    Quote Originally Posted by unixpsycho View Post
    also do a "ls /usr/bin/Luna*"

    if you have a LunsSysMgr.orig then you can always recover. If you dont have that file then you should visit the Dr.
  6. #566  
    Quote Originally Posted by ltlruss View Post
    lol... unixpsycho, just curious. Thought I saw somewhere that someone was working on a preware install for it. I might be mistaken. QI is easy enough though. You guys have done a great job
    It'll be there in due time... If it gets in Preware any sooner you guys will take down the site due to denial of service!
    Live free or DIE!
  7. #567  
    This patch is essential, I have already thanked alot...but i shall do it again!!!lol

    its a shame palm wont use this massive value adding source (precentral in general) to help sell their products!!

    btw, now we have 800 under our belts, I have seen some androids can push the OMAP3430 to 1Ghz...is this something that may happen in the future? After a LLLLOOOONNNNGGGG earned break obviously?!?!?
  8. #568  
    Quote Originally Posted by unixpsycho View Post
    There's a "Thanks" button on my posts... press it. I need to get my Thanks count as high as caj.
    cant thank you enough for this great work.
  9. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #569  
    Quote Originally Posted by unixpsycho View Post
    It'll be there in due time... If it gets in Preware any sooner you guys will take down the site due to denial of service!
    Hopefully with the easy instructions already provided, there won't be too many people that need to install with preware... But, after the next update, if the preware install's available......
  10. #570  
    Quote Originally Posted by Zoso View Post
    I was sorta concerned about this, but did it (what the hell, I have insurance), and I am impressed at the speed. It seems to run fine and I have not had any issues with heat or any other problems so far. How is everyones battery life on the standard battery... sorry if that has been asked, I am trying to search and find some info on it.
    someone said they had their pre on for 11 hours and they were at 55% with moderate use. i'm gonna go ahead and say that from his experience, it's about similar to a 500MHz pre.

    i have a question for people who have this installed. try opening google maps with no cards open and count how long it takes. it still takes my pre a day and a half to open the damn app and want to see if others are having similar load times.
  11. Tedcas's Avatar
    Posts
    271 Posts
    Global Posts
    281 Global Posts
    #571  
    I installed this morning, and have noticed only great improvement. On my commute into Boston, I had it on the Touchstone, was streaming Pandora, had 11 cards open, and it never rose above 32C. It is far snappier, including the drawing in Google Maps. It takes a few seconds to open, but, WOW! does it remake the map quickly when scrolling.
    Is that donate button coming soon?
  12. #572  
    Quote Originally Posted by kqnjml View Post
    I had a similar issue and replaced the LunaSysMgr.old to LunaSysMgr. Pre still shows i'm running at 600mhz.. Should I visit the Dr? Had to remove battery twice after the 800mhz patch. Caj8000 is looking into this for me but he's kinda tied up today.
    You should have never had a LunaSysMgr.old. unless you installed some other hack that conflicted.

    You should visit the Dr to be safe. esp if you are pulling the battery. Or if you are feeling brave you can copy the stock LunaSysMgr binary from the webOSDoctor.jar and replace it on your phone. that will save you alot of time but I dont know the state of your phone. A full Dr may be better.
    Live free or DIE!
  13. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #573  
    Quote Originally Posted by phil.hsr View Post
    This patch is essential, I have already thanked alot...but i shall do it again!!!lol

    its a shame palm wont use this massive value adding source (precentral in general) to help sell their products!!

    btw, now we have 800 under our belts, I have seen some androids can push the OMAP3430 to 1Ghz...is this something that may happen in the future? After a LLLLOOOONNNNGGGG earned break obviously?!?!?
    I remember reading that they had pushed the processor faster with negligible speed increases... seems that 800 is the sweet spot. Again, I could be mistaken, my memory isn't what it used to be
  14. #574  
    I'm having a problem checking the speed. I used all three different comands mentioned but it tells me "Not Found"...Am I doing something wrong?
  15. #575  
    were do I get the 800 patch
  16. #576  
    Quote Originally Posted by Tedcas View Post
    I installed this morning, and have noticed only great improvement. On my commute into Boston, I had it on the Touchstone, was streaming Pandora, had 11 cards open, and it never rose above 32C. It is far snappier, including the drawing in Google Maps. It takes a few seconds to open, but, WOW! does it remake the map quickly when scrolling.
    Is that donate button coming soon?
    Welcome fellow Bostonian .
    Live free or DIE!
  17. #577  
    in your website u have 2 patches i did not see before:
    1. Beta kernel build 1.3 800Mhz
    2. Stable w/ frequency scaling from 600Mhz-800Mhz

    can you please explain what are they?
    thank you
  18. #578  
    Quote Originally Posted by pancho13 View Post
    I'm having a problem checking the speed. I used all three different comands mentioned but it tells me "Not Found"...Am I doing something wrong?
    Tell us what you are typing in? cut and paste
    Live free or DIE!
  19. #579  
    Quote Originally Posted by deihmos View Post
    From what I heard the Pre runs at 600mhz when playing 3d games.
    I'm pretty sure you're right on that. I forgot they made that change for 3D games.
  20. ltlruss's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #580  
    Quote Originally Posted by palmpreboss View Post
    were do I get the 800 patch
    Check the first page of this thread... file and instructions are there...

Tags for this Thread

Posting Permissions