Page 25 of 124 FirstFirst ... 152021222324252627282930 35 75 ... LastLast
Results 481 to 500 of 2468
  1. #481  
    OMG VBA Running so fast. Golden Sun would run at like..50% speed with audio on. I'm running it at 90% with sound on now. So fast. Google maps still takes forever to open initially but that must be something with 1.4

    Everything running so great. Tested 720 first, then uninstalled and installed 800 > AMAZING

    I can confirm as well, After install, device really does a full reboot. Not just Luna Restart
    New Username: PrfndHatrdOfMan
  2. #482  
    Quote Originally Posted by OneDeep View Post
    Alright so the HTC EVO have a 1GHz Snapdragon Processor which is why its faster and the Pre only have an 500 MHZ processor is I'm correct?
    Technically the processor in the Pre is a 600 mhz processor, but TI had problems at 600 so had everyone clock it to 550 mhz, Palm put the Pre at 500 mhz though. The 1ghz isn't the only reason the HTC EVO is faster, but it is a large part of it. Android has had more time to be out there and be optimized, so that's another part. The GPU on the Pre is better than the one on the snapdragon.
  3. #483  
    hello all I hope your enjoying the speeed boost !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #484  
    Quote Originally Posted by Speebs View Post
    Huh?
    All the information meaning the alpha testers and their results are located in the thread I linked which is also linked in the first post in this thread.

    So, when you said you saw no information about all the testing that the patches went through with the results, I can only assume you missed the 835 post, two week long thread that relayed all the information.

    Caj merely started a new thread (the one you're reading now) for the actual public release of the patches. This one contains the testing info.
  5. #485  
    Quote Originally Posted by Shadavis08 View Post
    hello all I hope your enjoying the speeed boost !!!
    So much so, but it still hasn't solved my main problem. I can't find the donate link. It's like the guys who did all this work think they don't deserve it, especially after I know caj bricked his own pre on one of the older builds.
  6. #486  
    I just don't think they were in it to make any money , but we can try to talk jeff into putting one up !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #487  
    Love'n it! I installed it at 3am this morning. (Sleeps for the weak)

    Ive been beating the ****** out of it all day!

    I managed to get 32 apps open at once. (also have Jstop running)

    Pandora, browser and anything else I can make it multitask with not a hiccup!

    Ive had it on the touchstone for over 2 hours(running apps the entire time) with a MAX temp of 41.

    Thanks guys! You put together a bullet proof patch here! I might do my wifes Pre next. But it aint going to be for free!
  8. Fuu
    Fuu is offline
    Fuu's Avatar
    Posts
    43 Posts
    #488  
    Also Running on 800MHz now.
    Phone feels just great! everything smooth and no problems so far!

    GREAT GREAT WORK!


    Quote Originally Posted by Enox View Post
    OMG VBA Running so fast. Golden Sun would run at like..50% speed with audio on. I'm running it at 90% with sound on now. So fast. Google maps still takes forever to open initially but that must be something with 1.4

    I think google Maps downloads some Data (around your current location) before it goes up since WebOS 1.4. with 1.3.x the app started and u saw the images loading up, since 1.4 everything is loaded up when i open gmaps.
  9. #489  
    Great work. Completely new user experience all around.
    This is what separates the Pre from the pack; Dedicated developers and a hugely helpful support system. Thanks again!
  10. #490  
    anyone need help just pm me and I will get back to ya as soon as I can later !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. crazymook's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #491  
    getting the error 5

    file open failed

    this is on the 800
  12. #492  
    So how can we tell the speed it's being run at? Just to make sure everything worked ok?
  13. #493  
    Patch is great. No "Too many cards" HUGE speed differences...

    Hopefully when 1.4.1 comes out this doesn't mess up
  14. #494  
    Has anyone noticed any better video playback from youtube or similar?
  15. crazymook's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #495  
    Quote Originally Posted by crazymook View Post
    getting the error 5

    file open failed

    this is on the 800
    720 patch appears to be installing....anyone know why the 800 wouldnt work?
  16. bmoore's Avatar
    Posts
    49 Posts
    Global Posts
    114 Global Posts
    #496  
    This was my only gripe about the phone, speed. THANK YOU SOOOO MUCH GUYS!!!
  17. #497  
    this is amazing thank you for all the work hours.
  18. #498  
    Quote Originally Posted by estebancam View Post
    So how can we tell the speed it's being run at? Just to make sure everything worked ok?
    2) Check Speed (3 ways to do so, I prefer the BogoMIPS Method):
    under Tools - Linux Command Line
    cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state
    -should see 500000 increase as a function of time

    cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq
    -should see 500 MHz

    cat /proc/cpuinfo
    -should see appropriate BogoMIPS in MHz (ie-498.07)



    FROM Page 1. Caj2008 Instructions!
  19. #499  
    This has probably already been posted I'm sure but I couldn't find it when I was looking for the solution.
    If you have the Error 5 Problem where it says you cannot open file, here is the solution.
    1) Open WebOSQuickInstall
    2) Go Tools>Delete File/Directory
    3) Select the Circle next to the word Directory
    4) In the Path box type /var/home/root/800MHzOS14.sh
    5) Click Delete
    6) Now go follow the directions EXACTLY or you will end up creating another directory.

    Creating a directory happens if you accidentally go into send file and put /var/home/root/800MHzOS14.sh as your destination folder. It will create this folder or directory because it doesn't exist.
    Hope this helps those with Error 5 Problems.
  20. #500  
    This is ridiculously fast!!! I am afraid my phone may explode.

Tags for this Thread

Posting Permissions