Page 23 of 124 FirstFirst ... 1318192021222324252627283373123 ... LastLast
Results 441 to 460 of 2468
  1. Speebs's Avatar
    Posts
    297 Posts
    Global Posts
    403 Global Posts
    #441  
    Quote Originally Posted by donatom3 View Post
    They had quite a few alpha testers. The actual number wasn't made public as far as I knew.

    Also there is no assurance that your phone won't brick itself in 3 months, so kinda hard for a patch to guarantee that. In fact the phone could be bricked by something unrelated but the first thing to be blamed would be this patch.
    Right, what I'm saying is that since nobody publicized how well tested it was, the only thing people have to go by is what they see from people installing it today. So it's not unreasonable for them to wait a little while to see how it has worked out for others (since apparently no one knows if the CPU can handle being overclocked by 20% for more than a month). Nobody's asking for a guarantee on anything.
  2. #442  
    so now i have it installed, and it's fast and all, but when i try to connect the cable to the computer, it doesn't give me the choices anymore for USB drive, Just charge, etc... so WebOS Quick Install won't recognize that it's connected.

    When I try to run Terminal from the phone to uninstall it like that, Phone CRASHED. There's no way to uninstall it now I believe... Back to the drawing boards guys.

    Help needed.


    BUT! VisualBoy Advance can run games that ran 70% no sound at 100+% no sound, and 90ish with sound. FAST Indeed.
  3. #443  
    Thank you for making me love my Pre again! It should have been this fast from day one. Each OS update made it slower & slower. I may not upgrade this July when my plan renews!!
  4. ksom's Avatar
    Posts
    355 Posts
    Global Posts
    358 Global Posts
    #444  
    I am too conservative to try this out, but I still want to thanks the developer. It gives me hope that the next WebOS would be a lot faster.
    Palm V -> Treo 600 (lost) -> Treo 650 -> Centro -> Pre -> Photon
  5. #445  
    Quote Originally Posted by NuttyBunny View Post
    This CPUScalerUber, for 720/800, works WITH the patches on this thread, not alone by itself
    Yes, to clear it up, the app works with the kernel mentioned on this thread (caj2008/unixphyscho 720/800mhz kernel).

    The app doesnt work without the caj2008/unixphyscho 720/800mhz kernel. If you have a stock kernel you can use the regular CPUScaler app.

    CPUScalerUber = for caj2008/unixphyscho 720/800mhz kernel
    CPUScaler = for default palm pre kernel
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  6. #446  
    Wow, this patch makes sound possible with VBA. I played Mario 3 and it was perfect with sound! Tried Fire Emblem and it wasn't QUITE as good, but definitely usable! No more playing games in silence! Great job, guys!
  7. #447  
    This is probably going to be the biggest thread on PreCentral
  8. #448  
    Quote Originally Posted by abel_s View Post
    When I try to run Terminal from the phone to uninstall it like that, Phone CRASHED. There's no way to uninstall it now I believe... Back to the drawing boards guys.

    Help needed.
    Terminal in Preware doesn't work on 1.4 use Terminus.
  9. #449  
    Can someone explain to me why my Pre is not any faster since installing this.


    Yes, I uninstalled the previous overclock patch, yes I did it right, and yes it says 800mhz when I check.

    It's not any faster...at all.
  10. #450  
    i just installed now and have went through the first 12 pages or so of this thread and have seen no one mention this. My phone is now telling me i need to update to 1.4 and its going to install automatically at next charge. I know there is a way to stop the update dameon but im surprised no one else has mentioned this problem and maybe my pre is just wierdin it!!
    i1000+ -> i90 -> i530 -> i730 -> i530 -> i730 -> i560 -> i930 -> i215 -> i860 -> i930 -> i860 -> i870 -> i880 -> i870 -> i850 -> i870 -> i830 -> i9 -> Pre
  11. #451  
    Quote Originally Posted by Speebs View Post
    Right, what I'm saying is that since nobody publicized how well tested it was, the only thing people have to go by is what they see from people installing it today. So it's not unreasonable for them to wait a little while to see how it has worked out for others (since apparently no one knows if the CPU can handle being overclocked by 20% for more than a month). Nobody's asking for a guarantee on anything.
    Everything was publicized in the other thread. Custom spreadsheets were generated to record data.
  12. #452  
    Quote Originally Posted by abel_s View Post
    so now i have it installed, and it's fast and all, but when i try to connect the cable to the computer, it doesn't give me the choices anymore for USB drive, Just charge, etc... so WebOS Quick Install won't recognize that it's connected.

    When I try to run Terminal from the phone to uninstall it like that, Phone CRASHED. There's no way to uninstall it now I believe... Back to the drawing boards guys.

    Help needed.


    BUT! VisualBoy Advance can run games that ran 70% no sound at 100+% no sound, and 90ish with sound. FAST Indeed.
    If you are talking about Terminal and not Terminus. Terminal does not work with 1.4 at all. That is not a problem with the patch it is a problem with Terminal.. Also some people mentioned that if you restarted your phone with it plugged into the computer the right services will not start up so it does not get detected by the PC. Please unplug your phone from the pc then restart it(your phone) and plug it back in once it is fully started again.
    Last edited by spectre686; 03/25/2010 at 05:02 PM.
  13. #453  
    Just installed 10 minutes ago and h@ll yeah its fast. just scrolling thru a folder of photos (200+) no problem, no hesitation.

    Big ups to caj2008 & unixphyscho!
  14. #454  
    So far so good for me with the 800 patch on 1.4. Only issue I had was having to pull the battery when it said it was restarting after install. It was unresponsive and never rebooted itself, as some others have reported.
  15. #455  
    After second reboot, 800mhz patch working great and fast on my Pre.
  16. #456  
    Quote Originally Posted by spectre686 View Post
    If you are talking about Terminal and not Terminus. Terminal does not work with 1.4 at all. That is not a problem with the patch it is a problem with Terminal.. Also some people mentioned that if you restarted your phone with it plugged into the computer the right services will not start up so it does not get detected by the PC. Please unplug your phone from the pc then restart it and plug it back in once it is fully started again.
    Thank you so much, the way these posts keep on adding up it's easy to miss things! I really appreciate it. And you're right about Terminal.
  17. Fozz929's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #457  
    I've only had the patch on for about 15 minutes (800MHz) but everything I open is noticeably faster. Scrolling is also much improved. Scrolling through the launcher pages is no longer choppy. So far it's pretty easy for me to say that of all the patches I've installed the 800MHz patch is easily the best patch I've put on my Pre. Thanks so much to the developers of this patch! It really is like a brand new phone.
  18. #458  
    So.. any idea when this is hitting PreWare? It is just so much easier and safer for those of us who are just beginning to play with linux commands.... :-)
  19. #459  
    SWEET SWEET...my Pre is now xtremely fast. D@mn it! I love you guys so much!
    Love Mucho mucho mucho amigo!!!

    Ky
  20. #460  
    Quote Originally Posted by mslayer82 View Post
    So.. any idea when this is hitting PreWare? It is just so much easier and safer for those of us who are just beginning to play with linux commands.... :-)
    It will never be on regular preware. I think there is a possiblity it will be able to be installed from preware with a custom feed link.

    But they are working on an .ipk which with WebOSQuickinstall would just be a drag and drop install no command line.

    Oh and the command line install is super super easy for anyone. If you have questions or concerns just ask in this thread and someone will be able to answer them!

Tags for this Thread

Posting Permissions