Page 20 of 124 FirstFirst ... 101516171819202122232425 30 70 120 ... LastLast
Results 381 to 400 of 2468
  1. #381  
    Quote Originally Posted by GridIron21 View Post
    This kind of patch will be my first; since I haven't install 600 MHz or any whichever numbers MHz patches.. So do I skip the #1-3 steps in the installing instructions?
    Yes if you have never installed a MHZ increasing patch or cpu scalling or anthing like that then you would start with #4
    Last edited by spectre686; 03/25/2010 at 02:22 PM.
  2. #382  
    Quote Originally Posted by -Gamah View Post
    How long was this tested before release? I'm tempted to try it but don't want to fry my pre...

    I often use 4-7 cards at once (Messaging, Cardace, Pandora, and 1-3 web cards)

    should I stick with the 720? or not bother overclocking for just the little speed boost?
    its always at ur risk but i installed it this morning at 7am....and have facebook tweed brightness unlinked...weather dashboard all running since this morning...fast as hell and no heat...running perfectly
    Juan

    2010-2011 Champions!

  3. #383  
    Quote Originally Posted by -Gamah View Post
    How long was this tested before release? I'm tempted to try it but don't want to fry my pre...

    I often use 4-7 cards at once (Messaging, Cardace, Pandora, and 1-3 web cards)

    should I stick with the 720? or not bother overclocking for just the little speed boost?
    I believe some people are happy with 720 and is a big difference from 500mhz
    Caj2008 and Unixpsycho tested extensively with alpha and beta testers. Alot of the results are posted in another thread.
  4. #384  
    Quote Originally Posted by -Gamah View Post
    How long was this tested before release? I'm tempted to try it but don't want to fry my pre...

    I often use 4-7 cards at once (Messaging, Cardace, Pandora, and 1-3 web cards)

    should I stick with the 720? or not bother overclocking for just the little speed boost?
    If your not comfortable Id say start small with the 720 (or even the 600 if your that worried) but just keep the battery monitor open and keep an eye on temps, chances are you will be perfectly fine.
    Life moves fast, don't miss a thing
  5. #385  
    With this many people jumping on the bandwagon I'll wait 2-3 days to see if any "MY PHONE EXPLODED" threads pop up, and if not then maybe I'll try it.
  6. #386  
    I installed the 720MHz patch. No problems so far. I ran the Google V8 and Sunspider tests... temp went to 41C, then dropped to 33 shortly after finishing. Will rerun for actual scores. Many thanks to the devs.
  7. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #387  
    Quote Originally Posted by -Gamah View Post
    With this many people jumping on the bandwagon I'll wait 2-3 days to see if any "MY PHONE EXPLODED" threads pop up, and if not then maybe I'll try it.
    Everyone's usage is different and therefore your experience will be different. In general, if you install any patch, or even do a lot of online transactions, and feel the temperature get overly hot, close all your apps and let the phone cool off. Overclocking a processor on any computing device has its consequences. You do this at your own risk.

    Now that I've scared you, you can see that there are many happy users. No one's processor is exploding. thorne
  8. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #388  
    ive been using the patch all day and i can't notice very much difference at all on battery life. excellent job with the patch.
  9. jpfoxey's Avatar
    Posts
    7 Posts
    Global Posts
    50 Global Posts
    #389  
    Need some help, this sounds great, on step 6 I am getting this error
    mount: mounting /dev/mapper/store-root on /failed: Device or Resource busy

    thx
    I have pre-ware, I have themes, no how to DR so not sure what I need to here
  10. kridder0's Avatar
    Posts
    21 Posts
    Global Posts
    26 Global Posts
    #390  
    Quote Originally Posted by -Gamah View Post
    With this many people jumping on the bandwagon I'll wait 2-3 days to see if any "MY PHONE EXPLODED" threads pop up, and if not then maybe I'll try it.
    Not to belittle your trepidation, but I was an alpha tester and only switched to webOS 1.4 when this patch became available. I have been running 800 MHz for almost a month (excluding the time this morning to dump the patch, load the 1.4 update, and reload the patch).

    I have had no issues. I appreciate the fact that you are hesitant. "Curiosity killed the cat", right?! Better safe than sorry... This is why the extensive testing was done.

    Do not install the patch unless you are comfortable doing so.

    However,...

    THIS ROCKS!
  11. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #391  
    Quote Originally Posted by jpfoxey View Post
    Need some help, this sounds great, on step 6 I am getting this error
    mount: mounting /dev/mapper/store-root on /failed: Device or Resource busy

    thx
    I have pre-ware, I have themes, no how to DR so not sure what I need to here
    That's not part of the install. Sounds like you're not reading the correct instructions. Install WebOS Quick Installer:

    [p]http://forums.precentral.net/canuck-software/206905-webos-quick-install-v2-96-a.html[/p]

    and follow those directions. thorne

    (Sorry - couldn't get URL to render correctly)
    Last edited by thornev; 03/25/2010 at 02:42 PM.
  12. #392  
    bah you guys are too convincing... I will install the 720 as soon as i hear from one pre plus user that has used either patch.
  13. #393  
    Fantastic work!! Loaded the 800 script and my cold boot time went from 3:35 (which is ridiculous for a phone and when something like the n900 loads in 20 seconds) to 2:51, which is HUGE. Have loaded and played with a bunch of my applications and everything is noticeably faster (I for one have never noticed any speed increase from any of the webOS update, 1.0 through 1.4, this is the first thing that has ever made anything faster).

    The biggest thing for me is how fast the calendar app is now. It used to take agonizing seconds when scrolling between days for appointments to pop up (I have a lot from my exchange calendar at work). Now if I scroll day to day it almost always displays the info instantly. Nice.

    Gowalla is another app I have felt is really slow and now it is much more responsive. I've run some of my 3D games without issue (I'm assuming those really aren't affected anyway since they use the VR chip). We'll see how stable this is long term but so far it seems rock solid. BatteryMonitor is reporting my bat temp at 30 to 31 most of the time.

    Like someone else said, its gonna be real hard to ever go back to 500MHz if needed ...

    Again great job guys!
    JT
    Sprint Palm Pre
  14. karishbhr's Avatar
    Posts
    92 Posts
    Global Posts
    95 Global Posts
    #394  
    Running 720 for now. This is amazing! Even getting less too many cards errors. Just open and shut 3-d games back to back
  15. #395  
    Quote Originally Posted by -Gamah View Post
    How long was this tested before release? I'm tempted to try it but don't want to fry my pre...

    I often use 4-7 cards at once (Messaging, Cardace, Pandora, and 1-3 web cards)

    should I stick with the 720? or not bother overclocking for just the little speed boost?
    I've had 5-10 cards open all day: bweather, tweefree, pandora, facebook, messaging, email, battery monitor and other various apps off and on throughout the day while charging. The highest I've seen is 38 degrees but that is only while the phone has been doing some serious charging. I've had no issues at all...just added speed baby!
  16. #396  
    Quote Originally Posted by jwinn35 View Post
    ive been using the patch all day and i can't notice very much difference at all on battery life. excellent job with the patch.
    When the phone is asleep, the battery draw is probably about the same.

    I tested battery drain using Battery Monitor over 15 minutes with Pandora music playing (only two apps running).

    - At default 500Mhz, it was draining as low as 7%/hr with peaks to 14% when checking on it.
    - At 800Mhz, it was draining as low as 10%/hr with peaks to 15% when checking on it.

    Note: I have a 2800Mah battery.
    Sprint Pre, Mugen 2800mah battery
  17. karishbhr's Avatar
    Posts
    92 Posts
    Global Posts
    95 Global Posts
    #397  
    I cant wait to see how much better the Pre will handle flash with this OCing. Any indications we won't always be able to do this?
  18. #398  
    nothing ever comes out for the pixi. its always the pre. im starting to get ****ed off
  19. #399  
    Blood Hell!
    Wow what a speed boost. 800MHz is amazing.

    I was using 600MHz before but 800 is just excellent. I now like my pre again.
  20. #400  
    Quote Originally Posted by -Gamah View Post
    bah you guys are too convincing... I will install the 720 as soon as i hear from one pre plus user that has used either patch.
    are you freaking kidding me...dude don't cheat yourself treat yourself (I've always wanted to say that) and don't be a wuss go with 800MHz!!!

Tags for this Thread

Posting Permissions