Page 16 of 124 FirstFirst ... 61112131415161718192021 26 66 116 ... LastLast
Results 301 to 320 of 2468
  1. #301  
    caj2008,

    Do you have a donation link somewhere? Thanks for the hard work, I installed the 800mhz and it's screaming fast. This is how the phone should work!, Thanks.
  2. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #302  
    Quote Originally Posted by caj2008 View Post
    OS1.4 is not as stable as 1.3.5.1. This is why an update is coming...give me a break please I am tired. I know electronics, OK and this is my call. Blame me. What is wrong with safety first.
    Caj, I'm sorry. I didn't mean to appear judgemental. I'm just saying I don't understand. Yes, caution is important and that's why I suggested watching the Pre temps. thorne
  3. jorob51's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #303  
    Quote Originally Posted by spectre686 View Post
    Type the commaned :

    ls /var/home/root

    And let us know what the result is
    ok i think it worked but when i try to check the speed it says file not found again.
  4. #304  
    Quote Originally Posted by Jorob51 View Post
    ok i think it worked but when i try to check the speed it says file not found again.
    What worked? This command that I gave you
    ls /var/home/root
    Only displays what is located in a directory it doesn't do anything else.

    What command are you trying to run to check the speed?
  5. #305  
    yeah 800 mhz kind of makes the phone extremely hot..but it's ok!..Thanks for everything!
  6. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #306  
    Quote Originally Posted by caj2008 View Post
    I will always err on the side of caution. I have very high standards of safety for public distribution.


    I felt bad that I had a few typos which created confusion. I had a family problem and quickly posted at 2 aM so I was tired. The thread has been updated
    I say a big THANKS for your hard work......no biggie on the typos we all figured it out!
  7. jorob51's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #307  
    Quote Originally Posted by spectre686 View Post
    What worked? This command that I gave you
    ls /var/home/root
    Only displays what is located in a directory it doesn't do anything else.

    What command are you trying to run to check the speed?
    i used this; cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state
  8. #308  
    Quote Originally Posted by caj2008 View Post
    I monitor the TEMP AT ALL FREQUENCIES!!! I have same issues at 500 MHZ, a precution for any safety guideline. Overclocking raises tes temp a max of 3-4C (cpu intensive) relative to stock cpu only for a few apps, rest are fine with a 1-2C change at best (that is not a large increase in worst case scenario). Read the spreadsheets or dont use the patch.
    Where can one find thse spreadsheets you speak of? Searching this thread for "spreadsheets" yields only the post quoted above.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  9. #309  
    WOW! My Pre is on steroids. This is a more enjoyable experience. Scratching my head why the Pre didn't come like this out the box?
    Thanks
  10. #310  
    ok I was right the original file name was 600MHz_OSIndependentpatch.sh instead of 600MHz_OSIndependentPatch.sh so when I changed the case of the offending "P" to "p" it worked.

    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 498.07
    Features : swp half thumb fastmult vfp edsp

    Thanks now will be back later to install
  11. #311  
    Totally different phone, thanks guys!
  12. #312  
    First thanks to the devs for this. It's absolutely incredible. If you are ever in the Bay Area beers are on me.

    I ran the SunSpider Javascript benchmark with the Pre clocked at 800Mhz. It is very close to the iPhone 3GS now, and beats everything else with ease.

    I will gather some numbers and post them here. So far very impressed.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  13. #313  
    Hey Caj2008, watch someone keep using their phone when it's hot and then blame you for ruining their phone...i feel it coming...
  14. #314  
    This is freakin' amazing! Can't wait to brag to all Iphone users!
  15. #315  
    I have a question for the experts. I used terminus to uninstall the 600 patch.

    This is the command I used: sh /var/home/root/luna600patch.sh uninstall

    I get this output:

    Uninstalling ... ok
    Restoring backup ... ok
    verifying ...
    root@palm-webos-device: /var/home/root#

    When I type: ls /var/home/root

    I get this output:

    luna600patch.sh

    When I check the stats as in the instructions on the first page the output i get seems to indicate that im still running at 600mhz. Please note that I used terminus to run all these commands as I am not at home, so I dont have access to WOSQI.

    I read in another post that checking the stats in terminus would show the processor running at 600mhz since its a pdk app.

    So my questions are is it correct that using terminus would show the processor running at 600mhz even if the 600 patch is removed? And, does the output after i ran the uninstall command indicate that the patch is removed?

    Thanks to anyone who can help me.
  16. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #316  
    This is probably the best tweak for the Pre. I'm wondering why this hasn't made front page yet?
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  17. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #317  
    Ok I got this whole 800MHz thing cooking and yup things seem to be zipping along nicely now....BUT one question why name it 800MHz??? See true speed below.

    cat /proc/cpuinfo
    BogoMIPS MHz 796.7


    Now laugh a little....we all need to from time to time.

    Big thanks to the OP's for this well done/tested release!!!!!!!!!!
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  18. #318  
    Thanks guys this worked perfectly for me and now my phone is supper fast and it was very easy to do. No more lag. Woohoo.
  19. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #319  
    Quote Originally Posted by zulfaqar621 View Post
    I have a question for the experts. I used terminus to uninstall the 600 patch.

    This is the command I used: sh /var/home/root/luna600patch.sh uninstall

    I get this output:

    Uninstalling ... ok
    Restoring backup ... ok
    verifying ...
    root@palm-webos-device: /var/home/root#

    When I type: ls /var/home/root

    I get this output:

    luna600patch.sh

    When I check the stats as in the instructions on the first page the output i get seems to indicate that im still running at 600mhz. Please note that I used terminus to run all these commands as I am not at home, so I dont have access to WOSQI.

    I read in another post that checking the stats in terminus would show the processor running at 600mhz since its a pdk app.

    So my questions are is it correct that using terminus would show the processor running at 600mhz even if the 600 patch is removed? And, does the output after i ran the uninstall command indicate that the patch is removed?

    Thanks to anyone who can help me.
    Did you reboot your phone before checking if its still running 600mhz? Also, when uninstalling, the 600mhz file will still be in /var/home/root. just not active.
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  20. #320  
    Quote Originally Posted by zulfaqar621 View Post
    I have a question for the experts. I used terminus to uninstall the 600 patch.

    This is the command I used: sh /var/home/root/luna600patch.sh uninstall

    I get this output:

    Uninstalling ... ok
    Restoring backup ... ok
    verifying ...
    root@palm-webos-device: /var/home/root#

    When I type: ls /var/home/root

    I get this output:

    luna600patch.sh

    When I check the stats as in the instructions on the first page the output i get seems to indicate that im still running at 600mhz. Please note that I used terminus to run all these commands as I am not at home, so I dont have access to WOSQI.

    I read in another post that checking the stats in terminus would show the processor running at 600mhz since its a pdk app.

    So my questions are is it correct that using terminus would show the processor running at 600mhz even if the 600 patch is removed? And, does the output after i ran the uninstall command indicate that the patch is removed?

    Thanks to anyone who can help me.
    Did your phone restart after the patch uninstall? Also try the command that displays the bogo mips:

    cat /proc/cpuinfo

Tags for this Thread

Posting Permissions