Page 12 of 124 FirstFirst ... 27891011121314151617 22 62 112 ... LastLast
Results 221 to 240 of 2468
  1. strick922's Avatar
    Posts
    33 Posts
    Global Posts
    46 Global Posts
    #221  
    I rebooted with it connected then disconnected and rebooted phone still the same tried the three differant ways posted by caj2800 I can tell patch is working very fast zoom zoom phone is connecting with WOSI
  2. #222  
    OMG, this is awesome. The phone is super fast now. Most of the heavy apps are opening under 2 seconds (approx) now. Thank you, thank you, thank you

    BTW, the instructions are very easy to follow. Thanks, you guys rock.

    Thanks
    M
  3. strick922's Avatar
    Posts
    33 Posts
    Global Posts
    46 Global Posts
    #223  
    Did not put the space will try that now!
  4. Evansgw
    Evansgw's Avatar
    #224  
    I got it installed, had some Nova issues, but a Nova re-install and comp restart plus a Pre restart solved it.

    The Pre is definitely snappier, not sure this will keep me with from upgrading as soon as I can though.
  5. #225  
    Quote Originally Posted by MLJones8 View Post
    During hour + phone calls my Pre gets very warm.. (not sure of the temp, as I've never looked)... but with this installed does this mean it could potentially get to warm? Has any testing been done on long phone calls?
    Quote Originally Posted by caj2008 View Post
    You should read the alpha tests results before you post. Patch doesnt causes to increase temp to any significant extent relative to stock cpu.
    ??? That doesn't answer any of my questions. Are you referring to these 42 pages?

    I understand you have to monitor the temperature after overclocking to 720 or 800 mhz. I was simply asking if any testing had been done to see if one needs to monitor their temperature during long phone calls.

    Just becuase this would be a deal breaker for me, I can't be worrying about my phone overheating during normal cell phone usage. Although, I can watch my use of gaming, as I hardly do any.

    If overclocking doesn't cause any more overheating than stock, then why do you recommend users monitor their temperatures and put phone in airplane mode to cool it down?
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  6. strick922's Avatar
    Posts
    33 Posts
    Global Posts
    46 Global Posts
    #226  
    That did it speed is 796.91 didn't notice the space thank's
  7. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #227  
    Quote Originally Posted by caj2008 View Post
    Yhere was an unecessary space in the instructions that have been fixed (I was tired)
    thank you....worked!
  8. strick922's Avatar
    Posts
    33 Posts
    Global Posts
    46 Global Posts
    #228  
    Should we disable update's or wait?
  9. #229  
    Quote Originally Posted by stubbs View Post
    The EVO is tempting, but let's be honest, Android just isn't as nice. Thanks for all you do, and if you get a complete ROM running, that would be amazing. I know we'd all love it.

    I'm curious, though... what bloat is there that you would strip? Are you talking about removing unnecessary apps, or optimizing code in general? If it makes the phone better, I want it!
    What if, say, WebOS can be hacked onto an Evo? I know it's a pipe dream, though. Too bad Palm doesn't release the full source of it

    This patch is great, guys. I was following the hype all day yesterday and had totally forgotten about it this morning until like thirty minutes ago. The install was quick, painless, and now my Pre works like it should instead of seeming to question my authority when I try to open apps, haha.

    So yeah, I'm very impressed. I wish I had time to develop - I'd love to be more active here. Maybe one day...
  10. junkTzu's Avatar
    Posts
    46 Posts
    Global Posts
    51 Global Posts
    #230  
    Wow thanks for all your hard work! I've just finished installing it and I can't wait to take it for a test spin!!
  11. #231  
    must, i say must be a sticky!
  12. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #232  
    Anyone??? Does the Garbage collection have any effect on this? on or off better?
  13. #233  
    Quote Originally Posted by schofs99 View Post
    Anyone??? Does the Garbage collection have any effect on this? on or off better?
    You should leave GC on. turning it off will just fill your RAM up with jump.

    GC runs alot in the background but it is for good reason. That problem will be fixed in 1.4.1 IIRC.
    Live free or DIE!
  14. #234  
    Quote Originally Posted by phil.hsr View Post
    I am experiencing 10*C temp increase on touchstone (15mins charge) with the 800 patch (going from 30-40);

    But without the patch, charging for the same time, I only see 27-34*C temp change!

    Now I know that the temp change is only marginally higher than without the patch, but their is alot more headroom at 34*C...so maybe touchstone be careful?
    I think it gets better with time... Yesterday my phone was really hot even on airplane mode, today it runs cool...
  15. kridder0's Avatar
    Posts
    21 Posts
    Global Posts
    26 Global Posts
    #235  
    Thanks, again, for the extended hard work that was done to make this happen!
  16. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #236  
    I can't believe the difference this made. Especially the phone app. My biggest complaint with this "phone" was the sacrafice they made in a key area. First and foremost.. the "phone" should be priority. It is ultimately.. a PHONE! It never fealt that way. Now.. with this OC... It feels as it should.

    Great job fellas! Great f'n job!
  17. #237  
    Ok I followed directions to uninstall by pasting this into linux comandline sh /var/home/root/600MHz_OSIndependentPatch.sh uninstall and hit enter, and it comes back sh: can't open /var/home/root/600MHz_OSIndependentPatch.sh and the speed test still shows 597.68. The OSIndependentPatch is the one I use. I have rebooted and tried several times with the same result. Is there a way I can look at the directory of the Pre? Or what is my next course of action to drop my speed back down to 500Mhz?

    These are the results:
    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 597.68
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
    L1 instruction cache:
    features : read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L1 data cache:
    features : write-through write-back read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L2 unified cache:
    features : write-through write-back read-alloc write-alloc
    size : 256 KB
    assoc : 8
    line length : 64
    sets : 512
    Cache LoC : 2
    Cache LoU : 1
    root@palm-webos-device:

    Any help greatly appreciated want to install 800Mhz later tonight.
    Thanks,
  18. #238  
    Just installed 720MHz kernel, will be testing things over the next several days. THANK YOU to everyone involved in making this possible!
  19. #239  
    It worked for me. THANKS!!!
  20. #240  
    Quote Originally Posted by Armchair Commando View Post
    Just installed 720MHz kernel, will be testing things over the next several days. THANK YOU to everyone involved in making this possible!
    Same thing with me. So far I really haven't noticed much, other then the browser opening in like 1 second. Every other app seems to open up the same as usual. Hopefully it will get faster since I just did it like 5 minutes ago. Thanks to everyone involved in making this possible.

Tags for this Thread

Posting Permissions