Page 119 of 124 FirstFirst ... 19 69 109114115116117118119120121122123124 LastLast
Results 2,361 to 2,380 of 2468
  1. #2361  
    i tried every method listed, but I always get this message:

    root@palm-webos-device: sh /var/home/root/720MHzOS14.sh install
    /var/home/root/720MHzOS14.sh: line 1: syntax error: redirection unexpected
    root@palm-webos-device:
  2. #2362  
    caj2008, I think your stats tell it all - at this moment, thanked 2784 in 503 posts.

    Amazing!
  3. #2363  
    Anyone have a fix for my universal search besides doctoring.... I had the 600 patch while i installed 1.41 by mistake (gsm user). I then removed it universal search was working. I installed the 800 ipk and now my universal search is broke. Cant serach contacts or find application icons when typing. I have searched all over and the only fix so far I have seen is doctoring. I dont wanna doctor. Any help .. please
  4. #2364  
    Quote Originally Posted by dalewinterstein View Post
    Anyone have a fix for my universal search besides doctoring.... I had the 600 patch while i installed 1.41 by mistake (gsm user). I then removed it universal search was working. I installed the 800 ipk and now my universal search is broke. Cant serach contacts or find application icons when typing. I have searched all over and the only fix so far I have seen is doctoring. I dont wanna doctor. Any help .. please
    reboot phone
    MatterOfFactJack
  5. #2365  
    TRIED UNINSTALLING 800MHZ PATCH SO I CAN UPDATE TO 1.4.1 WITH NO SUCCESS. I TRIED BOTH COMMAND LINES: sh /var/home/root/800MHzOS1351.sh uninstall and sh /var/home/root/800MHzOS14.sh uninstall (this is the file in my phone). i keep getting

    sh: cant open /var/home/root/800MHzOS14.sh

    PLEASE HELP
    Last edited by rperez773; 04/10/2010 at 11:35 AM. Reason: MORE INFO
  6. #2366  
    Quote Originally Posted by rperez773 View Post
    TRIED UNINSTALLING 800MHZ PATCH SO I CAN UPDATE TO 1.4.1 WITH NO SUCCESS. I TRIED BOTH COMMAND LINES: sh /var/home/root/800MHzOS1351.sh uninstall and sh /var/home/root/800MHzOS14.sh uninstall

    PLEASE HELP
    can't help without knowing what your problem is.... (my guess is you don't have the .sh fikes) try using the wget instructions but don't run the install command simply run the first line which is the wget command. Then run the second line but replace the word install with uninstall
    MatterOfFactJack
  7. #2367  
    Quote Originally Posted by rperez773 View Post
    TRIED UNINSTALLING 800MHZ PATCH SO I CAN UPDATE TO 1.4.1 WITH NO SUCCESS. I TRIED BOTH COMMAND LINES: sh /var/home/root/800MHzOS1351.sh uninstall and sh /var/home/root/800MHzOS14.sh uninstall

    PLEASE HELP

    try typing it in w/out the sh in front it worked for me.

    /var/home/root/800MHzOS14.sh uninstall


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  8. #2368  
    Hi Jack, Thanks for the prompt reply. I have tried to rebbot, I have even taken the batterty out for 3 mins. Still no univesal search
  9. #2369  
    Quote Originally Posted by dalewinterstein View Post
    Hi Jack, Thanks for the prompt reply. I have tried to rebbot, I have even taken the batterty out for 3 mins. Still no univesal search
    try uninstalling the 800 kernel via step 11 of the original post here on page 1... If universal search comes back install kernel again using sh easy commands are after step 7.

    if you get error running uninstall command the run the wget command from the instructions after step 7 (but the second line replace install with uninstall.)

    FYI I am just trying to troubleshoot I dunno if this will solve your problem or not. I dunno if it's even the kernel causing it or not.
    MatterOfFactJack
  10. #2370  
    sh /var/home/root/800MHzOS14.sh (this is the file in my phone). i keep getting

    sh: cant open /var/home/root/800MHzOS14.sh when i try to uninstall
  11. #2371  
    THANKS...I DIDNT KNOW IT MATTERED THAT I HAD TO CAPITALIZE THE "MH" in MHz and the "OS" IN OS14. I HAD TYPED EVERYTHING IN LOWERCASE AT FIRST
  12. #2372  
    Quote Originally Posted by caj2008 View Post
    Again I remind everyone, my strength has to realize a vision of an imprioved Pre via the collaboration of many talented minds at Precentral. Many people work to help make the Pre a better phone (is-Marco, Dieter Bohn, Number1Pete, Jason, members of webosinternals, Steve, Jack87, Shadovis08, Shadow360, SqyArc, dslundsford, last and most importantly over 250 alpha testers from all walks of life to name a few). That is what I am happy about most.

    Thanks so much everyone in help realizing...

    Running your phone & gadgets and surfin the web is as easy as saying 12Pre!!
    And dozens of patch designers, etc as well including myself (though my work is small compared to others). A post with all of them in it would be a long as some of the thanks segments. Without such a great community webOS would almost be just another platform. I say almost because if it weren't for palm making such a good platform for all of us to build on.... ya'll follow so I won't linger, in a nut shell I know many feel webOS to be the best smartphone platform and all the community development efforts make it even better. I know I personally like it more and more as the community develops more and more tweaks and apps. I personally have 20 patches installed (not including my own), several app, sevices, optware, etc from many of the mentioned and not mentioned community devs.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  13. #2373  
    I almost got mad trying to follow the wget linux command line instructions to install this patch on the previous thread (I' don't "speak any linux" ), untill I finally found there is another thread with the new .ipk files... so many time lost here!
  14. #2374  
    works wonderfully
  15. #2375  
    Hi Caj2008, Thanks for your help also.
    I still have the same problem. No universal search to search contacts or apps. I have uninstalled all speed patches. It is at 500mhz now. I have run epr. I have zero pacthes installed. And have alse run the webos repair utility. I dont want to have to doctor the phone. any other ideas to restore the universal search ?
  16. #2376  
    Everytime I try to install the ipk I get the following error from wosqi

    Any suggestions?
    Attached Images Attached Images
  17. #2377  
    Quote Originally Posted by Sam Stranzin View Post
    Everytime I try to install the ipk I get the following error from wosqi

    Any suggestions?
    i would delete everything and start over like redownload webos QI and redownload the kernel and try it again before you post up here then explain everything you did step by step . this will help jeff troubleshoot your problem ok?!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #2378  
    thank you for it!!
  19. #2379  
    hey guys i was wondering why it says the download is a private file and wont let me access it
  20. #2380  
    the download link for the 800mhz wont allow me to download, it says that its private, and all the other links are blocked off.

Tags for this Thread

Posting Permissions