Page 114 of 124 FirstFirst ... 14 64 104109110111112113114115116117118119 ... LastLast
Results 2,261 to 2,280 of 2468
  1. JMack817's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #2261  
    Quote Originally Posted by rwaldron View Post
    i installed the 720 ipk, ran it for a few hours, then uninstalled to move up to 800. However it did not turn on after restarting and will no longer turn on at all.
    doctor it at try again. Remember to follow the instruction exactly. And watch out for spaces and caps in the root.
  2. JMack817's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #2262  
    Quote Originally Posted by itz nicholas72 View Post
    i just want to say thanks for all of your hardwork everyone. I just oc'd to 720mhz and the differrence is great. Idk why but my temps on averrage have gone down too..
    i have been noticing that too. It hovers around 28-30c.
  3. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #2263  
    I ordered the seidio 2600 today, gonna wait for it. until then, I think I might doctor, just to be safe. Re: battery life
  4. #2264  
    Hey guys, just wanted to post that I updated my phone to 1.4.1.1 with the 800 mhz overclock mod. I never uninstalled it and am happy to report it didnt fry or brick my phone.

    So, if anyone is worried, dont, because nothing happened to my phone while I updated.
  5. #2265  
    Quote Originally Posted by Shadavis08 View Post
    how is command line easier or quicker than a drag and drop system of instalation ? Just wondering ?
    Because some of us don't have the multi-dozen MB WOSQI installed or had trouble making it work (I, for one, had problems with it). I can open a terminal faster than someone can launch WOSQI and then "drag and drop" (paste) a command on it in just a second... it is not difficult. Certainly it is not something that MOST people would want (or maybe could even handle), but it is a nice option.

    Breaking away from this particular topic, there are all types of things I do on the command lines of *nix computers all day long that would be exceedingly difficult, or time consuming in a GUI. Granted, there are other things that would be just the opposite.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  6. #2266  
    Quote Originally Posted by MagicWind View Post
    Code:
    root@palm-webos-device:/var/home/root# sh 800MHzOS14.sh install
    tar: Removing leading `/' from member names
    sed: 800MHzOS14.sh: No such file or directory
    cp: cannot stat 'arch/arm/boot/uImage': No such file or directory
    Rebooting...
    when I try to install, get this error message, I have tried to run the command in /, but still failed. would any body help me on this?
    You need to specify the full path to the file, like the instructions say...

    cd /
    sh /var/home/root/800MHzOS14.sh install
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  7. #2267  
    Quote Originally Posted by double1 View Post
    Installing zaped my battery life. It was decreasing in increments of 3 instead of 1. I uninstalled it and the battery is still being sucked into lhc. help?
    I had the same problem- but only for one day. It was fine for days, then yesterday it zapped by battery to 38% or something in just 9 hours of non-use (and no apps running). I rebooted the phone last night and monitored it again today and it seems "normal". So I don' t have enough data still to speculate what happened.

    Caj has recommended if it continues, to uninstall the OC kernel, then reinstall the OC kernel. I haven't taken that step yet (since I am still in a "testing" phase) but it might help you.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  8. #2268  
    Quote Originally Posted by JMack817 View Post
    its just the new webos 1.4.1.1. I saw a dramatic increase in battery drain with just the update. Have been running ok with 800mhz installed. Try the 720mhz patch.
    It is not a patch, it is a replacement kernel.

    When mine was in ultra-drain mode, I WAS using the 720 kernel. I don't think there is enough data to say if the battery drain issues are 1.4.1.1 related, or OC related, or some combination of the two, yet (based on the posts I have seen, and my own experience). But if it is OC related, then it is not limited to just the 800Mhz kernel.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  9. #2269  
    Quote Originally Posted by Retzius View Post
    Hey guys, just wanted to post that I updated my phone to 1.4.1.1 with the 800 mhz overclock mod. I never uninstalled it and am happy to report it didnt fry or brick my phone.

    So, if anyone is worried, dont, because nothing happened to my phone while I updated.
    wait until you try to uninstall it then let us know if everything is good .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. JMack817's Avatar
    Posts
    41 Posts
    Global Posts
    43 Global Posts
    #2270  
    Quote Originally Posted by crxssi View Post
    it is not a patch, it is a replacement kernel.

    When mine was in ultra-drain mode, i was using the 720 kernel. I don't think there is enough data to say if the battery drain issues are 1.4.1.1 related, or oc related, or some combination of the two, yet (based on the posts i have seen, and my own experience). But if it is oc related, then it is not limited to just the 800mhz kernel.
    i understand its a kernel. Its just habit to say patch. Sorry for the confusion.
  11. #2271  
    Quote Originally Posted by MagicWind View Post
    Code:
    root@palm-webos-device:/var/home/root# sh 800MHzOS14.sh install
    tar: Removing leading `/' from member names
    sed: 800MHzOS14.sh: No such file or directory
    cp: cannot stat 'arch/arm/boot/uImage': No such file or directory
    Rebooting...
    when I try to install, get this error message, I have tried to run the command in /, but still failed. would any body help me on this?
    Quote Originally Posted by crxssi View Post
    You need to specify the full path to the file, like the instructions say...

    cd /
    sh /var/home/root/800MHzOS14.sh install
    Quote Originally Posted by caj2008 View Post
    Cut and paste wget install code into commandline and the process gets ridiculously easy!
    The problem here is that he is missing the 800MHzOS14.sh file. as Caj2008 says use the wget command to retrieve it. Detailed explanation of this is found here

    Edit: Maybe he isnt missing it haha none the less follow the instructions for wget and include the entire path for the install command as crxssi mentions above
    MatterOfFactJack
  12. #2272  
    Quote Originally Posted by caj2008 View Post
    Cut and paste wget install code into commandline and the process gets ridiculously easy!
    I couldn't agree more!!!
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  13. #2273  
    Quote Originally Posted by jack87 View Post
    The problem here is that he is missing the 800MHzOS14.sh file.
    He couldn't be missing the file, or the tar extraction could not have started. I don't know exactly why (since I have not torn apart the shar file) but the script really does get eeeerked if you don't supply the full path.

    Edit: Maybe he isnt missing it haha none the less follow the instructions for wget and include the entire path for the install command as crxssi mentions above
    Cut and paste is your friend! (Well, at least when you are on a desktop computer with a mouse it is)
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  14. #2274  
    Thanks so much guys! I have it running on 1.4.1.1, waiting patiently for the ipkg deployment!
  15. #2275  
    Retried with new battery, no doctor. 800 works great.
  16. #2276  
    Quote Originally Posted by crxssi View Post
    He couldn't be missing the file, or the tar extraction could not have started. I don't know exactly why (since I have not torn apart the shar file) but the script really does get eeeerked if you don't supply the full path.



    Cut and paste is your friend! (Well, at least when you are on a desktop computer with a mouse it is)
    haha ya i realized that when i looked closer... hence the edit
    MatterOfFactJack
  17. #2277  
    Hey caj, is it possible to uninstall the kernel from the terminal app directly on the pre (to apply 1.4.1.1). Or is it necessary to use WOSQI?
  18. #2278  
    Fudge what Palm has to say... my Pre's MHZ is over 500. I thinks it has become the legendary SUPER SAIYAN-PRE but for real OMG it runs SO damn smooth now. Only down side is that luna restart takes a while longer now but i dont care...
    +1 no +2 no no +100 to this patch
    Last edited by Loco Wit The Pre; 04/06/2010 at 06:54 PM.
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e
  19. #2279  
    Quote Originally Posted by El Poblano View Post
    Hey caj, is it possible to uninstall the kernel from the terminal app directly on the pre (to apply 1.4.1.1). Or is it necessary to use WOSQI?
    you can also open preware and uninstall the kernel from linux applications in installed packages
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #2280  
    Quote Originally Posted by jack87 View Post
    The problem here is that he is missing the 800MHzOS14.sh file. as Caj2008 says use the wget command to retrieve it. Detailed explanation of this is found here

    Edit: Maybe he isnt missing it haha none the less follow the instructions for wget and include the entire path for the install command as crxssi mentions above
    root@palm-webos-device: sh /var/home/root/800MHzOS14.sh install
    tar: Removing leading `/' from member names
    crypto/ecb.ko
    crypto/pcbc.ko
    drivers/block/nbd.ko
    tar: Skipping to next header
    tar: A lone zero block at 952
    tar: Error exit delayed from previous errors
    cp: cannot stat 'arch/arm/boot/uImage': No such file or directory
    Rebooting...

    try again, I got this error again, any idea?

Tags for this Thread

Posting Permissions