Page 11 of 124 FirstFirst ... 678910111213141516 21 61 111 ... LastLast
Results 201 to 220 of 2468
  1. #201  
    Quote Originally Posted by Jason Robitaille View Post
    There is no file output API. However if he wants, he could use my FileMgr api to write to a file
    K thanks for the info
  2. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #202  
    this is not removing the luna600 patch for me.....when i check its still at 60000


    Example 1 if WOSQI Script was used:
    under Tools - Linux Command Line
    sh /var/home/root/ luna600patch.sh Patch uninstall
    Luna Restart or alternatively Power Pre off and on (both will work)
  3. #203  
    Quote Originally Posted by Shadavis08 View Post
    what is the IO marco?
    IO is the bus. Like in a PC you can have a 4GHz processor but if your still using plain DDR and old PCI you wont see much better performance up to a point.

    The Pre design wasnt meant for 800Mhz... although there is a real OMAP3430 at 800MHz, Palm just didnt use it.
    Live free or DIE!
  4. #204  
    I run the script to uninstall and it says it can't open /var/home/root/600MHz_OSIndependentpatch.sh uninstall

    and I check the freq. and it's still showing up as 6000
  5. #205  
    Quote Originally Posted by phil.hsr View Post
    I've just twittered him, but to be fair, if you do it yourself and send it to him to update his current ap (with a mention to youself ofcourse) I'm sure he'd appreciate that...I'd love to to the coding myself but im just starting to look at linux! (my uni only taught us vbvbvb.$net$ $in$ $our$ $programming$ $module$!!)
    Yeah let me look into this. I'll need to look at Jason's API since he let me know that WebOS does not have a file api. Not sure on my time frame as I'm working 2 full time jobs right now. 1 being my own company
    Last edited by Major Payne; 03/25/2010 at 09:41 AM.
  6. #206  
    So, now I'm also owner of a fast Palm ( 720 Mhz)

    Installation without any Problems, phone works fine. Very smoth.

    Thx Guys

    Cat
  7. #207  
    Quote Originally Posted by Freshyz View Post
    Okay I think I'm cool. Very nice!

    Couple questions:
    1. So why is it always faster to load apps the second time and will it be like this after any reboot including Luna?
    2. As a precaution, should I be aware if the device gets hot and allow it to cool down for safety? Will streaming music and web browsing at the same time for too long potentially be an issue?
    in regards to question 1...if you ever paid really close attn u'd notice the same effect while running at 500 MHz...apps open a tad bit faster the second time you open em...prolly involes how the cpu caches app data
  8. #208  
    Installed the 720 patch without any problems. Currently idling at 28C. A little more responsive on the upper left and right menus. Scrolling through the launcher is smoother. I tried to open Browser first, it took a solid 5 seconds, after that though it loaded in less than one. Phone app opened instantly on the first try.

    Thank you for all the hard work!
  9. #209  
    please don't leave us for an Android Unix!!!
  10. Dre007's Avatar
    Posts
    27 Posts
    Global Posts
    32 Global Posts
    #210  
    Good work guys. Just installed, and this is the best thing that has happened to my Pre in while!
    Sprint Palm Pre running....
    Theme: PreRed
    Patches: Overclocked at 800MHz! 4x4 Icons v3, Battery Icon as Percent, Device Menu Megamix, Enable Add/Delete Pages, Increase Font Size 17, Show App Details, Show Download Count, Video Downloads
  11. #211  
    for people using terminus don't forget it is a pdk application and pdk applications set the cpu speed to 600 so if u run the cat /proc/cpuinfo command u will get 600 for the speed. I was going crazy trying to remember when and how i installed the patch.
  12. #212  
    So I uninstalled the 600 mhz patch last night (yes i checked it) and just did the 800 mhz patch. It rebooted after the script was run, but due to caj's suggestion, I rebooted again.

    Everything worked and seemed fast except my launcher wouldn't work. The "Launcher" menu button appears in the top left but no programs. So I just rebooted again and just before the UI appeared it rebooted on it's own again. Now it's fully rebooted and my launcher works..... We'll see what else happens.

    BTW, thanks for the hard work guys!
  13. strick922's Avatar
    Posts
    33 Posts
    Global Posts
    46 Global Posts
    #213  
    can not check speed in command line it say's NOT FOUND
  14. #214  
    Quote Originally Posted by stubbs View Post
    The EVO is tempting, but let's be honest, Android just isn't as nice. Thanks for all you do, and if you get a complete ROM running, that would be amazing. I know we'd all love it.

    I'm curious, though... what bloat is there that you would strip? Are you talking about removing unnecessary apps, or optimizing code in general? If it makes the phone better, I want it!
    To be honest I am a gadget wh0re and will get the latest of anything.

    Every group of hackers when making a phone ROM strips out the crap apps and recompile everything, strip out debugging, tweak things, etc... Most of the Palm released code builds but they leave stuff out so its a challenge. Android is almost completely unencumbered with proprietary bits so people can do what they want with it.
    Live free or DIE!
  15. #215  
    If you recently rebooted your phone while connected to the computer using the USB cable, you must close the Linux Commandline window and re-enter the line to check the speed in the command line of a newly opened Linux Commandline window. This applies if you did a Luna restart (pkill LunaSysMgr twice) or a reboot using the Orange + Sym + R button pressed simultaneously.
  16. #216  
    How does this patch affect battery life? Minimal, significant?
  17. #217  
    Quote Originally Posted by Issey_phresh View Post
    please don't leave us for an Android Unix!!!
    That depends on Palm... I am on my second Pre due to crappy hardware. Palm needs a new phone and quick if they want to compete, or just open up webOS to say HTC and work with them on a phone like they done in the past.
    Live free or DIE!
  18. #218  
    Quote Originally Posted by strick922 View Post
    can not check speed in command line it say's NOT FOUND
    If you recently rebooted your phone while connected to the computer using the USB cable, you must close the Linux Commandline window and re-enter the line to check the speed in the command line of a newly opened Linux Commandline window. This applies if you did a Luna restart (pkill LunaSysMgr twice) or a reboot using the Orange + Sym + R button pressed simultaneously.
  19. #219  
    OMG I FREAKIN LOVE THIS PHONE NOW FOR REAL!!!....at first it was just WebOS that I was in love with and I felt the Pre really didn't do the OS any justice...but NOW!!! It's like their walkin hand and hand...Palm deserves an award for this mobile OS!! And you guys deserve somethin HUGE for this patch!!!!!
  20. #220  
    Quote Originally Posted by strick922 View Post
    can not check speed in command line it say's NOT FOUND
    make sure you leave a space after cat
    so
    cat /sys/...

Tags for this Thread

Posting Permissions