Page 105 of 124 FirstFirst ... 5 55 95100101102103104105106107108109110 115 ... LastLast
Results 2,081 to 2,100 of 2468
  1. #2081  
    Like the video said, this was RIDICULOUSLY easy!

    Thank you for making my first Linux device RAWK!
    "Honest to the point of recklessness; self-centered in the extreme."
  2. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #2082  
    Put the 800 MHz on a Pre release day with 1.4.1.1 Sprint.

    So far so good. Much faster. Based on reading these pages did the install, uninstall, install method with a restart between each one.

    Speed back to the 1.4 version. Sunspider speed test between the 1.3.5.1 and 1.4 (14120 ms).

    All programs seem to be working fine.

    No heat issues.

    I do use Reboot Scheduler daily and this seems to help with all of the speed and stability issues.

    Compared to my wife's pre - definitely faster.
  3. #2083  
    Quote Originally Posted by Shadavis08 View Post
    it would awesome if you could go to the first page and download the spread sheet and do the testing marco and jeff only have 30 tests done out of 500 downloads . so they need more test results and then post them on here and send them to marco and jeff . thanks! THIS WILL SPEED UP THE IPK VERSION OF THE KERNELS ! JUST SAYIN !!
    There's more than 500 downloads Shad.
    I remember Jeff reporting there's been over 10,000 downloads.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  4. #2084  
    800Mhz on 1.4.1 GSM pre
    about 24h hours, and no issues.
    Battery as normal I would say, played some 3d games (nfsu asphalt5 demo)
    twittered, mailed, surfed, geocached, checked mobile hotspot
    took photos, filmed, connected to a pc to backup usb storage,
    everythings fine and fast

    hmm, ... I didn't used the phone once ... ;-)

    whenever a updated kernel is available (hello Palm, GPL?) I will try that, but for now thanks again to caj2008, unixpsycho, and all the alpha/beta testers.

    And no back to the real life, painting eggs ...
  5. #2085  
    any update on them coming out with an official patch of 720/800 for 1.4.1.1 ?
  6. #2086  
    Quote Originally Posted by Jupiter600 View Post
    any update on them coming out with an official patch of 720/800 for 1.4.1.1 ?
    They are not patches, they are replacement kernels. Until Palm releases the source code for 1.4.1.1, they cannot develop something for it, so you are stuck using the one from 1.4.0, which seems to work. I estimate something more "official" could take weeks.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  7. #2087  
    Quote Originally Posted by crxssi View Post
    They are not patches, they are replacement kernels. Until Palm releases the source code for 1.4.1.1, they cannot develop something for it, so you are stuck using the one from 1.4.0, which seems to work. I estimate something more "official" could take weeks.
    I see.. So would installing 720/800Mhz harm the Pre with 1.4.1 version in any way?
  8. #2088  
    Quote Originally Posted by GridIron21 View Post
    I see.. So would installing 720/800Mhz harm the Pre with 1.4.1 version in any way?
    Define "harm". The only physical harm it could cause would be to lead to overheating to the point of frying something. But there have been no reports of that. If you mean harm to the OS or reliability, that is quite possible, although there are few reports of that either.
    The power behind WebOS (and Android, and Maemo, and Google itself) is Linux!
  9. #2089  
    Quote Originally Posted by GridIron21 View Post
    I see.. So would installing 720/800Mhz harm the Pre with 1.4.1 version in any way?
    i just did it, and it's working fantastic. (installed 800MHz on 1.4.1.1)
  10. #2090  
    Quite honestly, it seems like my pre is running faster with 1.4.1 and the 800 as opposed to it with 1.4. Screamin'!
  11. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #2091  
    Quote Originally Posted by majorhunadadun View Post
    Quite honestly, it seems like my pre is running faster with 1.4.1 and the 800 as opposed to it with 1.4. Screamin'!
    I agree!
  12. #2092  
    Quote Originally Posted by GridIron21 View Post
    I see.. So would installing 720/800Mhz harm the Pre with 1.4.1 version in any way?
    all patches( kernel scripts ) work but until marco and jeff have enough stats on the 1.4.1.1 they will not release the ipk versions of the kernel . so if anyone wants to help,on the first page on this thread is a spreadsheet you can use to test the kernels , this will make for a more speedy release of the ipk versions . just food for thought out of over 500 downloads of the spread sheet starting back with the beta testers only 30 have been completed and posted and sent to marco and jeff ,so until they get more results they will not release them . just sayin.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #2093  
    do I have to remove the patch before I download and install the update?
  14. jurias's Avatar
    Posts
    159 Posts
    Global Posts
    161 Global Posts
    #2094  
    no you dont have to uninstall any patches it doesnt interfer with any
  15. #2095  
    Quote Originally Posted by jurias View Post
    no you dont have to uninstall any patches it doesnt interfer with any
    its always advisable to uninstall and reinstall any kernels . if you do not and your phone does get messed up, dont blame anyone but you.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #2096  
    having a good vacation jeff lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #2097  
    UPDATE: (Running the 720)
    -WiFi streaming (via Netstreams Pro)
    -Bluetooth streaming to my FIPO A2DP (ipod boombox with a2dp adapter)
    - charging on the Touchstone.
    -All at once for 3 hours
    I just checked my temperature in battery monitor and it was at 52C!

    I have a feeling it would be that hot if I were at 500MHz though, what do you guys think?
  18. #2098  
    Quote Originally Posted by PreGk View Post
    UPDATE: (Running the 720)
    -WiFi streaming (via Netstreams Pro)
    -Bluetooth streaming to my FIPO A2DP (ipod boombox with a2dp adapter) for 3 hours,
    -while on the Touchstone.
    I just checked my temperature in battery monitor and it was at 52C!

    I have a feeling it would be that hot if I were at 500MHz though, what do you guys think?
    I'm not even running the patch and after streaming music with Slacker for about 2 hours and charging via USB, my temperature was running 52C. I don't think battery temp has much to do with the CPU speed. Totally non-professional opinion here. With the 800MHZ patch in 1.4 my temp never got higher than 42C. Since 1.4.1.1, its gone past that several times without the patch. Go figure.
  19. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #2099  
    Quote Originally Posted by Babywayne View Post
    I'm not even running the patch and after streaming music with Slacker for about 2 hours and charging via USB, my temperature was running 52C. I don't think battery temp has much to do with the CPU speed. Totally non-professional opinion here. With the 800MHZ patch in 1.4 my temp never got higher than 42C. Since 1.4.1.1, its gone past that several times without the patch. Go figure.
    Yea, before I started using battery monitor and running at 500, my pre used to be HOT while streaming. Guess it's not a big deal.
    -Caj, I hear ya, and I really want that extended battery, the deal breaker is that I love the Sprint case and refuse to take it off my Pre (I'm on my 5th Pre, I'm not risking damage to this one)...Oh yea, and I have 4 spare batteries to lug around.
  20. #2100  
    Quote Originally Posted by PreGk View Post
    UPDATE: (Running the 720)
    -WiFi streaming (via Netstreams Pro)
    -Bluetooth streaming to my FIPO A2DP (ipod boombox with a2dp adapter)
    - charging on the Touchstone.
    -All at once for 3 hours
    I just checked my temperature in battery monitor and it was at 52C!

    I have a feeling it would be that hot if I were at 500MHz though, what do you guys think?
    put it in a microwave for another 3 hours, see what happens. common..

Tags for this Thread

Posting Permissions