Results 1 to 11 of 11
  1.    #1  
    So in messaging everyone has a picture from Facebook etc, but next to what I type is just a white square. I know there has to be a way to fill this in since it's just blank and waiting for a photo but I can't figure out how. Anyone know? Thanks!
  2. #2  
    Do you have a facebook account, my profile pic is synced from there.

    Edit: Tell a lie, I just looked and it's not. Could have sworn it was there before.
  3.    #3  
    yup and it shows up in my contacts too, but not in the messaging.
  4. #4  
    See edit above. Strange !!!!!!!!
  5.    #5  
    booooo!!!
  6. #6  
    While in the convo view with the individual w/o the pic, click on their name at the top. When their contact info appears, click on their name at the top and a dropdown will appear. Click on their FB account and "Set As Primary Profile". Back swipe twice to get back to the Conversations list and you should be set. Next time they message you their pic should appear.
  7.    #7  
    thank you, but I'm talking about my own pic! i tried to message myself to do this earlier but it still will only show the pic in the received part, not as my own picture.
  8. #8  
    Why would you want to see a picture of yourself? I mean, who else would be responding to texts sent to you?
  9. #9  
    Hm... are you using the "Enable Personal Avatar" patch?
  10.    #10  
    it just bugs me that there's a space for it and nothing there! it SHOULD be filled in and something is not connecting. and it wouldnt be a picture of me, it would be my gchat icon which is quite lovely thank you very much.
  11.    #11  
    nope do i need that patch?

Posting Permissions