Results 1 to 10 of 10
  1. jorgerios21's Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
       #1  
    My touchscreen activates by itself, it looks like multiple fingers are touching the lcd, opening apps by itself. I tried everything including WebOS Doctor and a Manufacturer's reset by sprint. Should i just get my phone replaced? I don't have third party apps installed. Could this be a hardware issue?
  2. #2  
    I have the same problem and it started when i donwloaded the latest webos 1.4. Could be a bug in the new software download. Seems like a virus !
  3. #3  
    Exchange your phone. I had a few issues with the touchscreen and a few other minor things, swapped mine out and have had no problems since.
  4. #4  
    I am having the same problem right now. It started after I installed a few patches... I guess I will just have to see if an uninstall will help...
    Treo 180 (T-Mo) --> Treo 600 (T-Mo) --> Treo 180 (T-Mo) --> Treo 650 (T-Mo) --> Treo 650 NC (Cing) --> Treo 680 (Cing) --> Pre (Sprint)

  5. HomeyJay's Avatar
    Posts
    50 Posts
    Global Posts
    204 Global Posts
    #5  
    Isn't there an internal test which tests the screen sensors / touch response? I seem to remember seeing it somewhere in the menus...
  6. #6  
    Quote Originally Posted by HomeyJay View Post
    Isn't there an internal test which tests the screen sensors / touch response? I seem to remember seeing it somewhere in the menus...
    Yes, there is and I have tried it. I get inconsistent results because my problem seems to be some sort of intermittent software issue as best I can tell. It seems to be working now, but I did notice some phantom touches on my screen as my phone was charging on my touchstone this morning...
    Treo 180 (T-Mo) --> Treo 600 (T-Mo) --> Treo 180 (T-Mo) --> Treo 650 (T-Mo) --> Treo 650 NC (Cing) --> Treo 680 (Cing) --> Pre (Sprint)

  7. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #7  
    yes i have this problem too. i believe its just an issue cuz my phone is older. i still have my first pre

    NOT "HP webOS"!!!
  8. #8  
    Wow my Pre- has just started this issue today. Its like a ghost is touching my screen over and over and it starts opening random apps like games and starts playing them. Its very weird and even more annoying. I just need this thing to last till they make the Pre 3 announcement official so I can figure out whether it will be an opportunity for me on Sprint and I can go get myself a new phone of some type.
  9. #9  
    Quote Originally Posted by HomeyJay View Post
    Isn't there an internal test which tests the screen sensors / touch response? I seem to remember seeing it somewhere in the menus...
    DeviceInfo, Interactive Tests...
  10. #10  
    I had this issue. Get it sent back to Palm for repair. I lived with mine playing up for quite some time- It just got worse.
    Go to Palm's website and support, they'll get your doctor to eliminate the chance it's Software caused. It will still be dodgy after a doctor and they'll give you an address to send it to.
    This happened to my UK Launch day Pre-. I've not had mine back yet (The courier failed delivery) but it only cost me the money to send the Pre. Not bad customer service considering the phone is nearing the 2 year mark!

Tags for this Thread

Posting Permissions