Page 18 of 34 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 671
  1. junkTzu's Avatar
    Posts
    46 Posts
    Global Posts
    51 Global Posts
    #341  
    Wow the patch is looking really impressive. It looks like 800Mhz is the sweet spot for battery usage and heat. Can't wait to try this out!
  2. #342  
    Quote Originally Posted by mjkjr View Post
    Thought I'd see more results posted already...

    Here's my first set of results, I'm happy. I think it's going to be easier to count the people that don't install one of these after release.


    yup.. I'm deff getting this. I'm also buying a spare battery. With this, and an extra battery, and charger, I won't be wanting a hardware upgrade nearly as much as did before.
  3. #343  
    Quote Originally Posted by zelet View Post
    I'm done with my testing for the most part and I have to say this has to be the single best thing available for the Pre. I'm amazed.

    The only "red" number is a page load test but for whatever reason my EVDO was messed up for a little bit and I don't think it had to do with the patch because the WIFI tests all showed improvement.
    Warning, I'm going to be a jerk..


    Well what you should of done is ran every test 3 times, and gotten the average...


    jk.. Thanks for your help... Can't wait till this becomes public...
  4. #344  
    wow this thread just like screached to a dead stop lol it was only a day or so ago it was slammed ha !!

    by slammed I mean busy ok everyone .
    Last edited by Shadavis08; 03/22/2010 at 09:31 AM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #345  
    Quote Originally Posted by Shadavis08 View Post
    wow this thread just like screached to a dead stop lol it was only a day or so ago it was slammed ha !!
    Maybe people are trying to keep it out of their minds until it's publicly released because they can't handle the suspense?
  6. dwags's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #346  
    I'm impatiently waiting patiently Thanks for all your hard work, Marco & Jeff. Really looking forward to it.
  7. #347  
    I came accross a little problem that's worth noting before I finish my test.
    I started the 800MHz battery testing just now.
    I got a email during the test, so I clicked on it.
    Once I did the phone became REALLY unresponsive and slow.
    Almost seemed like it froze, I had to pull the battery.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  8. #348  
    Did another test to my previous post, tried doing it again ad it comes unresponsive when replying to an email.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  9. #349  
    Quote Originally Posted by Demlor View Post
    Did another test to my previous post, tried doing it again ad it comes unresponsive when replying to an email.
    I didn't (and still dont ) have that issue and I've been running 800 for days.
  10. #350  
    Quote Originally Posted by Demlor View Post
    Did another test to my previous post, tried doing it again ad it comes unresponsive when replying to an email.
    Do you have a patch installed for Messaging or Email?

    I just tried replying to email just to be sure and it works fine.
    Live free or DIE!
  11. #351  
    I did just install the iPhone Chat Balloons patch for messaging.
    But messaging works fine, it's just email.

    My current patches for email are
    actual words instead of icons
    delete from notification
    read/delete all email
    scrim email
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  12. #352  
    Just out of curiosity:

    1. How does it compare on Sprint Pre's versus GSM Pre's in 1.4?
    2. Does using this fix some of the issues in Sprint webos 1.4? (for example, hanging buttons in calling)
  13. #353  
    I don't have any hanging buttons ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #354  
    no issues here Jeff !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #355  
    Also no problems
  16. #356  
    I just sent my results to testing and included the email reply problems even though you already know.
  17. #357  
    Clear EV icon.
    Tried turning on/off airplane mode, didn't work
    Then turned phone off/on, didn't work.
    The only time it lags is when I hit the reply button and it opens up a reply message.
    Once I finally close it everything is up to speed again.
    Maybe I'll try deleting email and re-adding it.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  18. #358  
    So re-adding email didn't work.

    It isn't. My apologies.
    I just uninstalled the 800 patch and having the same problem.

    Probably going to doctor it.
    I was thinking of doctoring before testing anyways, I didn't though.
    Always nice to start fresh.
    Last edited by Demlor; 03/22/2010 at 03:23 PM.
  19. #359  
    Quote Originally Posted by Shadavis08 View Post
    I don't have any hanging buttons ??
    You misunderstand. The hanging buttons are from 1.4, NOT from this CPU update. I was wondering, if anyone had the 1.4 delayed button press in the phone app and then after installing this CPU fix, no longer had it.
  20. #360  
    ok that's fine I never had it either way .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions