Page 13 of 34 FirstFirst ... 389101112131415161718 23 ... LastLast
Results 241 to 260 of 671
  1. #241  
    Quote Originally Posted by SqyArc View Post
    I don't think he's missing the script - check the command he typed:



    The syntax is malformed so the contents of /var/home/root/ weren't displayed
    maybe. i'm assuming he's using WOSQI CLI and not novaterm.

    maybe I should assume?
    Live free or DIE!
  2. #242  
    Quote Originally Posted by mamouton View Post
    caj and unix I know mentioned that pkill LunaSysMgr was an extra precaution but you might want to mention that it has to be entered twice in the linux command line for the Pre to register it for some reason.
    this new install wont give the option to use pkill.... you'll see.
    Live free or DIE!
  3. #243  
    Quote Originally Posted by unixpsycho View Post
    maybe. i'm assuming he's using WOSQI CLI and not novaterm.

    maybe I should assume?
    In any case, I can replicate his error because the command was wrong

    What he typed:
    sh /var/home/root/luna600patch.sh uninstall

    What he should have typed:
    /var/home/root/luna600patch.sh uninstall

    (Shane, try that and see it it works )
  4. #244  
    ok i will try it now !!

    what marco said to do fixed it already thanks any ways SqyArc dont know your name so ... or how to pronounce this either for that matter but lol its fixed for now!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #245  
    Quote Originally Posted by unixpsycho View Post
    this new install wont give the option to use pkill.... you'll see.
    I saw that it does that automatically but it is still on the instruction sheet along with a power on/off cycle. I was following the instructions to the T.
  6. #246  
    Quote Originally Posted by mamouton View Post
    I saw that it does that automatically but it is still on the instruction sheet along with a power on/off cycle. I was following the instructions to the T.
    maybe that should be updated. i suck.

    things are moving so quick here that little things in the doco always gets neglected.
    Live free or DIE!
  7. #247  
    Shane/Marco: Hm. Think I'm wrong about the syntax. Using sh as a prefix should work normally. Sorry about that Need to learn to shut my mouth sometimes
  8. #248  
    ok so what is the hold up ,or issue thats holding us up now ??

    no worries at least you were trying and that means more than not trying at all right !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #249  
    Quote Originally Posted by Shadavis08 View Post
    ok so what is the hold up ,or issue thats holding us up now ??

    no worries at least you were trying and that means more than not trying at all right !!!
    someone was having install troubles. But other people have it installed already.

    to be safe you can hold off until caj2008 verifies with the user or be brave and go for it. but have the Dr. waiting just in case .
    Live free or DIE!
  10. #250  
    Quote Originally Posted by unixpsycho View Post
    maybe that should be updated. i suck.

    things are moving so quick here that little things in the doco always gets neglected.
    No you Rock!!! My Pre loves you for what you do to speed it up!! That is why you have the alpha testers to catch the little things a fresh pair of eyes.
  11. #251  
    caj just pm'ed you
  12. #252  
    Jeff, sent you an important email. Think this will help.
  13. #253  
    With the 720 installed I can run 3d games and other programs without getting the TMC open error!!
  14. #254  
    Was the send out halted?
    I haven't gotten any email yet.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  15. #255  
    Quote Originally Posted by mamouton View Post
    With the 720 installed I can run 3d games and other programs without getting the TMC open error!!
    consider my knickers wet, can't wait til after work
  16. #256  
    Quote Originally Posted by caj2008 View Post
    No in WOSQI one time should do soft reboot.
    I have that same issue Jeff
    I have to enter pkill twice for it to reset.
    First time does nothing.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  17. #257  
    Quote Originally Posted by caj2008 View Post
    No in WOSQI one time should do soft reboot. You then need to turn Pre off/on in directions which are fine
    After the 1.35 test I am following the instructions to the T. In WOSQI one pkill won't soft reboot my phone.
  18. #258  
    Quote Originally Posted by caj2008 View Post
    Stop bragging or something will break!!
    LOL!! Just posting relevant information
  19. #259  
    Quote Originally Posted by caj2008 View Post
    Weird, I have two Pre's and they do the same thing. The turning on/off of the Pre is all that matters.

    Jeff
    It used to reset typing it in once before.
    Before as in WebOS 1.3.5.1.

    But turning the phone off/on is much easier anyways.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  20. #260  
    Quote Originally Posted by caj2008 View Post
    Ahaha!! I will change the instructions since this is an OS1.4 related thing. Actually all you have to do is to turn on/off Pre but I will add the second pkill as it wont hurt (especially with OS1.4)
    Did you forget I mentioned this exact thing in the other thread?
    Live free or DIE!

Tags for this Thread

Posting Permissions