Page 12 of 34 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 671
  1. #221  
    All I can say to you guys is 'be excited' These patches are just as fast as you hope they'll be. I'll post full results data later on.
  2. #222  
    Ah also got the email

    I'm going to install it this evening (immediately after work)

    And then post first results
  3. #223  
    Who has it installed already?
    Live free or DIE!
  4. #224  
    I know I'm late. I'd be willing to offer my Sprint device and some time to do testing if you could use another person, please? PM sent with my email just in case.
  5. #225  
    What if we already installed do you want us to unistall? Just checked the thread I had already received the email.
  6. #226  
    Quote Originally Posted by unixpsycho View Post
    Who has it installed already?
    Have installed 720mhz, not 800mhz - will wait before experimenting further
  7. #227  
    if you have it installed already then keep using it.

    i'm hearing someone having install trouble.
    Live free or DIE!
  8. #228  
    Thanks!
  9. #229  
    yes marco i cant get the luna600patch to uninstall it says it cant open that file
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #230  
    paste the error and all from the CLI... include everything so I can see it.
    Live free or DIE!
  11. #231  
    root@palm-webos-device: sh /var/home/root/luna600patch.sh uninstall
    sh: can't open /var/home/root/luna600patch.sh

    this is all im getting and im pretty certain that is what i put when i installed it as well.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #232  
    Quote Originally Posted by Shadavis08 View Post
    root@palm-webos-device: sh /var/home/root/luna600patch.sh uninstall
    sh: can't open /var/home/root/luna600patch.sh

    this is all im getting and im pretty certain that is what i put when i installed it as well.
    paste the output from these commands:

    ls /var/home/root

    ls /usr/bin/Luna*
    Live free or DIE!
  13. #233  
    root@palm-webos-device: ls /var/home/rootls /usr/bin/Luna*
    /usr/bin/LunaDownloadMgr
    /usr/bin/LunaSysMgr
    /usr/bin/LunaSysMgr.orig
    /usr/bin/LunaSysService
    root@palm-webos-device:

    here ya go.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #234  
    I was planning on waiting till after work before I do any testing anyhow so I'll be checking back to see if/when the go ahead is given on my now mostly stock Pre (even going back to 500MHz from 600Mhz sucks btw )
  15. #235  
    Quote Originally Posted by Shadavis08 View Post
    root@palm-webos-device: ls /var/home/rootls /usr/bin/Luna*
    /usr/bin/LunaDownloadMgr
    /usr/bin/LunaSysMgr
    /usr/bin/LunaSysMgr.orig
    /usr/bin/LunaSysService
    root@palm-webos-device:

    here ya go.
    looks like you are missing the script. send the script to the Pre again in that directory then run uninstall. the copy of LunaSysMgr is still intact so you can recover.
    Live free or DIE!
  16. #236  
    Quote Originally Posted by Shadavis08 View Post
    root@palm-webos-device: sh /var/home/root/luna600patch.sh uninstall
    sh: can't open /var/home/root/luna600patch.sh

    this is all im getting and im pretty certain that is what i put when i installed it as well.
    It looks to me like you may have typed the wrong command.

    What you typed:
    sh /var/home/root/luna600patch.sh uninstall

    What you should have typed:
    /var/home/root/luna600patch.sh uninstall
  17. #237  
    wow so how is it still running at 600 mhz if the script is gone lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #238  
    Quote Originally Posted by unixpsycho View Post
    looks like you are missing the script. send the script to the Pre again in that directory then run uninstall. the copy of LunaSysMgr is still intact so you can recover.
    I don't think he's missing the script - check the command he typed:

    ls /var/home/rootls /usr/bin/Luna*
    The syntax is malformed so the contents of /var/home/root/ weren't displayed
  19. #239  
    Quote Originally Posted by Shadavis08 View Post
    wow so how is it still running at 600 mhz if the script is gone lol
    the script only makes the hack, it doesnt need to be there in order to run.

    but you need it there to uninstall.
    Live free or DIE!
  20. #240  
    caj and unix I know you mentioned that pkill LunaSysMgr was an extra precaution but you might want to mention that it has to be entered twice in the linux command line for the Pre to register it for some reason.

Tags for this Thread

Posting Permissions