Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48
  1. #21  
    someone know if the pre got a temperature sensor so that its possible to implement a temperature monitor app? my gsm pre become considerably hot while charging or tethering. this patch will sure make my pre even 'hotter'
  2.    #22  
    Quote Originally Posted by tony222 View Post
    someone know if the pre got a temperature sensor so that its possible to implement a temperature monitor app? my gsm pre become considerably hot while charging or tethering. this patch will sure make my pre even 'hotter'
    theres an app called battery monitor in preware that will keep track of the temp for you
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #23  
    ah yeah I can't wait I've been begging for my speed fix! Lol, I want one as soon as it's ready and I'm going to go big dog 800 on it cause I could care less if my phone dies out.
  4. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #24  
    Quote Originally Posted by caj2008 View Post
    I noticed this occurs using Mobile hot spot. It is one of the few apps that really heat up the Pre. Use battery monitor and if temp goes beyond 40C, then put it on airplane mode for 10 min to cool it off (takes ahile to build up heat though and is not a clear function of frequency (similar temp increments seen with 500 MHz).

    Jeff
    I just throw a fan on while I'm hotspotting.
  5. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #25  
    I'm guessing that putting it into a bowl of ice water is bad....
  6. #26  
    is the patch in preware yet? I'm ready!!! Lol
  7. rboud12's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #27  
    I've still never had the pleasure of 800MHz but I can't wait!
  8. #28  
    I've been running 600Mhz for a while, I'm ready to jump up to 720Mhz. Thank you Jeff and Marco, you guys are amazing.


    Oh yeah, and the dedicated testers, we appreciate your efforts as well.
  9. #29  
    Call me dumb if you like...but I'm just outta the loop I guess.

    What is the processor speed usually running at, and what is the max it is supposed to by MFG to work at. Also will this 800MHz speed drain battery like mad?

    Thanks in advance for the input.
  10. rboud12's Avatar
    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #30  
    Quote Originally Posted by DJeremyC View Post
    Call me dumb if you like...but I'm just outta the loop I guess.

    What is the processor speed usually running at, and what is the max it is supposed to by MFG to work at. Also will this 800MHz speed drain battery like mad?

    Thanks in advance for the input.
    500MHz is the default for normal use and the pre will bump itself up to 600MHz for 3D gaming.
  11. #31  
    I'm hoping to see this soon I never got to try it on my Pre as I didn't have it long enough to try befor 1.4 came out
  12. #32  
    Wait, are the 1.4 720/800 patches on the brink of release? Or just a public release of the 1.3.5.1? Huzzah either way... I need to drop my spreadsheet in the alpha results as well... is that the old thread?
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  13. #33  
    Quote Originally Posted by reese917 View Post
    500MHz is the default for normal use and the pre will bump itself up to 600MHz for 3D gaming.
    So the processor in the Pre is only made to go to 600 MHz, so basically going any above the 600MHz would literally be overclocking at your own risk per say.
  14. Partyman's Avatar
    Posts
    95 Posts
    Global Posts
    140 Global Posts
    #34  
    I can't wait for the new 800, i am currently running the 600 and have had no problems. I like putting my pre next to my friends and showing them the difference between the patch on mine and no patch on theirs. Slightly different. Thanks to all for all your hard work testing these.
    Last edited by Partyman; 03/12/2010 at 01:05 PM.
  15.    #35  
    Quote Originally Posted by DJeremyC View Post
    So the processor in the Pre is only made to go to 600 MHz, so basically going any above the 600MHz would literally be overclocking at your own risk per say.
    let me clarify this . the processor can achieve and was actually made for a faster speed but downgraded by some measurement i dont know. but technically speaking it will be at your own risk yes . lol. most processors can handle it but some of the early processors mat not be able too for whatever reason.
    Last edited by Shadavis08; 03/12/2010 at 11:11 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #36  
    Caj, gui still in the picture??? i'm excited enough to hear that these patches will be coming to 1.4, but just thought i'd ask. I know you mentioned something about one a while back.
  17.    #37  
    hello jeff how are ya'll doing tonight ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18.    #38  
    no problem man ! glad you got some rest . hey take your time its better that way for everyone lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. R3sp's Avatar
    Posts
    5 Posts
    #39  
    when it will come out for the community? i hope it comes to preware
  20. #40  
    This is the status so far:

    The kernel is built and mostly working; WiFi, CDMA, etc. But after some tests it seems something is wrong. After some digging over my build process it seems Palm left out some tidbits which they are currently using in the stock kernel. violation!

    While I got around the problem somewhat it wont be released until Palm gets back to me (which I am not expecting them to) with the missing tidbits. So this is delayed and we, the opensource community, is at the whim of Palm. But I do give Palm credit for releasing code quicker than Motorola and HTC.

    But I can say 1.4 is painfully fast at 800Mhz!

    We are also debating on just releasing to the public (and n00b trolls) the 1.3.5.x kernel for those still on 1.3.5. No reason to keep it private anymore.

    Did I mention today trolls should drink vomit?
    Last edited by unixpsycho; 03/13/2010 at 03:11 PM.
    Live free or DIE!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions